<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"><!--<![endif]--><head prefix="og: http://ogp.me/ns#">
    
    
            <script type="text/javascript">

                var MobileUserAgentMatches = navigator.userAgent.match(/(Android|webOS|iPhone|iPod|BlackBerry|BB|IEMobile|Opera Mini)/ig);

                if (MobileUserAgentMatches != null ) {

                    var MobileKeywordMatches = navigator.userAgent.match(/(Mobile)/ig);
                    var TabletKeywordMatches = navigator.userAgent.match(/(Tablet)/ig);

                    if (MobileUserAgentMatches.indexOf("Android") !== -1 && MobileKeywordMatches != null && MobileKeywordMatches.indexOf("Mobile") !== -1) {
                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fPackers_chat_with_Pete_Dougherty___14%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                    else if (MobileKeywordMatches != null && (TabletKeywordMatches == null || TabletKeywordMatches.indexOf("Tablet") == -1 || TabletKeywordMatches.indexOf("tablet") == -1)) {

                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fPackers_chat_with_Pete_Dougherty___14%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                }
            
            </script>
                
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 
        
    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2916834";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";
        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "KMbHS6ET"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/pages/Thread.aspx?SiteId=3193&v=v180.3_1.0.7283.39992&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v180.3_1.0.7283.39992">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/IE/WhiteLabelIE7.css?v=v180.3_1.0.7283.39992">
    <![endif]-->

    
   
    <link rel="canonical" href="http://www.scribblelive.com/en/Event/Packers_chat_with_Pete_Dougherty___14"> 
    

    <script type="text/javascript" src="https://d11rmv9we9fli4.cloudfront.net/js/pages/Thread.aspx?SiteId=3193&v=v180.3_1.0.7283.39992&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v180.3_1.0.7283.39992"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.3_1.0.7283.39992"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.3_1.0.7283.39992"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "1/2/2020 7:14:36 PM";
        var ThreadId = "2916834";
        var ClientId = "5391";
        var IsLive = false;
        var WebsiteId = 3193;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Gannett - Milwaukee Journal Sentinel";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Packers chat with Pete Dougherty  ">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://www.scribblelive.com/en/Event/Packers_chat_with_Pete_Dougherty___14">
    <meta property="og:image" content="https://images.scribblelive.com/2019/12/31/bc583d1e-9d80-4cf1-b013-41ea2015ce16.jpg">
    <meta property="og:description" content="Submit your questions for Pete's live chat Thursday at 11 a.m. CST.">
    <meta property="og:site_name" content="Packers News">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Submit your questions for Pete's live chat Thursday at 11 a.m. CST.">
    <meta name="keywords" content="Green Bay Packers">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Packers chat with Pete Dougherty  ">
    <meta itemprop="description" content="Submit your questions for Pete's live chat Thursday at 11 a.m. CST.">
    <meta itemprop="image" content="https://images.scribblelive.com/2019/12/31/bc583d1e-9d80-4cf1-b013-41ea2015ce16_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Packers chat with Pete Dougherty  " href="/Event/rss.aspx?id=2916834">

    
<script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWElMBPkVNBFpcBUEBZgRGExIYTwxRTxcJBlYHRAIPUmYSRlkUQwBL","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":348}</script><script type="text/javascript">
var gciAnalyticsUAID = 'PPAN-TEALIUM-SCRIBBLELIVE';
</script><script type="text/javascript">
	
	var getGUPUserWithJSONP = (function loadJSONP(window, document) {
		var currentDate = new Date(),
			name = '_' + currentDate.getTime(),
			url = 'https://user.packersnews.com/PPAN-GUP/user/?callback=' + name,
			head = document.head || document.getElementsByTagName( 'head' )[0],
			main_script = document.createElement('script');
			
		main_script.type = 'text/javascript';

		return function(callback) {
			script = main_script.cloneNode();
			script.src = url;

			window[name] = function(data) {
				callback.call(window,data);
				head.removeChild(script);
				script = null;
				delete window[name];
			};

			head.appendChild(script);
		};
	})(window, document);
	
	getGUPUserWithJSONP(function(userData) {
		window.gciAnalytics = window.gciAnalytics || {};
		window.gciAnalytics.user = userData;
		
		var gciAnalyticsTag = document.createElement('script'),
			firstScriptTag = document.getElementsByTagName('script')[0];
	
		gciAnalyticsTag.src = 'https://www.gannett-cdn.com/dc/gciAnalytics.js';
		firstScriptTag.parentNode.insertBefore(gciAnalyticsTag, firstScriptTag);
		
	});
</script><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich-v1.min.js"></script><script type="text/javascript">
    // POLYFILLS (Array.prototype.map, Array.prototype.reduce, Array.prototype.find)
    if(!Array.prototype.reduce){Object.defineProperty(Array.prototype,"reduce",{value:function(e){if(this===null){throw new TypeError("Array.prototype.reduce called on null or undefined")}if(typeof e!=="function"){throw new TypeError(e+" is not a function")}var d=Object(this);var a=d.length>>>0;var b=0;var c;if(arguments.length==2){c=arguments[1]}else{while(b<a&&!(b in d)){b++}if(b>=a){throw new TypeError("Reduce of empty array with no initial value")}c=d[b++]}while(b<a){if(b in d){c=e(c,d[b],b,d)}b++}return c}})}if(!Array.prototype.find){Object.defineProperty(Array.prototype,"find",{value:function(b){if(this==null){throw new TypeError('"this" is null or not defined')}var f=Object(this);var a=f.length>>>0;if(typeof b!=="function"){throw new TypeError("predicate must be a function")}var c=arguments[1];var d=0;while(d<a){var e=f[d];if(b.call(c,e,d,f)){return e}d++}return undefined}})}if(!Array.prototype.map){Array.prototype.map=function(i,h){var b,a,c;if(this==null){throw new TypeError("this is null or not defined")}var e=Object(this);var f=e.length>>>0;if(typeof i!=="function"){throw new TypeError(i+" is not a function")}if(arguments.length>1){b=h}a=new Array(f);c=0;while(c<f){var d,g;if(c in e){d=e[c];g=i.call(b,d,c,e);a[c]=g}c++}return a}};
</script><script type="text/javascript">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</script><style type="text/css" media="screen">

    .gcp-container {
        margin-top:10px;
        width:100%;
    }

    .gcp-cards {
        margin: 0 auto;
        width:990px;
    }

    .gcp-left {
        float:left;
        width:675px;
    }

    .gcp-right {
        float:right;
        padding-top: 15px;
        width: 300px;
    }

    .gcp-right .story-ribbon-content {
        border: none;
    }

    .gcp-body {
        background: rgb(246,246,246) url('https://www.gannett-cdn.com/static/images/patterns/noise_f6f6f6.png') repeat top left;
        margin: 0;
        font-size: 1em;
        line-height: 1.4;
        font-family: Arial, sans-serif;
    }

    .gcp-sponsored-by-text {
        float: left;
        font-size: 14px;
        height: 30px;
        line-height: 28px;
        margin: 0 5px 0 0;
    }

    .gcp-footer {
        width:970px;
        margin:40px auto;
        color: rgb(153,153,153);
        font-size: 12px;
        padding-left: 235px;
    }

    .gcp-footer-link {
        color: rgb(102,102,102);
        text-decoration: none;
    }

    .gcp-adplacement {
        padding: 15px 0 15px 0;
    }

    .gcp-leaderboard-admodule {
        padding-left: 125px;
    }

    .gcp-iframe {
        width:100%;
        height:40px;
        overflow:hidden;
    }

    .gcp-clear {
        clear:both;
    }

</style><title>Packers chat with Pete Dougherty  </title><style type="text/css">/* Event Title ========== */

h2#ThreadTitle {
    color:#333;
    font: 700 32px/34px helvetica,arial,sans-serif;
}

/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}

/* Description Under Event Title ========== */

h3.Description {
font: italic 18px/27px arial,sans-serif;

}

/* Post Content ========== */

.Posts li .Content {
    color:#444;
    font-size:14px;
    font-family:Helvetica,Arial,sans-serif;
}

.Posts li.Comment .Content {
    color: #1313C2;
}

/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
    color: #FFF;
    border-color: #333;
    background-color:#333;
}</style></head><body class=" gcp-body"><iframe class="gcp-iframe" src="http://www.packersnews.com/services/cobrand/header"></iframe><section class="gcp-cards"><div class="gcp-container"><div class="gcp-left"><div id="scribblelive">
    <div class="root-container">
    

<h2 id="ThreadTitle">Packers chat with Pete Dougherty  </h2>

<h3 class='Description'>Submit your questions for Pete's live chat Thursday at 11 a.m. CST.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
    </div>
    
     <div id='Column1'>
    <div class="root-container">
    <div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
        </div>
    

    <div>
    <div id="TopPagination"></div>


     <script type="text/javascript">
        
    </script>

        

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

        

<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.engine.js?v=v180.3_1.0.7283.39992"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.ui.js?v=v180.3_1.0.7283.39992"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/lang.aspx?SiteId=3193&v=v180.3_1.0.7283.39992"></script>
<link rel="stylesheet" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/modules/likes/css/likes.css?v=v180.3_1.0.7283.39992">


    
        

    <div id="Discussion" class="">

    


<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


    

    
    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


    <div class="scrbbl-scoreboard"><!-- --></div>
    <div id="scrbbl-manual-scoreboard"></div>


    


<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1182374673" class="Comment First PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182374673" data-meta-creationdate="1577930673000" data-date="1577984526000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete, Am I crazy or did Preston Smith miss the last few drives? Is he hurt?</div> <div class="Meta">by <em class="Creator92058347">Digger </em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:02:05 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182374673, true );" onclick="return GoToSinglePostPermalink(1182374673); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:02:05 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182414392" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182414392" data-meta-creationdate="1577984830000" data-date="1577984830000" data-bucketkey="5391:df8019c2-d3b7-43ec-a7af-a713a1872292">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Before we get into it just want to let you know, Packers are practicing a little earlier than usual today, so open locker room will be earlier than usual, so the chat is starting earlier and will end whenever practice ends and locker room opens. Thinking we'll have at least an hour, maybe more like 1 hour, 15 minutes or so. As for Digger, I really comment on whether you're crazy, I do know he left the game for a while with an injury, don't remember what it was, but he came back. I re-watched the Packers' offense but won't see the defense until probably this afternoon, but he did leave for a little while. He played 41 of the 60 snaps total, Z Smith played 54.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:07:09 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182414392, true );" onclick="return GoToSinglePostPermalink(1182414392); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:07:09 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182375224" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182375224" data-meta-creationdate="1577931598000" data-date="1577984842000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Given the relatively meager pay, do players really want to be in the playoffs and risk injury?  Does every player (not just the stars) have significant playoff/championship incentives written into their contracts?  From a player salary perspective, a playoff appearance appears to be about as attractive as a pro bowl appearance.</div> <div class="Meta">by <em class="Creator92058349">Jon</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:07:22 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182375224, true );" onclick="return GoToSinglePostPermalink(1182375224); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:07:22 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182414474" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182414474" data-meta-creationdate="1577984966000" data-date="1577984966000" data-bucketkey="5391:32065d7e-fea1-4b34-abb0-a67912277a6e">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yeah, I'm pretty sure a huge, huge majority of them want to be in the playoffs, they're competitive and want to be the best. The ring means a lot, plus there's monetary value in being a SB champion. Just think of all the guys on the 'Packers' '96 Super Bowl team who still make money making appearances and signing autographs. Being a SB champ allows them a higher profile and to charge higher fees.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:09:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182414474, true );" onclick="return GoToSinglePostPermalink(1182414474); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:09:26 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182376422" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182376422" data-meta-creationdate="1577933572000" data-date="1577984998000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">This is more of a philosophy question. With the salary cap being the way it is....don't first round picks have to be ready to start in this day and age? It seems like the team could have overdraft Savage then used their second round one pick on a receiver (another area of weakness) vice Gary.</div> <div class="Meta">by <em class="Creator92058353">bob </em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:09:57 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182376422, true );" onclick="return GoToSinglePostPermalink(1182376422); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:09:57 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182414714" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182414714" data-meta-creationdate="1577985196000" data-date="1577985196000" data-bucketkey="5391:49ad9257-90a8-4e04-8619-e15bdfe5edc8">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't think they have to be ready to start, though many or most do., but I would say you're looking for immediate contribution in the rotation except for maybe a QB. I'd have thought Gary would have contributed more this year, though he does seem to have played better the last couple weeks. I have to think the Packers thought he'd have contributed more also. But I do think it's smart to give Gary until this time next year before making any strong judgments on him.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:13:15 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182414714, true );" onclick="return GoToSinglePostPermalink(1182414714); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:13:15 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182377038" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182377038" data-meta-creationdate="1577934530000" data-date="1577985207000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Any thoughts on why we still have an open roster spot?  It seems like an unnecessary risk to drop someone and not fill it before the game on Sunday. While the risk may be small, we could have had two CB’s go down requiring multiple week recoveries.  That would leave us with four healthy CB’s.</div> <div class="Meta">by <em class="Creator92058357">Houston Joe</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:13:26 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182377038, true );" onclick="return GoToSinglePostPermalink(1182377038); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:13:26 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182414870" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182414870" data-meta-creationdate="1577985374000" data-date="1577985374000" data-bucketkey="5391:3ba4b168-f6f1-4b55-8af0-e7a070d1c2e8">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">If they'd kept Brown, either he or Hollman would have been inactive, so they would have had the same number of DBs active on game day. It is unusual to go one man short on the roster, agreed. Teams usually don't make a roster move until they have to. That's an indication they wanted to cut ties with Brown. He was big personality and I get the sense he rubbed some/a lot of teammates the wrong way. If you're at the bottom of the roster it can cost you your job, as it did with Brown.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:16:13 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182414870, true );" onclick="return GoToSinglePostPermalink(1182414870); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:16:13 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182377348" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182377348" data-meta-creationdate="1577935178000" data-date="1577985382000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete, love the column w/ Eric; best feature all week.  Wondering about Rodgers' accuracy issues.  I remember with young quarterbacks how much they focus on footwork as a foundation of accurate passing.  Rodgers doesn't often seem to "set" himself.  Is he at the point in his career where he has to return to fundamentals?</div> <div class="Meta">by <em class="Creator92058359">Mike</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:16:21 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182377348, true );" onclick="return GoToSinglePostPermalink(1182377348); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:16:21 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182415111" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182415111" data-meta-creationdate="1577985606000" data-date="1577985606000" data-bucketkey="5391:b9a638df-2f35-48af-bf46-e87bac9a0767">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Have to agree with you on that, a lot of flat-footed throws that are all arm and upper body. I texted a coach with another team about it, he'd watched some gave video on Rodgers while studying an opponent, that's what he said, almost a direct quote that when Rodgers sets his feet and steps into the throw he's &quot;deadly&quot; but that his footwork has been like this for a few years and wondered if it's a sign of fatigue or age. I agree that as he gets older he probably needs to be more fundamental. I have to think that's one of the reasons Brady and Brees have aged well, they appear to have excellent throwing fundamentals.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:20:06 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182415111, true );" onclick="return GoToSinglePostPermalink(1182415111); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:20:06 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182378330" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182378330" data-meta-creationdate="1577936857000" data-date="1577985655000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Given the lack of production of the "other" receivers, would it be wise for MLF to incorporate Ervin more in the game plan? He seems to be a dynamic player with a lot of burst plays.</div> <div class="Meta">by <em class="Creator92058365">Man from Manila</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:20:54 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182378330, true );" onclick="return GoToSinglePostPermalink(1182378330); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:20:54 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182415309" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182415309" data-meta-creationdate="1577985865000" data-date="1577985865000" data-bucketkey="5391:3352c31f-5a2f-4988-80f4-01d6dba9835d">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">He played a lot last week so if by more you mean play him as much as he did against the Lions, yeah,. They line him up basically as a flanker even though he always run jet motion. But agreed, he has some zip to him, brings a little more explosiveness to the offense. He played 17 snaps against the Lions, that strikes me as about right, not sure playing him much more than that would be worth it, there are probably a limited number of things they can do with him because he's not a receiving threat like a real WR would be. But he does bring some speed to the offense, and he and Aaron Jones can stretch defenses horizontally with one going one way and the other going the other way.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:24:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182415309, true );" onclick="return GoToSinglePostPermalink(1182415309); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:24:25 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182378539" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182378539" data-meta-creationdate="1577937065000" data-date="1577985873000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Did the Pack undervalue Mike Daniels and overvalue Dean Lowry last summer?</div> <div class="Meta">by <em class="Creator92058367">jack</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:24:32 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182378539, true );" onclick="return GoToSinglePostPermalink(1182378539); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:24:32 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182415537" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182415537" data-meta-creationdate="1577986077000" data-date="1577986077000" data-bucketkey="5391:3d7528b2-9961-4711-a1a8-aa5cae686cac">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">No on Daniels. I've said this several times on this chat, at the time they cut him I leaned toward thinking they should keep him because they needed the depth, though I understood why they made the move. I was wrong, he was hurt all season and didn't do anything with the Lions. Sure looks like age has gotten him. Lowry has been a little tough to figure out. He played well early, struggled some during the bulk of the season, played better down the stretch but was only OK against Detroit. I don't know that they overvalued him, he's an early down player, and he does OK in that role and it was worth extending his contract last summer, but I do think DL should be fairly high on the priority list for next year.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:27:56 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182415537, true );" onclick="return GoToSinglePostPermalink(1182415537); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:27:56 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182381796" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182381796" data-meta-creationdate="1577943003000" data-date="1577986127000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Who do you think would be the best matchup for the Packers in the NFC Championship game, should they make it that far?  Surely it's not the 49ers, since that game would be in Santa Clara where they crushed the Packers earlier this season.  And Seattle has had the Packers' number, as well.  Maybe we get a replay of the worst Packers loss of the last decade, as designated in the Journal-Sentinel earlier this week.  Would the outcome be different if that game is played in Lambeau?  Might it erase the bad memories of the "Bostic bounce?"</div> <div class="Meta">by <em class="Creator92058375">Al Yates</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:28:46 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182381796, true );" onclick="return GoToSinglePostPermalink(1182381796); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:28:46 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182415727" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182415727" data-meta-creationdate="1577986242000" data-date="1577986242000" data-bucketkey="5391:e1110364-f495-4879-8fa9-6c4138279e8d">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I'd think the Packers would prefer to play anybody but the 49ers in SF. So if, say, Seattle wins at Philly and then upset the 49ers in the divisional round, I'd think the Packers would be thrilled. But they're in no position to get ahead of themselves. Assuming NO beats Minnesota, I have to think the Saints will be the favorite to beat the Packers in the divisional round even with the game at Lambeau.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:30:42 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182415727, true );" onclick="return GoToSinglePostPermalink(1182415727); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:30:42 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182391877" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182391877" data-meta-creationdate="1577958745000" data-date="1577986270000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete, Thanks for the chat!  AJones is the most difference maker on O, right?  If we would be behind, eg, 2TDs or more, will our chance be slim to none or can ARod still make plays, eg, 4Q come back?  What is your take on ARod now, eg, average, good or great?</div> <div class="Meta">by <em class="Creator92058389">Guy from Japan</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:31:10 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182391877, true );" onclick="return GoToSinglePostPermalink(1182391877); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:31:10 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182416205" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182416205" data-meta-creationdate="1577986797000" data-date="1577986797000" data-bucketkey="5391:7f349c77-7920-4d00-b288-465f69519267">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yeah, Jones is their guy. And agreed, against a playoff team it would be tough for the Packers to come back from a two-TD deficit, they just don't have the horsepower on offense. When they've been at their best this season, they've started well, then found a way to keep the cushion or at least hang on. And as you suggest, getting that lead or at least staying in a one-score game means they can run Jones more. I think Rodgers is still really good even though he's declining. He's not as consistently good as he was, and that's what happens to older players. But he still can make throws that only a handful of guys in the league can make. I also wonder if they'd be better off going to game plans (and his decision making) to do more of the quick game. I realize it's not always as easy as doing more quick game, it depends on what the defense is doing and the matchups and all that. But it does seem that when they do the quicker stuff that it's pretty effective and leads to bigger things as the game goes on. Anyway, back to your question, I think he's still one of the better QBs in the league, and I do wonder how other QBs would be doing with this receiving and TE corps. Brady has always done a lot with lesser receiving corps, but look at him this year now that he's only got one guy (Edelman), with Gronkowski or Amendola to help out. I was bullish on the Packers' receivers going into the season and am very surprised Valdes-Scantling and Allison have not improved and produced more than they have.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:39:56 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182416205, true );" onclick="return GoToSinglePostPermalink(1182416205); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:39:56 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182401762" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182401762" data-meta-creationdate="1577971813000" data-date="1577986841000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete, <br>1. Some teams come out of a bye week flat from the layoff. How did the Packers perform this year after their bye or 10 day layoffs?<br><br>2. The Packers are going to likely need more than 2 weapons on offense ( Adams and Jones) to go deep into the playoffs. Has Lazard performed like a legit #2 WR or do you see a legit #3 consistent weapon on offense at a skill position?</div> <div class="Meta">by <em class="Creator92058474">Mike WR</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:40:41 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182401762, true );" onclick="return GoToSinglePostPermalink(1182401762); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:40:41 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182416507" class=" PostType_10 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182416507" data-meta-creationdate="1577987076000" data-date="1577987076000" data-bucketkey="5391:b8a391bf-1cb2-4d0d-b1e3-004e4deaf923">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content"><div>Their game after the bye this season was SF, and that was a disaster. Their two games after Thursday games were Minnesota in Week 2 and at Dallas in Week 5. They won both those games. We'll see what LaFleur learned from the bye before the SF game.</div><div> </div><div>As for Lazard, I wouldn't call him a legit No. 2 by any stretch, but he's definitely their No. 3. If a No. 3 hasn't emerged by now, the chances of it happening are not very good. I think they go into these games just hoping one or two of these other guys -- Allison, Kumerow, Tonyan, Vitale -- makes a play or two.</div></div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:44:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182416507, true );" onclick="return GoToSinglePostPermalink(1182416507); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:44:36 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182403914" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182403914" data-meta-creationdate="1577974585000" data-date="1577987091000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Morning Pete.  Do they keep stats on delay of game penalties or what time is left on the play clock when the ball is snapped.  Seems Rodger consistently snaps the ball with zero seconds on the clock.  This usually costs them a time out or a penalty at least once or twice a game.  How can they still be having this issue after 16 games?</div> <div class="Meta">by <em class="Creator92058480">Jim</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:44:51 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182403914, true );" onclick="return GoToSinglePostPermalink(1182403914); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:44:51 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182416651" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182416651" data-meta-creationdate="1577987301000" data-date="1577987301000" data-bucketkey="5391:82a4b670-5c4d-4407-8925-7ed5d9e08b09">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't know if anybody keeps stats on running the play clock down, and it did cost them some TOs earlier in the season, but I can't say I've noticed it being a big problem in the second half of the season, or at least the last month to six weeks. Rodgers likes to take the play clock down because it forces the defense to come out of its disguises and reveal coverages, which is a huge help for the quarterback. I know there are advantages at tome to getting a good tempo going, and something to be said for changing up speeds to keep the defense off balance, but quarterbacks have to assimilate a lot of info in a short amount of time to help them make decisions, so there are big advantages to taking the play clock down too.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:48:20 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182416651, true );" onclick="return GoToSinglePostPermalink(1182416651); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:48:20 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182406971" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182406971" data-meta-creationdate="1577977495000" data-date="1577987308000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">While Sternberger is getting more playing time, he's gotten virtually no targets.  That seems like a mistake given the lack of productivity from that position.  Do you think the team is saving him as a "secret weapon" to be unleashed in the playoffs?</div> <div class="Meta">by <em class="Creator92058825">Richard</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:48:27 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182406971, true );" onclick="return GoToSinglePostPermalink(1182406971); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:48:27 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182416816" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182416816" data-meta-creationdate="1577987428000" data-date="1577987428000" data-bucketkey="5391:f69729a4-49d2-45ea-8858-1fcedd607547">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't think they're saving him, they really weren't in any position to because they needed to win games down the stretch. But maybe as his playing time has increased in games and in practice he'll eventually get targeted some. Because you're right, t think he's been targeted only like three times all season. He brings much needed speed to the TE position, the question is after missing half the season on IR whether he knows the offense well enough to understand audibles and coverrages, etc.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:50:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182416816, true );" onclick="return GoToSinglePostPermalink(1182416816); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:50:28 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182409486" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182409486" data-meta-creationdate="1577979819000" data-date="1577987441000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I haven't heard too much from the crowd that thought Murphy blew-it by not somehow hiring Dorsey, and then hiring the untested LaFleur; not to mention his blatant power grab by having both the GM and HC report to him.  And it wasn't just the "fans".  Is Murphy then the mastermind responsible for 13-3?</div> <div class="Meta">by <em class="Creator92058921">VA-Norm</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:50:41 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182409486, true );" onclick="return GoToSinglePostPermalink(1182409486); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:50:41 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182416946" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182416946" data-meta-creationdate="1577987664000" data-date="1577987664000" data-bucketkey="5391:70e34545-7d08-4eec-942f-42b5f95b8ff2">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I still think the GM-as-football-czar structure is preferred and wonder if this structure will face trouble down the road -- either with success or failure, having three people report to Murphy opens the door to the principals politicking and taking credit-assigning blame with him. But you're right that he appears to have made good hires for the two most important football jobs in the building, the GM and coach. Gutekunst surely has a good shot at being executive of the year in the league, and LaFleur is probably among the top three candidates for coach of the year (Harbaugh and Shanahan the others). Murphy hired both of them, and they've both off to excellent starts in their positions. He deserves the credit for that, no question.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:54:23 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182416946, true );" onclick="return GoToSinglePostPermalink(1182416946); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:54:23 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182412348" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182412348" data-meta-creationdate="1577983275000" data-date="1577987805000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hey Pete, if you had to pick one Packer you think will make a jump in the playoffs, who do you see as primed to do that? My pick would be Gary.</div> <div class="Meta">by <em class="Creator92058951">Hyo</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:56:44 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182412348, true );" onclick="return GoToSinglePostPermalink(1182412348); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:56:44 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182417140" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182417140" data-meta-creationdate="1577987861000" data-date="1577987861000" data-bucketkey="5391:e7ff2041-dc1c-497d-8faa-8a3997951721">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't know that anyone will make that big a jump, it's late in the year and they've all played enough to see what they are. But if I had to choose, I guess I'd go Tonyan or Sternberger.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:57:41 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182417140, true );" onclick="return GoToSinglePostPermalink(1182417140); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:57:41 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182413848" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182413848" data-meta-creationdate="1577984354000" data-date="1577987927000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete -- thanks for the chat!  It seems it takes good ownership, GM (and staff), coaches, and other factors (few injuries, etc.) to make SB run.  TT really refused to use free agents and when draft picks did not work the team really suffered.  Anyway--defense has been quite good of late.  However, offense seems to be really struggling (even AROD has been pretty bad the last 4 games).  I would rather have this defense with the MM offense (if AROD would just hit the open receivers).  Do you think the offense can start to gel at this point to make a run in the playoffs?</div> <div class="Meta">by <em class="Creator92058973">bob in MN</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 5:58:46 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182413848, true );" onclick="return GoToSinglePostPermalink(1182413848); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 5:58:46 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182417451" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182417451" data-meta-creationdate="1577988180000" data-date="1577988180000" data-bucketkey="5391:620fba20-44f1-4aad-8d62-baffa1082470">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">To a large degree the offense is what it is at this point. The one thing I'll say though is that while Rodgers isn't the player he was he's still capable of playing great or at least really well in any given game or two. So they are capable. But really it's just a matter of winning a game, by hook or crook, and moving on the next round. The bye should help them a lot, they'll stay healthy while their next opponent might suffer a meaningful injury or two. Aaron Jones is an excellent player capable or making a big play any time he touches the ball. A couple plays from him could go a long way toward winning a game.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 6:02:59 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182417451, true );" onclick="return GoToSinglePostPermalink(1182417451); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 6:02:59 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182414184" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182414184" data-meta-creationdate="1577984646000" data-date="1577988228000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete,  thanks for the chats.  What are your thoughts on re-signing Blake Martinez?  I say let him go as he is always a day late and a dollar short.  He gets a lot of tackles - albeit 5 yards down the line of scrimmage.  Will he command top dollar in the market?</div> <div class="Meta">by <em class="Creator92059017">Ralph</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 6:03:47 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182414184, true );" onclick="return GoToSinglePostPermalink(1182414184); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 6:03:47 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182417530" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182417530" data-meta-creationdate="1577988332000" data-date="1577988333000" data-bucketkey="5391:0ab33bfa-0baf-41e1-abc8-77178affc084">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I'd be inclined to let him walk if I'm the Packers, assuming he's in line for a contract of at least $6M a year and perhaps a fair amount more. He has some good qualities -- availability, a good quarterback for the defense, etc. -- and if he were the No. 2 ILB he'd be good. But for the No. 1 spot they need someone more dynamic for today's game and all the coverage involved.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 6:05:32 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182417530, true );" onclick="return GoToSinglePostPermalink(1182417530); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 6:05:32 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182414531" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182414531" data-meta-creationdate="1577985070000" data-date="1577988367000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">What do you make of Dorsey's firing?  Any chance he could come back to GB in some capacity?</div> <div class="Meta">by <em class="Creator92059046">Larry</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 6:06:06 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182414531, true );" onclick="return GoToSinglePostPermalink(1182414531); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 6:06:06 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182417839" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182417839" data-meta-creationdate="1577988668000" data-date="1577988668000" data-bucketkey="5391:b6ad4006-87f3-4765-b429-ef0152074f3d">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">OK, this has to be the last question, the locker room is about to open so I have to hustle down there. Sounds like they wanted to take some of Dorsey's responsibility away or bring in someone above him, and he wouldn't go for it. I think it's a good move by him. That owner is just a disaster. You can't keep changing people every year or two. Dorsey made a bad hire for his coach, but hell, Ron Wolf hired Ray Rhodes. Dorsey also improved their personnel a lot and had a great track record building a roster going back to KC. So IMHO a big mistake by Haslem to not give Dorsey a couple more years to build up one of the two disastrous franchises in the league. I don't know a lot about his relationship with Gutekunst, so don't know about the chances he'd return to GB. Might be hard for a guy who's been in charge to come back to a place he's been and be a subordinate. With that, have to wrap this up, locker room is open and I've got to go. Thanks all for coming by, look forward to doing a longer chat with you next week. Until then, Happy New Year!</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">1/2/2020 6:11:08 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182417839, true );" onclick="return GoToSinglePostPermalink(1182417839); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('1/2/2020 6:11:08 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


    


    <div id="BottomPagination"></div>

    

    
        <script type="text/javascript">
            var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 500, 1, null, null, null, true );
        

    

            ThreadLiveBlog.RepliesEngine = ( SCRIBBLE.liveblog.Replies ? new SCRIBBLE.liveblog.Replies({
                settings: {
                    enabled: true, // is replies feature on for that stream
                publicRepliesEnabled: false,
                moderated: false,
                openByDefault: true,
                token: "",
                poll: false,
                postingEnabled: false, // is public replies enabled
                anonymousLoginOnly: false
                },
            endpoint: SCRIBBLE.globals.endpoints.apiGateway,
            streamId: SCRIBBLE.globals.thread.id,
            experience: {
                type: "whitelabel"
            }
        }) : undefined )

    

            ThreadLiveBlog.NewPostSound = "https://media.scribblelive.com/Sounds/1.mp3";
            ThreadLiveBlog.IsModerated = true;
            ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2019/12/31/bc583d1e-9d80-4cf1-b013-41ea2015ce16_300.jpg";
            ThreadLiveBlog.Title = "Packers chat with Pete Dougherty  ";
            ThreadLiveBlog.Description = "Submit your questions for Pete&#39;s live chat Thursday at 11 a.m. CST."; 
            ThreadLiveBlog.URL = "https://live.packersnews.com/Event/Packers_chat_with_Pete_Dougherty___14";
            ThreadLiveBlog.UserName = "";
            ThreadLiveBlog.Language = "en";
            ThreadLiveBlog.isPollHidden = false;
            ThreadLiveBlog.InlineAd = '';
    
            ThreadLiveBlog.NewPostSound = null;
            
            ThreadLiveBlog.PollForNew();
    

            (new PostUI()).Setup();

            try {
                if( ( document.location + "" ).match( /[\?&]translate=/i ) )
                {
                    var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
                    ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
                }
            } catch(ex) {}
    </script>
    
    
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=Element.prototype.closest"></script>
<script>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</script>
    <script>
        if (filterTrackingPostCookie === "true") {
            
        }
        ThreadLiveBlog.FilterTrackingPost = filterTrackingPost ? "true" : "false";
    </script>
</div></div></div><a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div></div><div class="gcp-right"><div style="display:none" id="gcp-poster_front-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front/sports/nfl/packers', [[300,250], [300,600]], {});
            </script></div><div style="display:none" id="gcp-poster_front_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front_btf-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front_btf/sports/nfl/packers', [[300,250]], {});
            </script></div></div></div><div class="gcp-clear"></div><div class="gcp-leaderboard-admodule"><div style="display:none" id="gcp-leaderboard_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-leaderboard_btf-ad', '/7103/wi-greenbay-packersnews-C1014/leaderboard_btf/sports/nfl/packers', [[728,90]], {});
            </script></div></div><!-- Prebid Config Section START --><!-- Make sure this is inserted before your GPT tag --><script type="text/javascript">
    var PREBID_TIMEOUT = 700,
        priceBrackets = {
            buckets : [{
                precision: 2,
                min: 0,
                max: 5,
                increment: 0.01
            },
            {
                precision: 2,
                min: 5,
                max: 10,
                increment: 0.05
            },
            {
                precision: 2,
                min: 10,
                max: 20,
                increment: 0.10
            },
            {
                precision: 2,
                min: 20,
                max: 50,
                increment: 0.25
            },
            {
                precision: 2,
                min: 50,
                max: 100,
                increment: 1
            }]
        };

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        // Map inx to indexExchange, DFP is setup to use indexExchange key/values
        pbjs.aliasBidder('ix', 'indexExchange');

        pbjs.setPriceGranularity(priceBrackets);
        pbjs.enableSendAllBids();
    });
</script><!-- Prebid Config Section END --><!-- Prebid Boilerplate Section START. No Need to Edit. --><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
      googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(dataToSend);
        pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();

            var targetingParams = pbjs.getAdserverTargeting();
            var container = document.getElementById('container');
            container.innerHTML = JSON.stringify(targetingParams, null, 2);
            });
        });
    }

    function checkForEmail(str) {
        // We are doing a super generic check for the @ sign, just to make sure we catch everything
        return (str.match(/@/gi)) ? true : false;
    }

    setTimeout(function() {
      sendAdserverRequest();
    }, PREBID_TIMEOUT);

    window.googletag.cmd.push(function() {
        window.googletag.pubads().enableSingleRequest();

        // Check for email in the url, and disable ad calls if one is found
        if(!checkForEmail(document.location.href)) {
            window.googletag.enableServices();
        }
    });
</script></section><footer class="gcp-footer">
                All rights reserved. Users of this site agree to the <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/terms">Terms of Service</a>, <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy">Privacy Notice/Your California Privacy Rights</a>, and <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy/#ad_choices">Ad Choices</a></footer>
    <div class="root-container">    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    
    </div>


<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body></html>
