<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"><!--<![endif]--><head prefix="og: http://ogp.me/ns#">
    
    
            <script type="text/javascript">

                var MobileUserAgentMatches = navigator.userAgent.match(/(Android|webOS|iPhone|iPod|BlackBerry|BB|IEMobile|Opera Mini)/ig);

                if (MobileUserAgentMatches != null ) {

                    var MobileKeywordMatches = navigator.userAgent.match(/(Mobile)/ig);
                    var TabletKeywordMatches = navigator.userAgent.match(/(Tablet)/ig);

                    if (MobileUserAgentMatches.indexOf("Android") !== -1 && MobileKeywordMatches != null && MobileKeywordMatches.indexOf("Mobile") !== -1) {
                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fPackers_chat_with_Pete_Dougherty__98%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                    else if (MobileKeywordMatches != null && (TabletKeywordMatches == null || TabletKeywordMatches.indexOf("Tablet") == -1 || TabletKeywordMatches.indexOf("tablet") == -1)) {

                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fPackers_chat_with_Pete_Dougherty__98%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                }
            
            </script>
                
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2908947";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "KMbHS6ET"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/pages/Thread.aspx?SiteId=3193&v=v180.2_1.0.7254.37899&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v180.2_1.0.7254.37899">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/IE/WhiteLabelIE7.css?v=v180.2_1.0.7254.37899">
    <![endif]-->

    
   
    <link rel="canonical" href="http://www.scribblelive.com/en/Event/Packers_chat_with_Pete_Dougherty__98"> 
    

    <script type="text/javascript" src="https://d11rmv9we9fli4.cloudfront.net/js/pages/Thread.aspx?SiteId=3193&v=v180.2_1.0.7254.37899&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v180.2_1.0.7254.37899"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.2_1.0.7254.37899"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.2_1.0.7254.37899"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.2_1.0.7254.37899"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "11/13/2019 7:40:15 PM";
        var ThreadId = "2908947";
        var ClientId = "5391";
        var IsLive = false;
        var WebsiteId = 3193;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Gannett - Milwaukee Journal Sentinel";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Packers chat with Pete Dougherty ">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://www.scribblelive.com/en/Event/Packers_chat_with_Pete_Dougherty__98">
    <meta property="og:image" content="https://images.scribblelive.com/2019/11/12/d5a949c1-157b-431c-9949-5b68b3225048.jpg">
    <meta property="og:description" content=" Submit your questions for Pete's live chat Wednesday at noon CT.">
    <meta property="og:site_name" content="Packers News">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content=" Submit your questions for Pete's live chat Wednesday at noon CT.">
    <meta name="keywords" content="Green Bay Packers">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Packers chat with Pete Dougherty ">
    <meta itemprop="description" content=" Submit your questions for Pete's live chat Wednesday at noon CT.">
    <meta itemprop="image" content="https://images.scribblelive.com/2019/11/12/d5a949c1-157b-431c-9949-5b68b3225048_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Packers chat with Pete Dougherty " href="/Event/rss.aspx?id=2908947">

    

<script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWElMBPkVNBFpcBUEBZgRGExIYTwxRTxcJBlYHRAIPUmYSRlkUQwBL","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":184}</script><script type="text/javascript">
var gciAnalyticsUAID = 'PPAN-TEALIUM-SCRIBBLELIVE';
</script><script type="text/javascript">
	
	var getGUPUserWithJSONP = (function loadJSONP(window, document) {
		var currentDate = new Date(),
			name = '_' + currentDate.getTime(),
			url = 'https://user.packersnews.com/PPAN-GUP/user/?callback=' + name,
			head = document.head || document.getElementsByTagName( 'head' )[0],
			main_script = document.createElement('script');
			
		main_script.type = 'text/javascript';

		return function(callback) {
			script = main_script.cloneNode();
			script.src = url;

			window[name] = function(data) {
				callback.call(window,data);
				head.removeChild(script);
				script = null;
				delete window[name];
			};

			head.appendChild(script);
		};
	})(window, document);
	
	getGUPUserWithJSONP(function(userData) {
		window.gciAnalytics = window.gciAnalytics || {};
		window.gciAnalytics.user = userData;
		
		var gciAnalyticsTag = document.createElement('script'),
			firstScriptTag = document.getElementsByTagName('script')[0];
	
		gciAnalyticsTag.src = 'https://www.gannett-cdn.com/dc/gciAnalytics.js';
		firstScriptTag.parentNode.insertBefore(gciAnalyticsTag, firstScriptTag);
		
	});
</script><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich-v1.min.js"></script><script type="text/javascript">
    // POLYFILLS (Array.prototype.map, Array.prototype.reduce, Array.prototype.find)
    if(!Array.prototype.reduce){Object.defineProperty(Array.prototype,"reduce",{value:function(e){if(this===null){throw new TypeError("Array.prototype.reduce called on null or undefined")}if(typeof e!=="function"){throw new TypeError(e+" is not a function")}var d=Object(this);var a=d.length>>>0;var b=0;var c;if(arguments.length==2){c=arguments[1]}else{while(b<a&&!(b in d)){b++}if(b>=a){throw new TypeError("Reduce of empty array with no initial value")}c=d[b++]}while(b<a){if(b in d){c=e(c,d[b],b,d)}b++}return c}})}if(!Array.prototype.find){Object.defineProperty(Array.prototype,"find",{value:function(b){if(this==null){throw new TypeError('"this" is null or not defined')}var f=Object(this);var a=f.length>>>0;if(typeof b!=="function"){throw new TypeError("predicate must be a function")}var c=arguments[1];var d=0;while(d<a){var e=f[d];if(b.call(c,e,d,f)){return e}d++}return undefined}})}if(!Array.prototype.map){Array.prototype.map=function(i,h){var b,a,c;if(this==null){throw new TypeError("this is null or not defined")}var e=Object(this);var f=e.length>>>0;if(typeof i!=="function"){throw new TypeError(i+" is not a function")}if(arguments.length>1){b=h}a=new Array(f);c=0;while(c<f){var d,g;if(c in e){d=e[c];g=i.call(b,d,c,e);a[c]=g}c++}return a}};
</script><script type="text/javascript">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</script><style type="text/css" media="screen">

    .gcp-container {
        margin-top:10px;
        width:100%;
    }

    .gcp-cards {
        margin: 0 auto;
        width:990px;
    }

    .gcp-left {
        float:left;
        width:675px;
    }

    .gcp-right {
        float:right;
        padding-top: 15px;
        width: 300px;
    }

    .gcp-right .story-ribbon-content {
        border: none;
    }

    .gcp-body {
        background: rgb(246,246,246) url('https://www.gannett-cdn.com/static/images/patterns/noise_f6f6f6.png') repeat top left;
        margin: 0;
        font-size: 1em;
        line-height: 1.4;
        font-family: Arial, sans-serif;
    }

    .gcp-sponsored-by-text {
        float: left;
        font-size: 14px;
        height: 30px;
        line-height: 28px;
        margin: 0 5px 0 0;
    }

    .gcp-footer {
        width:970px;
        margin:40px auto;
        color: rgb(153,153,153);
        font-size: 12px;
        padding-left: 235px;
    }

    .gcp-footer-link {
        color: rgb(102,102,102);
        text-decoration: none;
    }

    .gcp-adplacement {
        padding: 15px 0 15px 0;
    }

    .gcp-leaderboard-admodule {
        padding-left: 125px;
    }

    .gcp-iframe {
        width:100%;
        height:40px;
        overflow:hidden;
    }

    .gcp-clear {
        clear:both;
    }

</style><title>Packers chat with Pete Dougherty </title><style type="text/css">/* Event Title ========== */

h2#ThreadTitle {
    color:#333;
    font: 700 32px/34px helvetica,arial,sans-serif;
}

/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}

/* Description Under Event Title ========== */

h3.Description {
font: italic 18px/27px arial,sans-serif;

}

/* Post Content ========== */

.Posts li .Content {
    color:#444;
    font-size:14px;
    font-family:Helvetica,Arial,sans-serif;
}

.Posts li.Comment .Content {
    color: #1313C2;
}

/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
    color: #FFF;
    border-color: #333;
    background-color:#333;
}</style></head><body class=" gcp-body"><iframe class="gcp-iframe" src="http://www.packersnews.com/services/cobrand/header"></iframe><section class="gcp-cards"><div class="gcp-container"><div class="gcp-left"><div id="scribblelive">
    

<h2 id="ThreadTitle">Packers chat with Pete Dougherty </h2>

<h3 class='Description'> Submit your questions for Pete's live chat Wednesday at noon CT.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.engine.js?v=v180.2_1.0.7254.37899"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.ui.js?v=v180.2_1.0.7254.37899"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/lang.aspx?SiteId=3193&v=v180.2_1.0.7254.37899"></script>
<link rel="stylesheet" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/modules/likes/css/likes.css?v=v180.2_1.0.7254.37899">


    
    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1178892097" class="Comment First PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178892097" data-meta-creationdate="1573656055000" data-date="1573668138000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Thanks for the chat Pete. When the season started I was concerned about the interior of the line, namely the guards. A little over half way through the schedule, interior play seems to be the strength of the line with the two tackles (especially left side) struggling with penalties and pass pro. How does the left side go from one of the best pass blockers in the league to rather pedestrian in a season?<br><br>On another topic, how does Jason Garrett still have a job? Guy makes more bad decisions than your typical fantasy GM.</div> <div class="Meta">by <em class="Creator91917441">Terry</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:02:18 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178892097, true );" onclick="return GoToSinglePostPermalink(1178892097); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:02:18 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178917801" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178917801" data-meta-creationdate="1573668459000" data-date="1573668459000" data-bucketkey="5391:392c64b8-8cfb-4837-8551-f69b3ed76379">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Packers are off this week, but this chat is on. Yeah, the interior of the line has been good, Jenkins already looks like a real player and good pick in R2, probably their best run blocker already. That was an upgrade. Turner has been good, a little up and down, every once in a while gets beaten badly in pass pro, but overall he's been good and from what I've heard LaFleur loves him in the locker room, a real pro. I don't know why Bakhtiari's play has slipped some. I'd argue he's still a very good player, but he has gotten beat more than in the past couple years, and those penalties are adding up. I don't know how to explain it. He's not on the injury report, so that shouldn't be the reason. Let's see how he finishes out the season.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:07:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178917801, true );" onclick="return GoToSinglePostPermalink(1178917801); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:07:39 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178893090" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178893090" data-meta-creationdate="1573656588000" data-date="1573668475000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete, thanks for the chat as always! How do you see R. Gary's role playing out in the last six games?</div> <div class="Meta">by <em class="Creator91917591">Caber</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:07:54 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178893090, true );" onclick="return GoToSinglePostPermalink(1178893090); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:07:54 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918307" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178918307" data-meta-creationdate="1573668711000" data-date="1573668711000" data-bucketkey="5391:a90470a2-315d-4879-bdd9-e831e3d985a9">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Not sure, depends in part on injuries. I do wonder if he can help their run defense, he's a big, athletic guy, and Pettine sometimes uses a five-man front where one of the three down linemen is an OLB, usually it was Z Smith but two weeks ago Gary had a few snaps there, and I thought he looked pretty decent. He's a powerful guy with an explosive first couple steps, got some push on a play or two, and also was athletic enough to get to the ball when the run wasn't at him. He's listed at 277, which isn't big for an inside guy but is big enough if the guy is athletic (Aaron Donald is listed at 280). If the Packers don't think he can help them a lot there, then I'd guess the last six games will be like the previous several, where he plays about 20 snaps as a rotational OLB and rusher in the third-down dime (they use three OLBs and Kenny Clark on obvious passing third downs).</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:11:50 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918307, true );" onclick="return GoToSinglePostPermalink(1178918307); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:11:50 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178898301" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178898301" data-meta-creationdate="1573659510000" data-date="1573668715000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete,  Just curious if past Packers' draft picks Perry, Jones, Spriggs, Moore, Biegel are playing this year with any other NFL squad?  Just typing all those names is quite painful as to how poor some of the later TT drafts went.</div> <div class="Meta">by <em class="Creator91917758">Tom</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:11:55 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178898301, true );" onclick="return GoToSinglePostPermalink(1178898301); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:11:55 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918991" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178918991" data-meta-creationdate="1573668952000" data-date="1573668952000" data-bucketkey="5391:c65ce94e-2834-41c4-a6a5-3938f0282539">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I think Biegel is on the Dolphins, if I remember correctly. The Cowboys signed Josh Jones to their practice squad in October. Spriggs is on the Packers' IR. As far as I know the other two aren't on teams. Thompson missed badly on some of those, no question. Perry wasn't that bad a pick, when he played he did OK but he was hurt too much. Spriggs hurt because Thompson traded two extra picks to move up to get him, so missing on that pick was like missing on three picks. Thompson did make a good pick with Kenny Clark, though, that's a good selection at the bottom of the first round.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:15:52 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918991, true );" onclick="return GoToSinglePostPermalink(1178918991); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:15:52 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178900145" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178900145" data-meta-creationdate="1573660421000" data-date="1573668964000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">In the two weeks that Devante Adams has been back from his toe injury, the offense doesn't seem as potent. I am left to wonder is Rodgers not pulling the trigger on smaller gains or overlooking open receivers just to try and get the ball to Adams?</div> <div class="Meta">by <em class="Creator91917779">Jeremy</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:16:04 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178900145, true );" onclick="return GoToSinglePostPermalink(1178900145); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:16:04 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178919599" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178919599" data-meta-creationdate="1573669194000" data-date="1573669194000" data-bucketkey="5391:a5512cb4-e951-4186-a842-085732a5f729">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">He's often had a tendency to look for the play downfield over the shorter throw anyway, so I'm not sure about that. Not dismissing the possibility, but I'm not convinced that's an issue. You also have to look at who they've played. KC's defense was bad, Oakland's was not good either. Those are games they put up good numbers without Adams. The Chargers have an OK D, and Carolina has bad run D but very good pass rush, so those defenses might have been part of the reason the offense wasn't as good the last couple weeks.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:19:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178919599, true );" onclick="return GoToSinglePostPermalink(1178919599); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:19:53 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178901591" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178901591" data-meta-creationdate="1573661306000" data-date="1573669213000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">It’s always interesting to me to go back to drafts and see who the packers did take and whom were available to them. TJ Watt comes to mind, and the particularly good year he’s having. <br> It seems to me that the packers have had really good scouting (luck?) drafting some positions (O-line, wide receivers come to mind) and lots of wiffs (bad luck?) at others linebackers and tight ends come to mind. <br> My question is: do you know if the pack put more emphasis scouting certain positions either by scouts they hire team directive etc or is it purely coincidence?</div> <div class="Meta">by <em class="Creator91917780">JT</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:20:13 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178901591, true );" onclick="return GoToSinglePostPermalink(1178901591); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:20:13 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178920254" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178920254" data-meta-creationdate="1573669518000" data-date="1573669518000" data-bucketkey="5391:0d5485d6-7247-4ec3-807c-3ecd575725cd">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I wonder about that. I'm guessing some of both factors. I don't doubt that individual scouts are better at some positions than others, and since Thompson ultimately was doing the selecting, that might reflect his areas of strength and weakness. It's clear now Thompson should have taken Watt over King, though King is a pretty decent player when healthy. In 2016, I wondered if he should  have taken ILB Myles Jack instead of Kenny Clark. Jack has been a good player and signed a big contract extension, but it's pretty hard to argue with the Clark pick, defensive linemen are so important, and Clark is a very good player coming off a very good game against Carolina.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:25:18 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178920254, true );" onclick="return GoToSinglePostPermalink(1178920254); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:25:18 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178903001" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178903001" data-meta-creationdate="1573662084000" data-date="1573669528000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Since we have seen so little of Rashan Gary this year, I wonder if it's a function of him learning a new position, the great play of the Smiths, a combination of the two or that he's not where he needs to be.  I know it's too early to wonder if he was worth such a high pick, but what are your thoughts on his lack of development?</div> <div class="Meta">by <em class="Creator91917823">Mark</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:25:28 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178903001, true );" onclick="return GoToSinglePostPermalink(1178903001); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:25:28 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178920803" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178920803" data-meta-creationdate="1573669766000" data-date="1573669766000" data-bucketkey="5391:d61addf2-b831-4749-8298-d2be64beccec">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">It is too early. Not that it will be definitive, but next year at this time we should have a lot better idea of what kind of player Gary is. I'm sure learning the stand-up OLB position has some challenges for Gary, but the Packers are fortunate he doesn't have to play a lot because of the Smiths, because if Gary had to play a lot the growing  pains would be more obvious. They probably see this as ideal that he's playing maybe one-third or a little less of the defensive snaps each week. I've said this several times on these chats and still wonder if his best position is going to be as a linemen. He's big enough (277, and I'm assuming he could add a few pounds if needed) and explosive enough to hold up well in there Going into the draft there was a lot of question of where he was best suited. His best position might be as a 4-3 left end, but I still very much wonder if he'll end up playing as defensive linemen (five technique and inside rusher) before it's all said and done in GB.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:29:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178920803, true );" onclick="return GoToSinglePostPermalink(1178920803); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:29:25 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178912050" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178912050" data-meta-creationdate="1573666326000" data-date="1573669836000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete-<br>In your opinion, what player has maybe gotten a little over-hyped so far this year?  Savage?  Amos?  <br><br>And maybe under-hyped?  Linsley?  Crosby?  <br><br>Thanks Pete!</div> <div class="Meta">by <em class="Creator91917973">Jim</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:30:36 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178912050, true );" onclick="return GoToSinglePostPermalink(1178912050); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:30:36 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178921828" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178921828" data-meta-creationdate="1573670271000" data-date="1573670271000" data-bucketkey="5391:3b05bde5-8a9b-42f6-a6ed-90a8f755007a">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Over-hyped is a hard one, I guess maybe I'd go Kenny Clark in this sense: he got off to a great start and I at least was thinking possible Pro Bowl for him. He's played good football and is one of their best guys on D but hasn't been the dominating guy I thought he might this season, though he did have a really good game against Carolina. So maybe him, though he's still a good player. You could maybe say Oren Burks, he tore his pec in camp and since coming back hasn't played well enough to win a significant role. I wouldn't include Savage or Amos. Savage was playing well before he got hurt. He missed only two games because the high ankle sprain, that's a short time for that injury, so I do wonder if he's playing at noticeably less than 100 percent. The bye should help him. I think Amos has been really solid at safety. He's not as good in that dime ILB/S role, but with Campbell finally activated and playing there maybe Amos can remain strictly at safety now. Under-hyped? Linsley is as good a pick as anyone. Just a really solid player.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:37:50 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178921828, true );" onclick="return GoToSinglePostPermalink(1178921828); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:37:50 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178912706" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178912706" data-meta-creationdate="1573666573000" data-date="1573670293000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete. I had low expectations coming into this season. Many great coaches struggle in their first year on the job. But LaFleur has definitely surpassed my expectations so far. It's early but how do you feel about the job he is doing? Has he done anything that has surprised you?</div> <div class="Meta">by <em class="Creator91917989">Will</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:38:13 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178912706, true );" onclick="return GoToSinglePostPermalink(1178912706); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:38:13 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178922223" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178922223" data-meta-creationdate="1573670559000" data-date="1573670558000" data-bucketkey="5391:9769cded-c38c-4752-8fe9-def57e9f008e">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hard to argue with how they've done. Being a head coach entails so many things, but job No. 1 for him was to create an environment where Aaron Rodgers plays like an MVP candidate, and he's done that. I guess one thing I wasn't sure about was whether he'd have a feel/understanding about the big picture of the team's health. But he has. He kept training camp practices short and brisk, has had some walk-through Wednesday's when they've played Sunday night or Monday, and his team's health is remarkably good. Saw a tweet today where going by salary cap, they have the eighth-lowest amount of cap money on IR. They also had only one player on the 53 (Tonyan) miss last week because of injury. Combine those two and this is a really, really healthy team. Of course luck is a significant factor there too, but still, he seems to have a good understanding of how to improve the odds of guys being healthier.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:42:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178922223, true );" onclick="return GoToSinglePostPermalink(1178922223); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:42:38 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178914639" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178914639" data-meta-creationdate="1573667261000" data-date="1573670564000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Whats up with Josh Jackson and Oren Burks? I thought they looked like rookies last year but still showed promise. This year, they can barely get on the field.</div> <div class="Meta">by <em class="Creator91917989">Will</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:42:44 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178914639, true );" onclick="return GoToSinglePostPermalink(1178914639); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:42:44 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178922949" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178922949" data-meta-creationdate="1573670842000" data-date="1573670842000" data-bucketkey="5391:12f4f67c-f016-4e3a-8ab9-55f89ebda807">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yeah, Jackson had a really strong training camp -- I remember Pro Football Focus put him on its all-preseason team. But he hasn't done much since. Had a lot of penalties as a rookie, missed the early portion of camp this year with the foot injury, and has become a forgotten man this year, not even active the last couple weeks. Pettine said part of is that he'd rather not move Jackson all around and that nickel corner is his best position, but T Williams is entrenched there. Still, they're always trying to get their best guys on the field, and with dime defenses (six DBs) there are ways to get him out there if he were playing well enough. Maybe his straight-line speed is an issue. I asked Pettine about Burks yesterday during assistant coaches media availability, he said Burks' injuries in camp were a big setback because they considered him kind of a developmental guy at ILB (Burks had been mostly a safety in college). He thought Burks' role would increase down the stretch here, but we'll see.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:47:21 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178922949, true );" onclick="return GoToSinglePostPermalink(1178922949); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:47:21 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178915861" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178915861" data-meta-creationdate="1573667731000" data-date="1573670880000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Thanks for the chat Pete!<br>During the pre-season, the articles I read indicated Matt LaFleur was unhappy with the pace of the offense and he wanted his offense to be at the line of scrimmage ready to go much earlier in the play clock.  Now, here we are after Week 10 and I think I just read somewhere the Packers have the most delay of game penalties in the league.  And it seems the ball usually gets snapped inside of 5 seconds on the play clock.  One frustrating moment vs Carolina occurred in the 2nd half; the Packers had momentum and were rushing the ball effectively ripping off 5-10 yds per rush.  Then in the middle of the drive, the Packers have to take a time out because the play clock is nearly expired.  This seemed like a great opportunity to get to the line of scrimmage quickly and keep pounding the ball. <br> It felt like momentum was lost after the time out.  Is this a function of the coach getting calls in late or the QB who wants the defense to show its hand before the snap?</div> <div class="Meta">by <em class="Creator91918025">Harry</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:47:59 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178915861, true );" onclick="return GoToSinglePostPermalink(1178915861); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:47:59 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178923502" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178923502" data-meta-creationdate="1573671100000" data-date="1573671100000" data-bucketkey="5391:4f079ca0-b441-49e1-94f8-358dfd12a463">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't know the answer to that, but like you I expected to see more of those plays where the offense breaks the huddle fast, runs up to the line and snaps the ball. I know the Rams do that every once in a while, or at least did last year (not sure about this season). I watched a decent amount of San Francisco on Monday night, I can't say I remember them doing that rush-to-the-line thing, though I wasn't looking for it, so I don't know if that's more a McVay thing or goes back to Kyle Shanahan. More directly to your point, sometimes the Packers' tempo has been fairly fast, other times not. I don't know if that's more because the play isn't getting in fast enough, or it's Rodgers wanting to survey the defense pre-snap. Changing the tempo occasionally does seem to be an effective tool.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:51:40 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178923502, true );" onclick="return GoToSinglePostPermalink(1178923502); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:51:40 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178916657" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178916657" data-meta-creationdate="1573668018000" data-date="1573671110000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hey Pete, thanks for the chat this week! If Aaron Jones gets first place for total rushing yards this season, keeps up his TD stats and stays healthy, and we win the super bowl, does he get MVP?</div> <div class="Meta">by <em class="Creator91918082">Gabe</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:51:49 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178916657, true );" onclick="return GoToSinglePostPermalink(1178916657); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:51:49 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178924156" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178924156" data-meta-creationdate="1573671401000" data-date="1573671401000" data-bucketkey="5391:549e4114-f008-4b57-b336-3fc54436a968">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Unlikely, I'd think. The voting is done right after the regular season ends, so winning the SB and having a strong postseason wouldn't help him. I mean, McCaffrey is getting MVP talk and he leads the league in rushing, so maybe Jones' name would get mentioned if he overtook him and kept putting up the TDs (and catching the ball), but I still doubt he'd actually win it unless the Packers win out and he goes crazy. It's a QB league, so QBs usually win. Still a lot of football to go, but right now you have to say Wilson and Jackson are the leading candidates. It will be hard for Jones to lead the league in rushing because I don't think he'll get enough touches. Because of his injury history I'd think the Packers will want to keep him around 20 touches a game tops, whereas Carolina looks like it's going to ride McCaffrey hard.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:56:41 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178924156, true );" onclick="return GoToSinglePostPermalink(1178924156); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:56:41 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178917261" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178917261" data-meta-creationdate="1573668185000" data-date="1573671421000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Is anyone going to talk about the play Kyle Fackell made at the end of the game.  He shed a block to stop Mccaffrey.  Not the best job of wrapping up but still the play of the game.  Question who is going to teach Rashan Gary how to use his hands?  The best pass rushers use their hands to get the lineman off the them.  Rashan just bull rushes every time.  I'm not sure how Green bay can feel good about the selection.  Also Who in the heck is coaching the linebackers or D line at Michigan?  Terrible!  Go Pack!!</div> <div class="Meta">by <em class="Creator91917991">Dan</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 6:57:00 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178917261, true );" onclick="return GoToSinglePostPermalink(1178917261); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 6:57:00 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178924869" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178924869" data-meta-creationdate="1573671747000" data-date="1573671747000" data-bucketkey="5391:80ac321a-1480-4237-b017-364f7191af95">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Something about that final play, I didn't notice it at the time but Bill Huber of SI.com wrote about today. The Packers weren't lined up right, and just before the snap Fackrell moved from one side of Kenny Clark to the other -- stepped in front of Clark to do -- and got there just as the ball was snapped. Basically, a couple of the coaches said they got a little lucky because the late movement probably confused Carolina's OL, and it allowed Fackrell to just shoot the gap and make the first hit. It also said Fackrell recognized something that told him run, and he called out run just before the snap, so credit him for studying/awareness. Yes Gary needs a lot of technique work, he's kind of a one-trick power player at this point. They work on those things every day but can really emphasize it in the offseason.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:02:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178924869, true );" onclick="return GoToSinglePostPermalink(1178924869); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:02:26 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178917769" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178917769" data-meta-creationdate="1573668452000" data-date="1573671757000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete, personally I don't pay attention to "NFL Power Rankings", but curious to hear how good you think this Packers team is vs. prior years. Enjoy the bye!</div> <div class="Meta">by <em class="Creator91918100">Erik</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:02:36 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178917769, true );" onclick="return GoToSinglePostPermalink(1178917769); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:02:36 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178925174" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178925174" data-meta-creationdate="1573671940000" data-date="1573671940000" data-bucketkey="5391:7dd32ef2-8cdb-4f91-84c7-a75d361dd290">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yeah, I feel the same way about power rankings. They're mostly based on what happened most recently, so it's kind of nonsense, and they really don't matter because these things are decided in the playoffs. This looks like a pretty good team, from what I see their best since '14. The defense has its issues but is much better and more talented than in '16 when they lost to Atlanta in the NFC championship game. They run the ball better than they have for several years. So I'd say it's their best team since '14, when they blew the NFC championship game at Seattle in the last five minutes.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:05:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178925174, true );" onclick="return GoToSinglePostPermalink(1178925174); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:05:39 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918030" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178918030" data-meta-creationdate="1573668532000" data-date="1573671950000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">A bit off the wall but assume in a parallel universe that the Packers had played, developed and retained M. Hyde and D. Randall as safeties.  Would the Packers be better off, worse off or about the same at they are the position today?</div> <div class="Meta">by <em class="Creator91918105">Bruce</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:05:49 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918030, true );" onclick="return GoToSinglePostPermalink(1178918030); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:05:49 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178925814" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178925814" data-meta-creationdate="1573672168000" data-date="1573672168000" data-bucketkey="5391:d440b91e-a980-429b-ac15-e48fcc583a05">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Interesting question. I'd say worse off at safety, but that doesn't account for the opportunity lost with money and picks spent to get Amos and Savage. Hyde looks like a pretty solid safety. Randall had a pretty good year last year but I'm not sure he's playing as well this season -- I've watches some snippets of Browns games and recall seeing him whiff on a couple tackles. He's a high-maintenance guy, too. Savage is the most talented of all four and looks to me like he has a bright future. Amos is as rock solid as they come, not a great player or great talent, but a very dependable player. So if you're just talking about safety, I'd say they're better off with the two guys they have. But if they'd had Hyde, they probably wouldn't have signed Amos, so they could have used that money at another position.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:09:28 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178925814, true );" onclick="return GoToSinglePostPermalink(1178925814); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:09:28 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918119" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178918119" data-meta-creationdate="1573668591000" data-date="1573672199000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">It's is shocking that 10 games into the season, we have a total of 1 yard for the entire season for punt returns.  The ST coach says that's because he is guarding against a fake, so he doesn't double gunners.  At what point does the Head Coach step in and address this disaster area?</div> <div class="Meta">by <em class="Creator91918110">Brad</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:09:59 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918119, true );" onclick="return GoToSinglePostPermalink(1178918119); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:09:59 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178925884" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178925884" data-meta-creationdate="1573672226000" data-date="1573672226000" data-bucketkey="5391:cd97b5ed-4e5f-4172-8756-829bffa7ad95">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Now? Doesn't help that they don't really have a punt returner.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:10:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178925884, true );" onclick="return GoToSinglePostPermalink(1178925884); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:10:26 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918360" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178918360" data-meta-creationdate="1573668742000" data-date="1573672236000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete, How do you think the Packers match up against the other top NFC teams? Seems like if it goes through Lambeau in January, it favors the Packers for sure.</div> <div class="Meta">by <em class="Creator91918123">Grant</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:10:36 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918360, true );" onclick="return GoToSinglePostPermalink(1178918360); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:10:36 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178926728" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178926728" data-meta-creationdate="1573672527000" data-date="1573672527000" data-bucketkey="5391:cc56b06a-2e45-4158-94a5-f529353f89c6">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I would think if they had to go to New Orleans for a playoff game, that would be a really tough matchup, playing in that noise, trying to defend Kamara and Thomas on turf. Big swing the other way if New Orleans had to go to GB. I'd think they matchup OK against Seattle -- Packers' pass rush is pretty solid and they have been OLBs to keep their rush lanes against Wilson, and Seahawks' defense is OK but not great. Not sure about SF, the 49ers can really run it and will stick to the run, which is a weak area for the Packers. But the 49ers are weak at WR, and Garoppolo didn't look real good in Q4 and OT on Monday night. 49ers' DL is really good too. Home field would matter less if at all against the 49ers and Seahawks.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:15:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178926728, true );" onclick="return GoToSinglePostPermalink(1178926728); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:15:26 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918432" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178918432" data-meta-creationdate="1573668790000" data-date="1573672545000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hey Pete! Having a number of friends and colleagues in Charlotte, NC, I've seen a ton of Twitter chatter about how the Packers are allowed to hold on every play. Do you see any difference in how the Packers are treated by the refs versus other teams? Is there any truth to the gripe or is it just sour grapes (and human nature)?</div> <div class="Meta">by <em class="Creator91918109">Barry</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:15:44 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918432, true );" onclick="return GoToSinglePostPermalink(1178918432); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:15:44 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178926876" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178926876" data-meta-creationdate="1573672554000" data-date="1573672554000" data-bucketkey="5391:4f3a1b83-accc-48a1-9a89-509ac750f549">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't see any difference, no.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:15:53 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178926876, true );" onclick="return GoToSinglePostPermalink(1178926876); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:15:53 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918764" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178918764" data-meta-creationdate="1573668850000" data-date="1573672691000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete and thanks as always for the chat.  Now that Raven Greene is eligible to return from IR, any word on what his progress is from his injury? Or even what it was other than "ankle"? Haven't heard anything at all about him since he went on IR.</div> <div class="Meta">by <em class="Creator91918130">PortlandPackFan</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:18:11 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918764, true );" onclick="return GoToSinglePostPermalink(1178918764); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:18:11 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178927329" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178927329" data-meta-creationdate="1573672800000" data-date="1573672800000" data-bucketkey="5391:8ea39148-3a5f-4a1d-a663-0e1598af1496">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I'll have to check on this to be sure, but I think Greene had surgery, and the timeline for that made him unlikely to be an IR-return guy this season.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:20:00 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178927329, true );" onclick="return GoToSinglePostPermalink(1178927329); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:20:00 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178918874" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178918874" data-meta-creationdate="1573668899000" data-date="1573672808000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">We always hear about the offense changing the play.  Does the defense ever change their call?  Either in response to the offense changing or based on the formation the offense is in at the snap?  If we don't see that now, do you think it could happen in the future?</div> <div class="Meta">by <em class="Creator91918132">Steve</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:20:08 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178918874, true );" onclick="return GoToSinglePostPermalink(1178918874); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:20:08 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178927615" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178927615" data-meta-creationdate="1573672911000" data-date="1573672911000" data-bucketkey="5391:75cc7ac6-a8ca-4eb1-a059-194f745546b7">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yeah, they do it a lot. You can tell if watch pre-snap, guys will start waving their arms around and moving from one spot to another after the offense lines up.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:21:50 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178927615, true );" onclick="return GoToSinglePostPermalink(1178927615); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:21:50 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178919208" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178919208" data-meta-creationdate="1573669089000" data-date="1573672922000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hey Pete, I believe it was 4th and goal at the end of the game when Preston Smith was called for encroachment, giving the Panthers another shot. I could be wrong, but it appeared that PS never moved his feet. How could that be a penalty? Funny now the talking heads will spend 20 minutes pontificating on one potentially game-changing penalty, but completely gloss over another...</div> <div class="Meta">by <em class="Creator91918109">Barry</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:22:02 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178919208, true );" onclick="return GoToSinglePostPermalink(1178919208); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:22:02 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178927794" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178927794" data-meta-creationdate="1573673013000" data-date="1573673013000" data-bucketkey="5391:fb040ce5-233d-477d-b110-6409dc99130f">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I wondered too, I thought it was questionable, but I couldn't tell if he moved his upper body far enough forward to break the plane of the neutral zone. I couldn't tell from the replay I saw.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:23:32 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178927794, true );" onclick="return GoToSinglePostPermalink(1178927794); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:23:32 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178919665" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178919665" data-meta-creationdate="1573669204000" data-date="1573673020000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete, how on Earth did the Packers get away from their running game against the Chargers?  Terrible game plan.</div> <div class="Meta">by <em class="Creator91918150">Kman</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:23:40 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178919665, true );" onclick="return GoToSinglePostPermalink(1178919665); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:23:40 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178928049" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178928049" data-meta-creationdate="1573673149000" data-date="1573673149000" data-bucketkey="5391:a7f7df75-812c-42c3-bf5f-b6ddafe90cb2">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yes, definitely a mistake. They were down only 9-0 at half and even only 12-0 in Q3. That's nothing in the NFL, no reason to deviate from the game plan. I know they ran on the first play of the second half and lost three yards, put them behind the sticks, and they went three-and-out. LaFleur abandoned the run after that. I get that it didn't work that play but still not reason to abandon the run. Maybe throw on first down and run on second, for instance. Anyway, he admitted after the game and then during the week that he erred in getting away from the run.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:25:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178928049, true );" onclick="return GoToSinglePostPermalink(1178928049); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:25:49 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178920039" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178920039" data-meta-creationdate="1573669404000" data-date="1573673184000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Curious about rules. If the knee hits the orange pylon as it did on Graham’s TD reversal, should it be a touchdown? Also was Preston Smith offsides? I didn’t see his feet move but his upper body moved. If his upper body broke the plane of the line of scrimmage is this offsides?<br>Thanks!</div> <div class="Meta">by <em class="Creator91918143">Pepperjack </em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:26:24 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178920039, true );" onclick="return GoToSinglePostPermalink(1178920039); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:26:24 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178928362" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178928362" data-meta-creationdate="1573673267000" data-date="1573673267000" data-bucketkey="5391:3d33c5f5-7b0f-46cd-9db9-2c86927e5b60">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">As far as I know, no, hitting the pylon does not equal hitting the ground. Talked about the Smith penalty a couple questions earlier, I do think breaking the plane is offsides. I've seen it with guys lining up offsides, their hand isn't in the neutral zone but their helmet is, and they get flagged.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:27:47 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178928362, true );" onclick="return GoToSinglePostPermalink(1178928362); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:27:47 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178920062" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178920062" data-meta-creationdate="1573669417000" data-date="1573673283000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">The raiders were able to stop the chargers great pass rush, the Seahawks were able to minimize the 49er pass rush, what must Matt do to minimize the 49er pass rush</div> <div class="Meta">by <em class="Creator91918160">Bennysails</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:28:02 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178920062, true );" onclick="return GoToSinglePostPermalink(1178920062); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:28:02 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178928502" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178928502" data-meta-creationdate="1573673327000" data-date="1573673327000" data-bucketkey="5391:36fb8aa7-be33-4b8e-804e-480ac25620c5">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Important question. My first thought is, generally call plays where the ball comes out fast. The run game is important too, so if the game is close, stick with it.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:28:47 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178928502, true );" onclick="return GoToSinglePostPermalink(1178928502); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:28:47 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178922198" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178922198" data-meta-creationdate="1573670545000" data-date="1573673419000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete,<br><br>While noting the number of third or fourth  and one this year, I was wondering why the Packers never do a QB sneak. If fact I cannot recall Rodgers ever doing this play. Am I in error, or is there a reason this is never called?</div> <div class="Meta">by <em class="Creator91918210">Fred</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:30:18 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178922198, true );" onclick="return GoToSinglePostPermalink(1178922198); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:30:18 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178928748" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178928748" data-meta-creationdate="1573673465000" data-date="1573673465000" data-bucketkey="5391:ad6d6fb2-1faf-4264-9773-4743a5584e38">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I have to remember to ask LaFleur that. If I remember right, McCarthy didn't like to sneak because he didn't want his QB taking head shots while burrowing into the line. Not sure of LaFleur's thoughts there.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:31:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178928748, true );" onclick="return GoToSinglePostPermalink(1178928748); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:31:04 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178926553" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1178926553" data-meta-creationdate="1573672502000" data-date="1573673521000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete,<br>Everyone is talking about byes and home field in playoffs. This division is far from won. Do you believe the Packers will win in Minnesota in December? They most likely will have to.</div> <div class="Meta">by <em class="Creator91918309">Ray</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:32:00 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178926553, true );" onclick="return GoToSinglePostPermalink(1178926553); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:32:00 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1178929672" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1178929672" data-meta-creationdate="1573673930000" data-date="1573673930000" data-bucketkey="5391:96cc9069-affb-46fd-a533-d168f096feaa">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">OK, this will have to be the last question, have a couple interviews to get to, but thanks to all for dropping by and sharing your questions, thoughts and opinions. Yes, the NFC North is far from won. I don't have to make a pick until the Friday before that game, and who knows what the circumstances will be? But if I had to pick now, I'd pick the Vikings. Dalvin Cook is outstanding, and I'm guessing the Vikings will keep feeding him rather than putting the game in Cousins hands, like they did in Week 2. It lines up to be a really big game, no question about that. The Vikings don't have a particularly tough remaining schedule either. Aside from the Packers, their toughest game is Seattle. They also face Denver, the other two NFC North teams, and the Chargers. The Vikings have a very good shot at winning the division. And with that, we'll put this bye-week chat in the books. Thanks all to taking the time to offer your questions and observations, always appreciated. Thanks also to our subscribers, who help pay for our thorough coverage of this team, it takes a lot resources to do what we do. And a reminder you can get the Packers News app for $4.99 a month, it's a great deal. We'll do it again next week before the Packers' big game at SF. Thanks again everyone and take care!</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">11/13/2019 7:38:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1178929672, true );" onclick="return GoToSinglePostPermalink(1178929672); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('11/13/2019 7:38:49 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





<div id="BottomPagination"></div>





<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 500, 1, null, null, null, true );
        



    ThreadLiveBlog.RepliesEngine = ( SCRIBBLE.liveblog.Replies ? new SCRIBBLE.liveblog.Replies({
        settings: {
            enabled: true, // is replies feature on for that stream
            publicRepliesEnabled: false,
            moderated: false,
            openByDefault: true,
            token: "",
            poll: false,
            postingEnabled: false, // is public replies enabled
            anonymousLoginOnly: false
        },
        endpoint: SCRIBBLE.globals.endpoints.apiGateway,
        streamId: SCRIBBLE.globals.thread.id,
        experience: {
            type: "whitelabel"
        }
    }) : undefined )



ThreadLiveBlog.NewPostSound = "https://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = true;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2019/11/12/d5a949c1-157b-431c-9949-5b68b3225048_300.jpg";
ThreadLiveBlog.Title = "Packers chat with Pete Dougherty ";
ThreadLiveBlog.Description = " Submit your questions for Pete&#39;s live chat Wednesday at noon CT."; 
ThreadLiveBlog.URL = "https://live.packersnews.com/Event/Packers_chat_with_Pete_Dougherty__98";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;

ThreadLiveBlog.PollForNew();


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

</div></div><a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div></div><div class="gcp-right"><div style="display:none" id="gcp-poster_front-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front/sports/nfl/packers', [[300,250], [300,600]], {});
            </script></div><div style="display:none" id="gcp-poster_front_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front_btf-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front_btf/sports/nfl/packers', [[300,250]], {});
            </script></div></div></div><div class="gcp-clear"></div><div class="gcp-leaderboard-admodule"><div style="display:none" id="gcp-leaderboard_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-leaderboard_btf-ad', '/7103/wi-greenbay-packersnews-C1014/leaderboard_btf/sports/nfl/packers', [[728,90]], {});
            </script></div></div><!-- Prebid Config Section START --><!-- Make sure this is inserted before your GPT tag --><script type="text/javascript">
    var PREBID_TIMEOUT = 700,
        priceBrackets = {
            buckets : [{
                precision: 2,
                min: 0,
                max: 5,
                increment: 0.01
            },
            {
                precision: 2,
                min: 5,
                max: 10,
                increment: 0.05
            },
            {
                precision: 2,
                min: 10,
                max: 20,
                increment: 0.10
            },
            {
                precision: 2,
                min: 20,
                max: 50,
                increment: 0.25
            },
            {
                precision: 2,
                min: 50,
                max: 100,
                increment: 1
            }]
        };

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        // Map inx to indexExchange, DFP is setup to use indexExchange key/values
        pbjs.aliasBidder('ix', 'indexExchange');

        pbjs.setPriceGranularity(priceBrackets);
        pbjs.enableSendAllBids();
    });
</script><!-- Prebid Config Section END --><!-- Prebid Boilerplate Section START. No Need to Edit. --><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
      googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(dataToSend);
        pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();

            var targetingParams = pbjs.getAdserverTargeting();
            var container = document.getElementById('container');
            container.innerHTML = JSON.stringify(targetingParams, null, 2);
            });
        });
    }

    function checkForEmail(str) {
        // We are doing a super generic check for the @ sign, just to make sure we catch everything
        return (str.match(/@/gi)) ? true : false;
    }

    setTimeout(function() {
      sendAdserverRequest();
    }, PREBID_TIMEOUT);

    window.googletag.cmd.push(function() {
        window.googletag.pubads().enableSingleRequest();

        // Check for email in the url, and disable ad calls if one is found
        if(!checkForEmail(document.location.href)) {
            window.googletag.enableServices();
        }
    });
</script></section><footer class="gcp-footer">
                All rights reserved. Users of this site agree to the <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/terms">Terms of Service</a>, <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy">Privacy Notice/Your California Privacy Rights</a>, and <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy/#ad_choices">Ad Choices</a></footer>
    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body></html>
