<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"><!--<![endif]--><head prefix="og: http://ogp.me/ns#">
    
    
            <script type="text/javascript">

                var MobileUserAgentMatches = navigator.userAgent.match(/(Android|webOS|iPhone|iPod|BlackBerry|BB|IEMobile|Opera Mini)/ig);

                if (MobileUserAgentMatches != null ) {

                    var MobileKeywordMatches = navigator.userAgent.match(/(Mobile)/ig);
                    var TabletKeywordMatches = navigator.userAgent.match(/(Tablet)/ig);

                    if (MobileUserAgentMatches.indexOf("Android") !== -1 && MobileKeywordMatches != null && MobileKeywordMatches.indexOf("Mobile") !== -1) {
                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fPackers_chat_with_Pete_Dougherty__100%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                    else if (MobileKeywordMatches != null && (TabletKeywordMatches == null || TabletKeywordMatches.indexOf("Tablet") == -1 || TabletKeywordMatches.indexOf("tablet") == -1)) {

                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fPackers_chat_with_Pete_Dougherty__100%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                }
            
            </script>
                
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 
        
    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2921964";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";
        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "KMbHS6ET"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/pages/Thread.aspx?SiteId=3193&v=v180.5_1.0.7340.41792&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v180.5_1.0.7340.41792">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/IE/WhiteLabelIE7.css?v=v180.5_1.0.7340.41792">
    <![endif]-->

    
   
    <link rel="canonical" href="http://www.scribblelive.com/en/Event/Packers_chat_with_Pete_Dougherty__100"> 
    

    <script type="text/javascript" src="https://d11rmv9we9fli4.cloudfront.net/js/pages/Thread.aspx?SiteId=3193&v=v180.5_1.0.7340.41792&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v180.5_1.0.7340.41792"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.5_1.0.7340.41792"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.5_1.0.7340.41792"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.5_1.0.7340.41792"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "2/13/2020 12:15:31 AM";
        var ThreadId = "2921964";
        var ClientId = "5391";
        var IsLive = false;
        var WebsiteId = 3193;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = true;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Gannett - Milwaukee Journal Sentinel";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Packers chat with Pete Dougherty ">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://www.scribblelive.com/en/Event/Packers_chat_with_Pete_Dougherty__100">
    <meta property="og:image" content="https://bucket-files.scribblelive.com/5391/2020/2/10/1b87a691-9c7c-4703-9400-a7996cb192e2.jpg">
    <meta property="og:description" content=" Submit your questions for Pete's live chat Wednesday at noon CST.">
    <meta property="og:site_name" content="Packers News">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content=" Submit your questions for Pete's live chat Wednesday at noon CST.">
    <meta name="keywords" content="Green Bay Packers">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Packers chat with Pete Dougherty ">
    <meta itemprop="description" content=" Submit your questions for Pete's live chat Wednesday at noon CST.">
    <meta itemprop="image" content="https://bucket-files.scribblelive.com/5391/2020/2/10/1b87a691-9c7c-4703-9400-a7996cb192e2_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Packers chat with Pete Dougherty " href="/Event/rss.aspx?id=2921964">

    
<script type="text/javascript">
var gciAnalyticsUAID = 'PPAN-TEALIUM-SCRIBBLELIVE';
</script><script type="text/javascript">
	
	var getGUPUserWithJSONP = (function loadJSONP(window, document) {
		var currentDate = new Date(),
			name = '_' + currentDate.getTime(),
			url = 'https://user.packersnews.com/PPAN-GUP/user/?callback=' + name,
			head = document.head || document.getElementsByTagName( 'head' )[0],
			main_script = document.createElement('script');
			
		main_script.type = 'text/javascript';

		return function(callback) {
			script = main_script.cloneNode();
			script.src = url;

			window[name] = function(data) {
				callback.call(window,data);
				head.removeChild(script);
				script = null;
				delete window[name];
			};

			head.appendChild(script);
		};
	})(window, document);
	
	getGUPUserWithJSONP(function(userData) {
		window.gciAnalytics = window.gciAnalytics || {};
		window.gciAnalytics.user = userData;
		
		var gciAnalyticsTag = document.createElement('script'),
			firstScriptTag = document.getElementsByTagName('script')[0];
	
		gciAnalyticsTag.src = 'https://www.gannett-cdn.com/dc/gciAnalytics.js';
		firstScriptTag.parentNode.insertBefore(gciAnalyticsTag, firstScriptTag);
		
	});
</script><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich-v1.min.js"></script><script type="text/javascript">
    // POLYFILLS (Array.prototype.map, Array.prototype.reduce, Array.prototype.find)
    if(!Array.prototype.reduce){Object.defineProperty(Array.prototype,"reduce",{value:function(e){if(this===null){throw new TypeError("Array.prototype.reduce called on null or undefined")}if(typeof e!=="function"){throw new TypeError(e+" is not a function")}var d=Object(this);var a=d.length>>>0;var b=0;var c;if(arguments.length==2){c=arguments[1]}else{while(b<a&&!(b in d)){b++}if(b>=a){throw new TypeError("Reduce of empty array with no initial value")}c=d[b++]}while(b<a){if(b in d){c=e(c,d[b],b,d)}b++}return c}})}if(!Array.prototype.find){Object.defineProperty(Array.prototype,"find",{value:function(b){if(this==null){throw new TypeError('"this" is null or not defined')}var f=Object(this);var a=f.length>>>0;if(typeof b!=="function"){throw new TypeError("predicate must be a function")}var c=arguments[1];var d=0;while(d<a){var e=f[d];if(b.call(c,e,d,f)){return e}d++}return undefined}})}if(!Array.prototype.map){Array.prototype.map=function(i,h){var b,a,c;if(this==null){throw new TypeError("this is null or not defined")}var e=Object(this);var f=e.length>>>0;if(typeof i!=="function"){throw new TypeError(i+" is not a function")}if(arguments.length>1){b=h}a=new Array(f);c=0;while(c<f){var d,g;if(c in e){d=e[c];g=i.call(b,d,c,e);a[c]=g}c++}return a}};
</script><script type="text/javascript">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</script><style type="text/css" media="screen">

    .gcp-container {
        margin-top:10px;
        width:100%;
    }

    .gcp-cards {
        margin: 0 auto;
        width:990px;
    }

    .gcp-left {
        float:left;
        width:675px;
    }

    .gcp-right {
        float:right;
        padding-top: 15px;
        width: 300px;
    }

    .gcp-right .story-ribbon-content {
        border: none;
    }

    .gcp-body {
        background: rgb(246,246,246) url('https://www.gannett-cdn.com/static/images/patterns/noise_f6f6f6.png') repeat top left;
        margin: 0;
        font-size: 1em;
        line-height: 1.4;
        font-family: Arial, sans-serif;
    }

    .gcp-sponsored-by-text {
        float: left;
        font-size: 14px;
        height: 30px;
        line-height: 28px;
        margin: 0 5px 0 0;
    }

    .gcp-footer {
        width:970px;
        margin:40px auto;
        color: rgb(153,153,153);
        font-size: 12px;
        padding-left: 235px;
    }

    .gcp-footer-link {
        color: rgb(102,102,102);
        text-decoration: none;
    }

    .gcp-adplacement {
        padding: 15px 0 15px 0;
    }

    .gcp-leaderboard-admodule {
        padding-left: 125px;
    }

    .gcp-iframe {
        width:100%;
        height:40px;
        overflow:hidden;
    }

    .gcp-clear {
        clear:both;
    }

</style><title>Packers chat with Pete Dougherty </title><style type="text/css">/* Event Title ========== */

h2#ThreadTitle {
    color:#333;
    font: 700 32px/34px helvetica,arial,sans-serif;
}

/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}

/* Description Under Event Title ========== */

h3.Description {
font: italic 18px/27px arial,sans-serif;

}

/* Post Content ========== */

.Posts li .Content {
    color:#444;
    font-size:14px;
    font-family:Helvetica,Arial,sans-serif;
}

.Posts li.Comment .Content {
    color: #1313C2;
}

/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
    color: #FFF;
    border-color: #333;
    background-color:#333;
}</style></head><body class=" gcp-body"><iframe class="gcp-iframe" src="http://www.packersnews.com/services/cobrand/header"></iframe><section class="gcp-cards"><div class="gcp-container"><div class="gcp-left"><div id="scribblelive">
    <div class="root-container">
    

<h2 id="ThreadTitle">Packers chat with Pete Dougherty </h2>

<h3 class='Description'> Submit your questions for Pete's live chat Wednesday at noon CST.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
    </div>
    
     <div id='Column1'>
    <div class="root-container">
    <div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
        </div>
    

    <div>
    <div id="TopPagination"></div>


     <script type="text/javascript">
        
    </script>

        

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

        

<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.engine.js?v=v180.5_1.0.7340.41792"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.ui.js?v=v180.5_1.0.7340.41792"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/lang.aspx?SiteId=3193&v=v180.5_1.0.7340.41792"></script>
<link rel="stylesheet" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/modules/likes/css/likes.css?v=v180.5_1.0.7340.41792">


    
        

    <div id="Discussion" class="">

    


<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


    

    
    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


    <div class="scrbbl-scoreboard"><!-- --></div>
    <div id="scrbbl-manual-scoreboard"></div>


    


<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1184512267" class="Comment First PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184512267" data-meta-creationdate="1581467044000" data-date="1581530467000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hey Pete, I've always been a "best player available" in the draft over positional need.   What u think?</div> <div class="Meta">by <em class="Creator92175651">Stevie</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:01:07 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184512267, true );" onclick="return GoToSinglePostPermalink(1184512267); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:01:07 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184541702" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184541702" data-meta-creationdate="1581530672000" data-date="1581530672000" data-bucketkey="5391:f60a2754-c0b4-471e-951e-d97a914ffcd7">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Generally speaking, yeah. I think most teams have enough needs where they can mesh the two up pretty well. I mean, if the best player available this year for the Packers at No. 30 were an outside rusher, I doubt I'd take him if I were Gutekunst  unless he thought the guy was a future Hall of Famer. Same for safety. Considering they have the Smiths and Gary, and have so many acute needs, I'm sure they could find a prospect they'd rated comparably at a position of need.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:04:31 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184541702, true );" onclick="return GoToSinglePostPermalink(1184541702); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:04:31 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184512497" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184512497" data-meta-creationdate="1581467471000" data-date="1581530698000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hey Pete, I've always liked Blake Martinez.   The popular local opinion is he's expendable and/or limited.   All the people chirping probably don't remember a washed up Hardy Nickerson playing MLB for the Pack and he was an upgrade from what they had before that!  So my question for all the anti Martinez guys is who they going to replace him with?</div> <div class="Meta">by <em class="Creator92175651">Stevie</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:04:57 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184512497, true );" onclick="return GoToSinglePostPermalink(1184512497); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:04:57 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184541878" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184541878" data-meta-creationdate="1581530851000" data-date="1581530851000" data-bucketkey="5391:d162b2ae-accf-424a-bc8a-4ee256a84d9f">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I have to say, I'm in the camp for replacing him. Sounds like he's going to get a pretty good contract, well over $5M a year, and I wouldn't pay that if I'm the Packers. The FA market doesn't look very good but that can change when teams start cutting guys for cap purposes. I think they can find a stopgap veteran on the FA market for cheaper, plus use a high draft (first three rounds) at that position.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:07:30 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184541878, true );" onclick="return GoToSinglePostPermalink(1184541878); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:07:30 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184515915" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184515915" data-meta-creationdate="1581473164000" data-date="1581530860000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Lazzard is big and has good hands and can block. Since he is not that fast, why not have him put on 20 lbs and play him at tight end? If there are 3 or 4 wide receivers on the field he would most likely be covered with a linebacker, which would be a mismatch.</div> <div class="Meta">by <em class="Creator92175841">vickimleot</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:07:40 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184515915, true );" onclick="return GoToSinglePostPermalink(1184515915); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:07:40 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184542005" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184542005" data-meta-creationdate="1581531006000" data-date="1581531006000" data-bucketkey="5391:0d5d6907-8bc3-47bc-af9c-576cb29b8dd9">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">That's something I'm sure reporters will be asking LaFleur and Gutekunst about the next time they're available, which will be the scouting combine. It could be a possibility, though I just don't know what kind of in-line blocker he'd be, that would be different than blocking as receiver, going up against DEs and linebackers more. Not saying he wouldn't be good at it, I just don't know.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:10:06 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184542005, true );" onclick="return GoToSinglePostPermalink(1184542005); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:10:06 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184516581" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184516581" data-meta-creationdate="1581475054000" data-date="1581531021000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">With the Packers' need to improve their speed and weapons for Rodgers and the offense this off season, as well as possibly replacing Bryan Bulaga,  I would wonder what Rodgers' response would be if Brian Gutekunst drafted a qb relatively early in the draft. What would your take on that be, Pete?</div> <div class="Meta">by <em class="Creator92175845">Bill of Altoona</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:10:21 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184516581, true );" onclick="return GoToSinglePostPermalink(1184516581); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:10:21 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184542094" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184542094" data-meta-creationdate="1581531099000" data-date="1581531099000" data-bucketkey="5391:95280d85-12d3-4cea-a026-56b903a0b14f">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't know what Rodgers' response would be, though I have to think he wouldn't like it, he'd want them to use the pick on someone who can help them win now, not on the guy who's going to replace him. But Gutekunst has to do what's best for the franchise, and if there's a QB he really likes available in the first round or two, he should take him.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:11:38 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184542094, true );" onclick="return GoToSinglePostPermalink(1184542094); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:11:38 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184519058" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184519058" data-meta-creationdate="1581482182000" data-date="1581531116000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete,<br><br>If the Packers can afford one impact free agent, what position should it be? I would argue a top TE in his prime, given they can get a top tackle in the first round and good WRs in the second. Then just draft a few ILBs and hope one can play. They should be able to find a big bodied DT in free agency for a reasonable price. What do you think?</div> <div class="Meta">by <em class="Creator92175876">Jack</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:11:55 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184519058, true );" onclick="return GoToSinglePostPermalink(1184519058); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:11:55 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184542294" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184542294" data-meta-creationdate="1581531315000" data-date="1581531315000" data-bucketkey="5391:4307c896-9e41-438a-ab5a-fada036c458b">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">It all depends on who's available. Teams will be franchising some guys who for now are scheduled for free agency, plus some good players might get cut in the next couple weeks for cap purposes. So we'll have to see how the landscape looks as mid-March gets closer. But your take is pretty plausible. They might get the best bang for the buck at TE, but they also might be able to find a slot receiver. Definitely agree they can get an early-down, big-body DT in free agency, and if I'm them I'm signing a veteran ILB as a fallback, though drafting high at that position too.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:15:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184542294, true );" onclick="return GoToSinglePostPermalink(1184542294); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:15:14 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184521299" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184521299" data-meta-creationdate="1581491941000" data-date="1581531331000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete, Rashan Gary has edge-rusher speed and the size to put his hand in the ground on the D-line. Why wouldn't the Packers look at him as a havoc-wreaking ILB?</div> <div class="Meta">by <em class="Creator92175931">The Big Creamy</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:15:30 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184521299, true );" onclick="return GoToSinglePostPermalink(1184521299); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:15:30 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184542716" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184542716" data-meta-creationdate="1581531455000" data-date="1581531455000" data-bucketkey="5391:2a98edf7-9b19-49e4-af11-3b272afa1f29">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I just don't see that with him, he's a 277-pound guy, he wouldn't be able to cover TEs and RBs in the middle of the field. Most ILBs in today's game are about 235 at the biggest, maybe 240 for the biggest of them. Gary is just too big for that job. I wonder more the other way, if he eventually could end up playing more as an inside rusher. But LaFleur and Gutekunst after the season said they like Gary as an OLB in their defense, with the ability to move inside on occasion like Z Smith.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:17:34 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184542716, true );" onclick="return GoToSinglePostPermalink(1184542716); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:17:34 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184530876" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184530876" data-meta-creationdate="1581514927000" data-date="1581531519000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hello Pete,  there was some interesting news in December regarding James Looney, apparently they are looking to convert James from DL to TE. He's a big guy with speed and athleticism. I dont expect to hear much more about it until training camp but could be another piece of the puzzle if James has catching ability. Wonder if you have any insight. Thanks Much</div> <div class="Meta">by <em class="Creator92177153">Frank Burgess</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:18:38 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184530876, true );" onclick="return GoToSinglePostPermalink(1184530876); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:18:38 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184544056" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184544056" data-meta-creationdate="1581531764000" data-date="1581531764000" data-bucketkey="5391:a594f1a7-a773-47eb-9728-67c48fa6f665">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I'd forgotten about that, thanks for the reminder. I mean, the move probably is sort of a last-ditch effort in his career, but it will be something to watch. He's a huge guy, 287 pounds, so you'd think he'd be really good at the physical parts of the job, blocking. I just looked at his bio in the press guide, he was an offensive lineman in high school, so he knows blocking fundamentals even if he hasn't used them in a while. But I have no clue what kind of receiving skills he has.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:22:43 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184544056, true );" onclick="return GoToSinglePostPermalink(1184544056); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:22:43 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184533334" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184533334" data-meta-creationdate="1581518946000" data-date="1581531794000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete! It's seems that there are probably five basic areas of consideration for drafting a player: in-person scouting (games and invites), game tape, collateral contacts, player interview, and combine performance. The NFL is promoting the combine performance like they promote the playoffs, but while probably providing some useful information, just how important is it to teams? Seems like it could actually provide deceptive information, as players train for it. And how do you rate those five categories in importance to teams?</div> <div class="Meta">by <em class="Creator92177505">whata</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:23:13 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184533334, true );" onclick="return GoToSinglePostPermalink(1184533334); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:23:13 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184546528" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184546528" data-meta-creationdate="1581532365000" data-date="1581532365000" data-bucketkey="5391:7aa6bab9-488c-4621-aad3-3f86661e2fb2">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">There's not a straight answer to that, unfortunately. The combine testing provides valuable information and also can deceive. I think it's good for raising red flags, like if a guy runs a really poor 40 relative to the position he plays, that can at least make scouts go back and look at the tape again to see if they missed something. There was that CB from Florida two years ago, his name escapes me, he ran a horrendous 40, dropped him to like the second or third round, and I think he's still been a disappointment, so that 40 probably was important. Then there was the running back Singletary from Florida Atlantic last year, he was an undersized guy who ran a terrible 40, and his short shuttle and three cones were awful also, but he was incredibly productive in college and had a solid rookie season as a third-round pick for Buffalo. The game tape without question is the most important tool for scouts. After that, I'm not sure how to rank them, it might depend on the scout you ask. My best guess, the combine and campus workouts are next, but that's because they include positional work next . If you want to separate those two things out, I'd guess probably the positional workout then the testing. But the background info (collateral contacts, as you say) are really important too. Then I'd guess the interview after that. But they all matter to some degree, if nothing else because doing poorly in any one of them is a red flag.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:32:45 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184546528, true );" onclick="return GoToSinglePostPermalink(1184546528); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:32:45 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184534694" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184534694" data-meta-creationdate="1581521173000" data-date="1581532398000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete, before the season, the team was saying Gary may need shoulder surgery after the season. Is there any word on how his shoulder held up during the season, if it affected his play, and if surgery this offseason is still a possibility? I'm afraid that with the teams seemingly ridiculous insistence on playing him out of position at linebacker, combined with potential offseason surgery which will severely limit his involvement in the huge offseason training program between the all important season one and season two, will further hinder his development and potential.</div> <div class="Meta">by <em class="Creator92177941">Gerbschmidts a fraud</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:33:17 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184534694, true );" onclick="return GoToSinglePostPermalink(1184534694); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:33:17 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184546969" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184546969" data-meta-creationdate="1581532470000" data-date="1581532470000" data-bucketkey="5391:0e437544-47a1-4fca-9010-3eead98e546e">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I can't remember if it was LaFleur or Gutekunst, but each had season-ending press conferences, and one of them said Gary won't need surgery this offseason. So I have to think it wasn't that much of a hindrance to Gary during the season.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:34:29 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184546969, true );" onclick="return GoToSinglePostPermalink(1184546969); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:34:29 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184535290" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184535290" data-meta-creationdate="1581522087000" data-date="1581532485000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete - I know that you are only one voter but I cannot get over the fact that Butler is not in the HOF and Polamalu makes it on the first time considered. Did the voters just ignore Super Bowl XLV where GB attacked Polamalu and the middle of the field to make him cover ? How many first ballot HOF selections are exposed in a game as big as the SB. HOF voting has just become a popularity contest.</div> <div class="Meta">by <em class="Creator92178048">Bill</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:34:44 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184535290, true );" onclick="return GoToSinglePostPermalink(1184535290); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:34:44 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184548511" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184548511" data-meta-creationdate="1581532853000" data-date="1581532853000" data-bucketkey="5391:5ffd8e43-5eae-4f1a-9f4a-1dc276722c67">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Rightly or wrongly, I think the thing that got Polamalu into the Hall in his first year of eligibility is that along with the four first-team All-Pros he had a defensive player of the year award. That's a big deal. I'm sure it helped that he was an eye-catching player with that hair flying from out of his helmet, his whirling dervish playing style. But yeah, truth be told, I'm not sure he's any better a player than Butler. Polamalu was more of a box player and was very effective and physical and dynamic in there, no question. But Butler was a pretty good box player himself and much better in coverage than Polamualu. Butler also had more sacks (20.5 to 12). But it's not just voters who are susceptible to name recognition. One of the voters does a survey of coaches, scouts and HOF players after the 15 finalists are named, then shares his numbers with the other voters in the meeting. He talked to about 300 of them this year -- each picks five players from the 15 -- and if I remember right, Polamalu had the highest score this year.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:40:52 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184548511, true );" onclick="return GoToSinglePostPermalink(1184548511); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:40:52 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184536030" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184536030" data-meta-creationdate="1581523308000" data-date="1581532877000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Looking at the TE position, I hear a lot of talk about signing Hooper or letting Sternberger develop. Hooper would cost a premium amount. Sternberger impressed at the end of the season, but I think that it's important to have more there. What about making a trade for David Njoku (who was a healthy scratch for many games last year after returning from injury) or O.J. Howard (the TE position is not a centerpiece of a Bruce Arians offense)? You'd get a young, athletic, high-upside TE (Howard is an excellent blocker, too) for MUCH less than it would cost to get Hooper -- both of those guys are still on their rookie contracts. Maybe try to double-down with Cleveland, trading Josh Jackson for Njoku?</div> <div class="Meta">by <em class="Creator92178273">Moishe</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:41:16 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184536030, true );" onclick="return GoToSinglePostPermalink(1184536030); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:41:16 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184550175" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184550175" data-meta-creationdate="1581533314000" data-date="1581533314000" data-bucketkey="5391:6e3f81e0-a854-4dcf-98bf-22e8cfef063f">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">It takes two to tango, so how much would those teams want? That's the issue. I mean, if you're Cleveland, why would you want Josh Jackson, if he can't get on the field in two seasons here? Not that your idea isn't worth exploring, but Howard's name came up as possibly being available before the trade deadline and nothing happened, so the Bucs must have wanted a lot for him. Maybe they'll take a little less this offseason, and he'd certainly be a guy worth looking into if you're the Packers. But what would you give up for him? Not a D1. Maybe a D2? Even that seems high for a guy with 34 catches last year and who is heading into his fourth season, which means you'd get him for only two years -- one year on his rookie contract and then have the ability to put the fifth-year option on him (he was a first-round pick) at a fairly steep price. He's talented, so maybe he'd be worth it. Like I said, both guys warrant looking into. But maybe a decent TE or two will be a cap casualty by another team, too.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:48:34 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184550175, true );" onclick="return GoToSinglePostPermalink(1184550175); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:48:34 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184536509" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184536509" data-meta-creationdate="1581524267000" data-date="1581533384000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">All the speculation, who the Pack will bring back, who they'll cut, who will be available in FA and who Gute might pursue. Then the draft and all the mocks! We're all just guessing at this point. We turn to you for clarity. What you got Pete?</div> <div class="Meta">by <em class="Creator92178234">Dean</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:49:44 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184536509, true );" onclick="return GoToSinglePostPermalink(1184536509); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:49:44 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184550633" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184550633" data-meta-creationdate="1581533766000" data-date="1581533766000" data-bucketkey="5391:20a58718-600b-4cdf-a793-6d577824aa08">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">There just isn't much clarity, in large part because everything is fluid and none of these moves happens in a vacuum. After the fact it looked pre-ordained they'd get the Smiths and Amos last year, but it wasn't. So if they'd missed out on one of the Smiths, for instance, then they'd have gone after somebody else, or maybe a couple other guys. So one move affects another. I'm sure they already have zeroed in on at least a couple guys in the draft they think they can get -- if you read any of those stories about Mahomes, the Chiefs were talking about drafting him during his final season in college (and it might have even before then). But a guy they might think for now they can get in the third round in the next month or two could move up to the second round, for instance. And what they do in free agency could affect the draft. So yes, we're all guessing, and we'll all continue to make educated guesses until they actually sign and draft guys. And then we'll guess whether these guys will help them, until we actually see it on the field next fall.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:56:06 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184550633, true );" onclick="return GoToSinglePostPermalink(1184550633); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:56:06 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184537272" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184537272" data-meta-creationdate="1581524776000" data-date="1581533777000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete.  Love these chats. Aside from the obvious need of receiver and tight end, what other positions need a fix or upgrade?</div> <div class="Meta">by <em class="Creator92178332">jimmya</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 6:56:17 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184537272, true );" onclick="return GoToSinglePostPermalink(1184537272); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 6:56:17 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184550865" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184550865" data-meta-creationdate="1581534016000" data-date="1581534016000" data-bucketkey="5391:e83bdad8-26ba-49d2-a4d1-c7605f2ed0e0">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I'd say a sneaky need is RB. They really could use another back, somebody more dynamic with the ball in his hands than J Williams is, even though Williams is a solid football player. There's just such a stark difference when you see Jones run, and then when Williams replaces him. Running backs get injured so easily and frequently in this league, and the run game is such a big part of LaFleur's offense, and the Packers don't want to be in a position where there's just a big dropoff in their offense if Jones can't play for a game or several games, or worse. So I'd consider RB a sneaky need, but something they could try to fill in, say, the third through fifth rounds. Whether or not they re-sign Bulaga, tackle is a need. ILB of course. And in this league you can never have too many decent CBs, so that's always a need.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:00:15 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184550865, true );" onclick="return GoToSinglePostPermalink(1184550865); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:00:15 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184537321" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184537321" data-meta-creationdate="1581524816000" data-date="1581534036000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">A mock yesterday had the Packers taking the 7th WR to go in the 1st round. Sounds like there will still be some great talent at WR still available in the 2nd, 3rd or 4th rounds or beyond. No disputing the Packers need at WR but couldn't they be better served with the 30th pick using it on a top 2-3 prospect at ILB, DL, OL, or TE and filling the need at WR a round or two later?</div> <div class="Meta">by <em class="Creator92178234">Dean</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:00:35 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184537321, true );" onclick="return GoToSinglePostPermalink(1184537321); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:00:35 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184551056" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184551056" data-meta-creationdate="1581534190000" data-date="1581534190000" data-bucketkey="5391:558ea146-be80-41d9-b373-38a66593b174">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Possibly, that's something they have to work through in the next two months. It sounds like there are numerous good prospects, but some of those guys will bust, and you never know which of them the Packers will especially like. So they very well might be able to get a guy in R2 who ends up better than several of the first-rounders -- the 49ers' Samuel was a second-rounder, and he looks like a really good player to me. So yeah, you could be right. Or maybe they'll be in position to trade back a few spots and get an extra pick and still get a WR they really like in early R2. That's what they did with Jordy Nelson.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:03:09 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184551056, true );" onclick="return GoToSinglePostPermalink(1184551056); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:03:09 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184537691" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184537691" data-meta-creationdate="1581525115000" data-date="1581534218000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete, Thanks for the chats!  What is the biggest problem on MVS this season?  Route running, trust with ARod or injury?</div> <div class="Meta">by <em class="Creator92179348">Guy from Japan</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:03:37 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184537691, true );" onclick="return GoToSinglePostPermalink(1184537691); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:03:37 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184551231" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184551231" data-meta-creationdate="1581534366000" data-date="1581534365000" data-bucketkey="5391:e7e28bfc-ee87-4e4c-a446-22f49a53632d">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Sure seems like route running and adjustments at the line, etc. That was one of the great surprises of the season, the way his playing time diminished the second half of the year. I thought he might really take off, and instead he went the other way as the season went on. His career is on the line this year.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:06:05 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184551231, true );" onclick="return GoToSinglePostPermalink(1184551231); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:06:05 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184538830" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184538830" data-meta-creationdate="1581526365000" data-date="1581534451000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Any chance the packers make a run at Randall Cobb?  Has to be something said for the chemistry he has with Rodgers.  We really only let him go because we thought we had a lot of young talent that could be plugged in.  Seems he would come cheap and could be a 1 or 2 year stopgap while a newly drafted receiver gets up to speed.  Also good to add another body type to the WR group.</div> <div class="Meta">by <em class="Creator92179969">Craig in Omaha</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:07:31 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184538830, true );" onclick="return GoToSinglePostPermalink(1184538830); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:07:31 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184551620" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184551620" data-meta-creationdate="1581534842000" data-date="1581534842000" data-bucketkey="5391:bf8e62d7-0d5b-4c15-8341-1cb583f4fbd0">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">He could be an inexpensive stopgap slot guy but I'd be concerned about his health and effectiveness going forward. He played in 15 games last season and is a tough guy, but he's also small and has had an accumulation of lesser injuries over the years. He also turns 30 in August. It could catch up to him at any time, and being a smaller guy he needs to be a lot more explosive than the guys he's playing against. LaFleur doesn't have any connection to him, so it's not like he'd come back into the same offense in GB. So I'd bet against it though you never know. He did have a good chemistry with Rodgers when plays broke down, that's very true. The off-schedule stuff isn't as big a part of LaFleur's offense as it was under McCarthy, so that might not be as attractive to LaFleur.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:14:01 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184551620, true );" onclick="return GoToSinglePostPermalink(1184551620); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:14:01 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184541318" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184541318" data-meta-creationdate="1581530247000" data-date="1581534895000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I read a story that Billy Turner gave up 12.5 sacks, the worst since the great big bust Mandarich. I noticed SF really attacked him and it continually worked. Do you see the Packers cutting him or moving him to the bench next season? The cap hit seems like it's a Graham situation - they save almost nothing cutting him next season, but it makes more sense in 2021.</div> <div class="Meta">by <em class="Creator92180687">Jon</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:14:55 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184541318, true );" onclick="return GoToSinglePostPermalink(1184541318); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:14:55 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184551788" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184551788" data-meta-creationdate="1581535032000" data-date="1581535032000" data-bucketkey="5391:92838dd7-f136-4c9e-a1e0-5b65fe2d3de3">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I think they like Turner overall. He was definitely their weakest pass blocker but they like him as a fit for the zone run scheme, and I know LaFleur really likes what he brings to the locker room, a veteran professional approach, smart, easy to get along with. So no, I don't see them cutting him, though you never know for sure what they're thinking. They do have Lucas Patrick and even Taylor under contract.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:17:11 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184551788, true );" onclick="return GoToSinglePostPermalink(1184551788); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:17:11 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184541509" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184541509" data-meta-creationdate="1581530471000" data-date="1581535039000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hi Pete,<br><br>When do you think we’ll see some dominoes drop (cut Graham or resign Bulaga) this off-season? It’s been quiet</div> <div class="Meta">by <em class="Creator92180764">Kraig</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:17:19 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184541509, true );" onclick="return GoToSinglePostPermalink(1184541509); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:17:19 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184552065" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184552065" data-meta-creationdate="1581535367000" data-date="1581535367000" data-bucketkey="5391:7e9fae89-b83f-4488-9052-83e4e3c56c7a">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yes, it's been quiet. Teams are just now starting to part with guys -- I think it was last week that Carolina cut Olsen. So the dominoes are starting to fall. I have to think the Packers will cut Graham soon, could be any day now, though there's no practical reason to rush (last year they didn't cut Nick Perry until early March). If they re-sign Bulaga, I'm thinking that more likely than not would happen in early March, shortly before the start of free agency. That's when those re-sign deals usually happen. I still think Lane Taylor probably will be cut too, but you never know. If they don't re-sign Bulaga, maybe they'd move Turner or Jenkins to RT, and then want Taylor at guard. I doubt that's the way it will go -- they could just as easily go with Lucas Patrick at guard, and they very well might not want to move either of their starting guards in the first place. If I had to bet, I'd bet on Taylor getting cut, but we'll see on that one.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:22:47 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184552065, true );" onclick="return GoToSinglePostPermalink(1184552065); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:22:47 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184541775" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184541775" data-meta-creationdate="1581530734000" data-date="1581535413000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">We seem to have evolved from an Outside Zone running team to more of an Inside Zone team this year, can that be the long-term foundation in LaF's system?</div> <div class="Meta">by <em class="Creator92180819">VA-Norm</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:23:33 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184541775, true );" onclick="return GoToSinglePostPermalink(1184541775); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:23:33 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184552351" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184552351" data-meta-creationdate="1581535680000" data-date="1581535680000" data-bucketkey="5391:a2b9d7b1-e690-4f18-8b55-f6aee943206c">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">They ran their share of outside zone, especially as the season went on. The inside zone stuff peaked at Dallas, so maybe that was in part a game match-up thing. Also, it seems like Jones is a really good inside zone runner, he has great vision and cuts back on a dime. But I still have to think the outside zone will be the foundation of the system. I've also found that it's sometimes hard to tell the difference between inside zone and outside zone. Stretch plays are really obvious outside runs, but there are outside zone runs that are hardly distinguishable from inside zones. It is something to keep an eye on this offseason, you never know how LaFleur might tweak things to his personnel. But the outside zone is such an important part of the scheme, I'm not sure how far away from it he can go.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:27:59 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184552351, true );" onclick="return GoToSinglePostPermalink(1184552351); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:27:59 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184547093" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184547093" data-meta-creationdate="1581532501000" data-date="1581535769000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pete, what is your opinion on why they kept Pettine ?</div> <div class="Meta">by <em class="Creator92182552">CuriousMind</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:29:29 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184547093, true );" onclick="return GoToSinglePostPermalink(1184547093); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:29:29 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184552642" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184552642" data-meta-creationdate="1581535984000" data-date="1581535984000" data-bucketkey="5391:4f654671-4f98-42c8-85e6-d5cc8911c7f7">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">This is just a guess as someone observing closely from the outside, but if LaFleur had someone from his past  he really liked and thought he could get as DC, I'm guessing he'd have done it. But short of that he probably didn't want to start over on defense, and I have to think he and Pettine talked extensively about putting more emphasis on run defense, because that NFC championship game was an unmitigated disaster. I have to think Pettine addressed that to LaFleur's satisfaction in their exit interview.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:33:04 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184552642, true );" onclick="return GoToSinglePostPermalink(1184552642); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:33:04 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184549596" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184549596" data-meta-creationdate="1581533123000" data-date="1581536050000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Weren't people calling Davante and James Jones busts when they didn't live up to their draft position hype early in their careers? Could it be it takes a small school WR a little longer than some?</div> <div class="Meta">by <em class="Creator92183080">Pete in Cape Coral</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:34:10 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184549596, true );" onclick="return GoToSinglePostPermalink(1184549596); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:34:10 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184552926" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184552926" data-meta-creationdate="1581536315000" data-date="1581536315000" data-bucketkey="5391:c2e3da6c-7042-47e5-bc8f-2983889b1bc7">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I don't remember ever thinking Jones was a bust, but Adams was looking like he might be in his second season. However, he also had an ankle injury that turned out to be a significant issue that season. Your point is well taken, Valdes-Scantling just finished his second year and will get another offseason to make a nice jump. He too had an ankle injury in the middle of the season, so maybe it bothered him more than he let on. But Adams' playing time didn't plummet like Valdes-Scantling's, and there were plenty of WR snaps up for grabs. We'll see. Valdes-Scantling has great size and can run, that's for sure.</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:38:35 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184552926, true );" onclick="return GoToSinglePostPermalink(1184552926); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:38:35 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184550940" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1184550940" data-meta-creationdate="1581534078000" data-date="1581536349000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Hey Pete,  thanks for the chat,  I read your column recently suggesting that Gutey should look to history when considering resigning Brian Bulaga.  The history referenced in your piece is Thompson astutely letting Lang and Sutton walk before they hit the wall.  But I think the better Packers history to look at would be the resigning of Tackle Chad Clifton after the ‘09 season.  True Clifton only played one more full year for the Pack but it was an important year as he anchored the LT spot on their Super Bowl team of 2010.  It seems to me that Bulaga is at the same stage of his career and that the Pack should resign him for 8-10/year and he becomes very similar to Clifton in that he basically only comes out of the garage on Sunday to hold down the right side of our line on what is hopefully another run to Super Bowl victory.  Your thoughts on comparing tackle to tackle vs gaurd?</div> <div class="Meta">by <em class="Creator92183316">SoCalPacker</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:39:08 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184550940, true );" onclick="return GoToSinglePostPermalink(1184550940); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:39:08 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1184553619" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1184553619" data-meta-creationdate="1581537094000" data-date="1581537093000" data-bucketkey="5391:83257c8c-8fc6-48a8-98d1-0e6eac266d70">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2019/5/9/6e296bd7-c714-4010-bd91-4ba1dd73caa2.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">OK, this will have to be the last question, other duties call but thanks to all for dropping by. Bulaga is such a tough, gray-area call, and your pointing out the Clifton parallel is worth thinking about. Bulaga is a good player, and good tackles are hard to find. The only problem with your scenario is, I'm not sure a one-year deal (or a longer deal that really is a one-year deal) would get it done. There might be another team willing to pay Clifton in that range for a couple seasons, with a nice guarantee. He wouldn't be able to pass that up. And that's where the risk starts going up, if he's fully guaranteed $12 million, something like that. This is a really tough call. I'd probably err on the side of caution if I'm the Packers, but going back to last offseason, everything pointed to this year being their year to push for a title. So that would argue to keep Bulaga. I'm really curious to see what Gutekunst and Bulaga do. And with that, we'll call it another chat. Thanks again to all for coming by. Lots of questions even in this somewhat dead period in the NFL. Things will pick up soon, the combine is in a couple weeks, and free agency starts not long after that. An extra thanks also to our subscribers, it takes a lot of resources to cover the team as thoroughly as we do, and you make that possible. As a reminder, if you don't have a subscription you can get the PackerNews app -- if I understand it correctly, you can get the first month free, then it's only $4.99 a month after that for all our Packers news and opinion. That really is a great deal. Thanks again to all, and until next week, take care!</div> <div class="Meta">by <em class="Creator62279498">Pete Dougherty</em> <span class="DisplayPostTime"><span class="ServerTime">2/12/2020 7:51:33 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1184553619, true );" onclick="return GoToSinglePostPermalink(1184553619); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('2/12/2020 7:51:33 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


    


    <div id="BottomPagination"></div>

    

    
        <script type="text/javascript">
            var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 500, 1, null, null, null, true );
        

    

            ThreadLiveBlog.RepliesEngine = ( SCRIBBLE.liveblog.Replies ? new SCRIBBLE.liveblog.Replies({
                settings: {
                    enabled: true, // is replies feature on for that stream
                publicRepliesEnabled: false,
                moderated: false,
                openByDefault: true,
                token: "",
                poll: false,
                postingEnabled: false, // is public replies enabled
                anonymousLoginOnly: false
                },
            endpoint: SCRIBBLE.globals.endpoints.apiGateway,
            streamId: SCRIBBLE.globals.thread.id,
            experience: {
                type: "whitelabel"
            }
        }) : undefined )

    

            ThreadLiveBlog.NewPostSound = "https://media.scribblelive.com/Sounds/1.mp3";
            ThreadLiveBlog.IsModerated = true;
            ThreadLiveBlog.PreviewImage = "https://bucket-files.scribblelive.com/5391/2020/2/10/1b87a691-9c7c-4703-9400-a7996cb192e2_300.jpg";
            ThreadLiveBlog.Title = "Packers chat with Pete Dougherty ";
            ThreadLiveBlog.Description = " Submit your questions for Pete&#39;s live chat Wednesday at noon CST."; 
            ThreadLiveBlog.URL = "https://live.packersnews.com/Event/Packers_chat_with_Pete_Dougherty__100";
            ThreadLiveBlog.UserName = "";
            ThreadLiveBlog.Language = "en";
            ThreadLiveBlog.isPollHidden = false;
            ThreadLiveBlog.InlineAd = '';
    
            ThreadLiveBlog.NewPostSound = null;
            
            ThreadLiveBlog.PollForNew();
    

            (new PostUI()).Setup();

            try {
                if( ( document.location + "" ).match( /[\?&]translate=/i ) )
                {
                    var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
                    ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
                }
            } catch(ex) {}
    </script>
    
    
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=Element.prototype.closest"></script>
<script>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</script>
    <script>
        if (filterTrackingPostCookie === "true") {
            
        }
        ThreadLiveBlog.FilterTrackingPost = filterTrackingPost ? "true" : "false";
    </script>
</div></div></div><a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div></div><div class="gcp-right"><div style="display:none" id="gcp-poster_front-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front/sports/nfl/packers', [[300,250], [300,600]], {});
            </script></div><div style="display:none" id="gcp-poster_front_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front_btf-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front_btf/sports/nfl/packers', [[300,250]], {});
            </script></div></div></div><div class="gcp-clear"></div><div class="gcp-leaderboard-admodule"><div style="display:none" id="gcp-leaderboard_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-leaderboard_btf-ad', '/7103/wi-greenbay-packersnews-C1014/leaderboard_btf/sports/nfl/packers', [[728,90]], {});
            </script></div></div><!-- Prebid Config Section START --><!-- Make sure this is inserted before your GPT tag --><script type="text/javascript">
    var PREBID_TIMEOUT = 700,
        priceBrackets = {
            buckets : [{
                precision: 2,
                min: 0,
                max: 5,
                increment: 0.01
            },
            {
                precision: 2,
                min: 5,
                max: 10,
                increment: 0.05
            },
            {
                precision: 2,
                min: 10,
                max: 20,
                increment: 0.10
            },
            {
                precision: 2,
                min: 20,
                max: 50,
                increment: 0.25
            },
            {
                precision: 2,
                min: 50,
                max: 100,
                increment: 1
            }]
        };

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        // Map inx to indexExchange, DFP is setup to use indexExchange key/values
        pbjs.aliasBidder('ix', 'indexExchange');

        pbjs.setPriceGranularity(priceBrackets);
        pbjs.enableSendAllBids();
    });
</script><!-- Prebid Config Section END --><!-- Prebid Boilerplate Section START. No Need to Edit. --><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
      googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(dataToSend);
        pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();

            var targetingParams = pbjs.getAdserverTargeting();
            var container = document.getElementById('container');
            container.innerHTML = JSON.stringify(targetingParams, null, 2);
            });
        });
    }

    function checkForEmail(str) {
        // We are doing a super generic check for the @ sign, just to make sure we catch everything
        return (str.match(/@/gi)) ? true : false;
    }

    setTimeout(function() {
      sendAdserverRequest();
    }, PREBID_TIMEOUT);

    window.googletag.cmd.push(function() {
        window.googletag.pubads().enableSingleRequest();

        // Check for email in the url, and disable ad calls if one is found
        if(!checkForEmail(document.location.href)) {
            window.googletag.enableServices();
        }
    });
</script></section><footer class="gcp-footer">
                All rights reserved. Users of this site agree to the <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/terms">Terms of Service</a>, <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy">Privacy Notice/Your California Privacy Rights</a>, and <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy/#ad_choices">Ad Choices</a></footer>
    <div class="root-container">    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">

        

        var LeadCapFront;
        
        

            var LikesInstance = SCRIBBLE.Likes.UI.Init({
									ThreadId: 2921964,
									UserId: -1,
									ButtonParent: ".content-area",
									ButtonSelector: ".SL_LikePost",
									LikeCountSelector: ".SL_LikePostCount",
									PostsSelector: ".Posts > li",
									PostsContainerSelector: ".Posts",
									LikeServerEndpointUrl: "https://cdnlove.scribblelive.com",
									UpdatesFrequencySeconds: 120
								});

        

        

        jQuerySL( document ).ready(function() {	

			

            if ( LiveBlog.IsjQueryAvailable == true && typeof SlideShow !== "undefined" )
            {
                SlideShow.Configure( false );
                
                if (SCRIBBLE.ui.SlideShow.Metrics ){
                    SCRIBBLE.ui.SlideShow.Metrics.init( {
                        endpoint: "https://cdnlove.scribblelive.com/slideshow/",
                        threadId: 2921964,
                        articleId: -1,
                        postContainer: "#Discussion #Posts",
                        sl_class: ".SL_SlideShow",
                        la_class: ".LiveArticle",
                        post_class: "LiveBlog_Post"
                    } );
                }
            }

            

           var opts = {
                PostShareText: "",
                EventShareText: "",
                onShareComplete: function(shareType, providerType){
                    var tracker = new SCRIBBLE.event.Tracking();
                    tracker.gaTrackEvent("Social_Share", shareType + "_" + providerType, "Whitelabel");
                },
                CurrentLanguage: "en",
               googleAPIKey: "AIzaSyBri61P0SIFI1KK-IpA4F_VMYWj83hq-Uk",
               enableWhatsApp: ((navigator.userAgent.match(/Android|iPhone/i) && !navigator.userAgent.match(/iPod|iPad/i)) ? true : false),
               hasConnectedWhitelabel: true
            };

			new SCRIBBLE.social.Sharing(opts);

			SCRIBBLE.livescoreboard.LiveScoreboard.init({
			    cdnBase: '//cdns3.coveritlive.com',
			});
			SCRIBBLE.livescoreboard.LiveScoreboard.start({
			    containerSelector: 'div.scrbbl-scoreboard',
			    pollMS: 5000,
			    id: '0',
			    leagueId: '',
			    conferenceId: '',
			    gameDateId: '',
			    teamId: '',
			    initialState: 'full',
			});

            //This is the init to support Resizable Iframes
            SCRIBBLE.ResizableIframe.ResizableIframe.Init();

            var $M;
          	if (typeof SCRIBBLE.metrics !== 'undefined') {
          		$M = SCRIBBLE.metrics.Lib;
          	}

            if ( typeof LikesInstance !== "undefined" )
            {
                LikesInstance.LoadLikes();
            }

            //parse any scribble post embeds
            if(SCRBBL && SCRBBL.post){
                SCRBBL.post.go();
            }
    
        } );         
   
        jQuerySL('.scrbbl-fb-post').each(function() {
            var fbid = jQuerySL(this).find('.scrbbl-fb-date a').attr('href').match(/[0-9][0-9]*/g)[0],
                postid = jQuerySL(this).parents('[id^="LiveBlog_Post"]').data('postid'),
                success = function(resp){
                if(resp.likes && resp.category){
                    var lang = 'en';
                    jQuerySL('#LiveBlog_Post' + postid + ' .scrbbl-fb-page-info').html(resp.category + ' - ' + resp.likes.toString().replace(/.(?=(?:.{3})+$)/g, lang === 'en' ? '$&,' : '$& ') + ' likes');
                    jQuerySL('#LiveBlog_Post' + postid + ' .scrbbl-fb-fan-page-like').addClass('scrbbl-fb-nologo').html( '<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2F' + fbid + '&width&layout=button&action=like&show_faces=false&share=false&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:35px;float:right;width:50px;" allowTransparency="true"></iframe>');
                }
            };
            if ( true )
            {
                jQuerySL.ajax({
                    url: '//graph.facebook.com/' + fbid,
                    type: 'GET',
                    dataType: 'jsonp',
                    success: function( resp ) {
                        success(resp);
                    }
                });
            }
                               
        });

        if (  SCRIBBLE.Scoreboards )
        {
            SCRIBBLE.Scoreboards.hasManualScoreboard = false;
        }

    </script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    
    </div>


<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body></html>
