<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"><!--<![endif]--><head prefix="og: http://ogp.me/ns#">
    
    
            <script type="text/javascript">

                var MobileUserAgentMatches = navigator.userAgent.match(/(Android|webOS|iPhone|iPod|BlackBerry|BB|IEMobile|Opera Mini)/ig);

                if (MobileUserAgentMatches != null ) {

                    var MobileKeywordMatches = navigator.userAgent.match(/(Mobile)/ig);
                    var TabletKeywordMatches = navigator.userAgent.match(/(Tablet)/ig);

                    if (MobileUserAgentMatches.indexOf("Android") !== -1 && MobileKeywordMatches != null && MobileKeywordMatches.indexOf("Mobile") !== -1) {
                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fLive_game_blog_Packers_at_Detroit_Lions_2%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                    else if (MobileKeywordMatches != null && (TabletKeywordMatches == null || TabletKeywordMatches.indexOf("Tablet") == -1 || TabletKeywordMatches.indexOf("tablet") == -1)) {

                        document.location = decodeURIComponent("https%3a%2f%2flive.packersnews.com%2fEvent%2fLive_game_blog_Packers_at_Detroit_Lions_2%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                }
            
            </script>
                
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 
        
    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2916424";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";
        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "KMbHS6ET"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/pages/Thread.aspx?SiteId=3193&v=v180.3_1.0.7283.39992&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v180.3_1.0.7283.39992">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/Style/IE/WhiteLabelIE7.css?v=v180.3_1.0.7283.39992">
    <![endif]-->

    
   
    <link rel="canonical" href="http://www.scribblelive.com/en/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=8"> 
    <link rel="prev" href="https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=7"><link rel="next" href="https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=9">

    <script type="text/javascript" src="https://d11rmv9we9fli4.cloudfront.net/js/pages/Thread.aspx?SiteId=3193&v=v180.3_1.0.7283.39992&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v180.3_1.0.7283.39992"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.3_1.0.7283.39992"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/CompactDisplay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ContentEditable.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ActionsPanel.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/SegmentScores.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/Templates/Base.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/LoadingOverlay.jsx?v=v180.3_1.0.7283.39992"></script>
    <script type="text/jsx" src="https://d11rmv9we9fli4.cloudfront.net/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v180.3_1.0.7283.39992"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "12/29/2019 9:34:59 PM";
        var ThreadId = "2916424";
        var ClientId = "5391";
        var IsLive = false;
        var WebsiteId = 3193;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = false;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Gannett - Milwaukee Journal Sentinel";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Live game blog: Packers at Detroit Lions">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://www.scribblelive.com/en/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=8">
    <meta property="og:image" content="https://images.scribblelive.com/2019/12/27/31476a0d-e71f-4669-8cb0-006d2c574108.jpg">
    <meta property="og:description" content="Join Tom Silverstein for updates, analysis and discussion as the Green Bay Packers take on the Detroit Lions in the regular-season finale at noon CT Sunday.">
    <meta property="og:site_name" content="Packers News">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Join Tom Silverstein for updates, analysis and discussion as the Green Bay Packers take on the Detroit Lions in the regular-season finale at noon CT Sunday.">
    <meta name="keywords" content="Green Bay Packers">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Live game blog: Packers at Detroit Lions">
    <meta itemprop="description" content="Join Tom Silverstein for updates, analysis and discussion as the Green Bay Packers take on the Detroit Lions in the regular-season finale at noon CT Sunday.">
    <meta itemprop="image" content="https://images.scribblelive.com/2019/12/27/31476a0d-e71f-4669-8cb0-006d2c574108_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Live game blog: Packers at Detroit Lions" href="/Event/rss.aspx?id=2916424">

    
<script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWElMBPkVNBFpcBUEBZgRGExIYTwxRTxcJBlYHRAIPUmYSRlkUQwBL","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":348}</script><script type="text/javascript">
var gciAnalyticsUAID = 'PPAN-TEALIUM-SCRIBBLELIVE';
</script><script type="text/javascript">
	
	var getGUPUserWithJSONP = (function loadJSONP(window, document) {
		var currentDate = new Date(),
			name = '_' + currentDate.getTime(),
			url = 'https://user.packersnews.com/PPAN-GUP/user/?callback=' + name,
			head = document.head || document.getElementsByTagName( 'head' )[0],
			main_script = document.createElement('script');
			
		main_script.type = 'text/javascript';

		return function(callback) {
			script = main_script.cloneNode();
			script.src = url;

			window[name] = function(data) {
				callback.call(window,data);
				head.removeChild(script);
				script = null;
				delete window[name];
			};

			head.appendChild(script);
		};
	})(window, document);
	
	getGUPUserWithJSONP(function(userData) {
		window.gciAnalytics = window.gciAnalytics || {};
		window.gciAnalytics.user = userData;
		
		var gciAnalyticsTag = document.createElement('script'),
			firstScriptTag = document.getElementsByTagName('script')[0];
	
		gciAnalyticsTag.src = 'https://www.gannett-cdn.com/dc/gciAnalytics.js';
		firstScriptTag.parentNode.insertBefore(gciAnalyticsTag, firstScriptTag);
		
	});
</script><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich-v1.min.js"></script><script type="text/javascript">
    // POLYFILLS (Array.prototype.map, Array.prototype.reduce, Array.prototype.find)
    if(!Array.prototype.reduce){Object.defineProperty(Array.prototype,"reduce",{value:function(e){if(this===null){throw new TypeError("Array.prototype.reduce called on null or undefined")}if(typeof e!=="function"){throw new TypeError(e+" is not a function")}var d=Object(this);var a=d.length>>>0;var b=0;var c;if(arguments.length==2){c=arguments[1]}else{while(b<a&&!(b in d)){b++}if(b>=a){throw new TypeError("Reduce of empty array with no initial value")}c=d[b++]}while(b<a){if(b in d){c=e(c,d[b],b,d)}b++}return c}})}if(!Array.prototype.find){Object.defineProperty(Array.prototype,"find",{value:function(b){if(this==null){throw new TypeError('"this" is null or not defined')}var f=Object(this);var a=f.length>>>0;if(typeof b!=="function"){throw new TypeError("predicate must be a function")}var c=arguments[1];var d=0;while(d<a){var e=f[d];if(b.call(c,e,d,f)){return e}d++}return undefined}})}if(!Array.prototype.map){Array.prototype.map=function(i,h){var b,a,c;if(this==null){throw new TypeError("this is null or not defined")}var e=Object(this);var f=e.length>>>0;if(typeof i!=="function"){throw new TypeError(i+" is not a function")}if(arguments.length>1){b=h}a=new Array(f);c=0;while(c<f){var d,g;if(c in e){d=e[c];g=i.call(b,d,c,e);a[c]=g}c++}return a}};
</script><script type="text/javascript">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</script><style type="text/css" media="screen">

    .gcp-container {
        margin-top:10px;
        width:100%;
    }

    .gcp-cards {
        margin: 0 auto;
        width:990px;
    }

    .gcp-left {
        float:left;
        width:675px;
    }

    .gcp-right {
        float:right;
        padding-top: 15px;
        width: 300px;
    }

    .gcp-right .story-ribbon-content {
        border: none;
    }

    .gcp-body {
        background: rgb(246,246,246) url('https://www.gannett-cdn.com/static/images/patterns/noise_f6f6f6.png') repeat top left;
        margin: 0;
        font-size: 1em;
        line-height: 1.4;
        font-family: Arial, sans-serif;
    }

    .gcp-sponsored-by-text {
        float: left;
        font-size: 14px;
        height: 30px;
        line-height: 28px;
        margin: 0 5px 0 0;
    }

    .gcp-footer {
        width:970px;
        margin:40px auto;
        color: rgb(153,153,153);
        font-size: 12px;
        padding-left: 235px;
    }

    .gcp-footer-link {
        color: rgb(102,102,102);
        text-decoration: none;
    }

    .gcp-adplacement {
        padding: 15px 0 15px 0;
    }

    .gcp-leaderboard-admodule {
        padding-left: 125px;
    }

    .gcp-iframe {
        width:100%;
        height:40px;
        overflow:hidden;
    }

    .gcp-clear {
        clear:both;
    }

</style><title>Live game blog: Packers at Detroit Lions</title><style type="text/css">/* Event Title ========== */

h2#ThreadTitle {
    color:#333;
    font: 700 32px/34px helvetica,arial,sans-serif;
}

/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}

/* Description Under Event Title ========== */

h3.Description {
font: italic 18px/27px arial,sans-serif;

}

/* Post Content ========== */

.Posts li .Content {
    color:#444;
    font-size:14px;
    font-family:Helvetica,Arial,sans-serif;
}

.Posts li.Comment .Content {
    color: #1313C2;
}

/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
    color: #FFF;
    border-color: #333;
    background-color:#333;
}</style></head><body class=" gcp-body"><iframe class="gcp-iframe" src="http://www.packersnews.com/services/cobrand/header"></iframe><section class="gcp-cards"><div class="gcp-container"><div class="gcp-left"><div id="scribblelive">
    <div class="root-container">
    

<h2 id="ThreadTitle">Live game blog: Packers at Detroit Lions</h2>

<h3 class='Description'>Join Tom Silverstein for updates, analysis and discussion as the Green Bay Packers take on the Detroit Lions in the regular-season finale at noon CT Sunday.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
    </div>
    
     <div id='Column1'>
    <div class="root-container">
    <div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
        </div>
    

    <div>
    <div id="TopPagination"><ul class='Pagination'><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=0'>&lt; Oldest</a></li><li><a href='#' target='_self' class='NotLink'>...</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=1'>2</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=2'>3</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=3'>4</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=4'>5</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=5'>6</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=6'>7</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=7'>8</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=8' class='Current'>9</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=9'>10</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=10'>11</a></li><li><a href='#' target='_self' class='NotLink'>...</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=21'>Newest &gt;</a></li></ul></div>


     <script type="text/javascript">
        
    </script>

        

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

        

<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.engine.js?v=v180.3_1.0.7283.39992"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/likes.ui.js?v=v180.3_1.0.7283.39992"></script>
<script src="https://d11rmv9we9fli4.cloudfront.net/modules/likes/js/lang.aspx?SiteId=3193&v=v180.3_1.0.7283.39992"></script>
<link rel="stylesheet" type="text/css" href="https://d11rmv9we9fli4.cloudfront.net/modules/likes/css/likes.css?v=v180.3_1.0.7283.39992">


    
        

    <div id="Discussion" class="">

    


<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


    

    
    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="https://d11rmv9we9fli4.cloudfront.net/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


    <div class="scrbbl-scoreboard"><!-- --></div>
    <div id="scrbbl-manual-scoreboard"></div>


    


<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1182133399" class="Comment First PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182133399" data-meta-creationdate="1577645798000" data-date="1577645802000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Linsley is out</div> <div class="Meta">by <em class="Creator92049138">Ronro</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:56:42 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182133399, true );" onclick="return GoToSinglePostPermalink(1182133399); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:56:42 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182133495" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182133495" data-meta-creationdate="1577645827000" data-date="1577645827000" data-bucketkey="5391:cee2ae69-bf3e-4133-89cf-f7f390410a05">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Lucas Patrick is in the game for C Corey Linsley, who was taken to the locker room.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:57:06 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182133495, true );" onclick="return GoToSinglePostPermalink(1182133495); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:57:06 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182133563" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182133563" data-meta-creationdate="1577645844000" data-date="1577645844000" data-bucketkey="5391:20fbbc99-71d9-4a9d-b5d3-16b4a12895cc">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Third and 7.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:57:24 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182133563, true );" onclick="return GoToSinglePostPermalink(1182133563); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:57:24 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182133693" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182133693" data-meta-creationdate="1577645889000" data-date="1577645889000" data-bucketkey="5391:50fd3382-aa70-4ddd-8edf-91cd2ffd17c8">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Throwing to MVS against Darius Slay is not a high percentage throw.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:58:09 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182133693, true );" onclick="return GoToSinglePostPermalink(1182133693); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:58:09 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182133796" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182133796" data-meta-creationdate="1577645914000" data-date="1577645914000" data-bucketkey="5391:1543584a-f3b9-4864-b201-3812c56aeb14">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Patricia is winning the coaching game right now. Packers can't get anyone open and when they do, they can't hit him.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:58:34 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182133796, true );" onclick="return GoToSinglePostPermalink(1182133796); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:58:34 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182133882" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182133882" data-meta-creationdate="1577645940000" data-date="1577645940000" data-bucketkey="5391:d2353436-0c9e-469a-a81c-7ee8271b6a25">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">C Corey Linsley is questionable with a back injury.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:59:00 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182133882, true );" onclick="return GoToSinglePostPermalink(1182133882); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:59:00 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182133895" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182133895" data-meta-creationdate="1577645942000" data-date="1577645950000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Why is Rodgers throwing late?</div> <div class="Meta">by <em class="Creator92048797">SunshinePacker</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:59:09 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182133895, true );" onclick="return GoToSinglePostPermalink(1182133895); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:59:09 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134035" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182134035" data-meta-creationdate="1577645991000" data-date="1577645991000" data-bucketkey="5391:ec068cae-8987-47cf-ac90-3dc6a40e70e6">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">He got some pressure there, but on that play I didn't see any quick throws he had open. Maybe Jones running into the middle, but it was iffy.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 6:59:50 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134035, true );" onclick="return GoToSinglePostPermalink(1182134035); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 6:59:50 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134231" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182134231" data-meta-creationdate="1577646032000" data-date="1577646032000" data-bucketkey="5391:5fef8543-3b99-4f16-b2c8-aa1c8aca90c9">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Lions to start at the 20 after the touchbck.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:00:31 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134231, true );" onclick="return GoToSinglePostPermalink(1182134231); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:00:31 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134221" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182134221" data-meta-creationdate="1577646030000" data-date="1577646037000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Are the lions covering that well</div> <div class="Meta">by <em class="Creator92049505">Luvoldarod</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:00:37 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134221, true );" onclick="return GoToSinglePostPermalink(1182134221); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:00:37 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134364" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182134364" data-meta-creationdate="1577646070000" data-date="1577646070000" data-bucketkey="5391:d0eafd93-2c1a-4035-a19f-2846c640ec6e">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yeah, they are now. That's why those early misses were so critical. They gained some confidence and the Packers are losing theirs.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:01:10 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134364, true );" onclick="return GoToSinglePostPermalink(1182134364); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:01:10 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134485" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182134485" data-meta-creationdate="1577646109000" data-date="1577646109000" data-bucketkey="5391:4389333d-3c29-44b9-9f72-bf20b8afd8ac">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Alexander playing that zone perfectly. Came up and made the tackle before the sticks.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:01:48 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134485, true );" onclick="return GoToSinglePostPermalink(1182134485); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:01:48 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134657" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182134657" data-meta-creationdate="1577646149000" data-date="1577646149000" data-bucketkey="5391:d8bedf89-1c54-4f7c-af49-0e7d4e8499f1">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">And then he gets beat coming across the middle deep for a 40-yard gain.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:02:29 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134657, true );" onclick="return GoToSinglePostPermalink(1182134657); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:02:29 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134681" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182134681" data-meta-creationdate="1577646156000" data-date="1577646156000" data-bucketkey="5391:0ff339a4-6b49-48f8-af1f-11c122d37a9d">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">That's 42 yards.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:02:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134681, true );" onclick="return GoToSinglePostPermalink(1182134681); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:02:36 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134748" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182134748" data-meta-creationdate="1577646179000" data-date="1577646179000" data-bucketkey="5391:ae2d3929-0d61-4a1d-95e4-6961e6dd121e">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Yeah, this is turning into a nightmare game for the Packers. They have to get their pass rush going.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:02:58 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134748, true );" onclick="return GoToSinglePostPermalink(1182134748); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:02:58 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134827" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182134827" data-meta-creationdate="1577646205000" data-date="1577646205000" data-bucketkey="5391:4e3cd58e-d665-41b8-8358-0833bac68b58">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Drawing a holding penalty is a good way to start. That was Fackrell with the pressure.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:03:24 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134827, true );" onclick="return GoToSinglePostPermalink(1182134827); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:03:24 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134829" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182134829" data-meta-creationdate="1577646204000" data-date="1577646211000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Saints taking care of what they need to do</div> <div class="Meta">by <em class="Creator92048837">Keller Packer </em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:03:30 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134829, true );" onclick="return GoToSinglePostPermalink(1182134829); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:03:30 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134789" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182134789" data-meta-creationdate="1577646192000" data-date="1577646218000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">14-0 would be very bad</div> <div class="Meta">by <em class="Creator92048454">Bamabadger65</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:03:37 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134789, true );" onclick="return GoToSinglePostPermalink(1182134789); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:03:37 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134701" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182134701" data-meta-creationdate="1577646162000" data-date="1577646236000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Blough is far more effective that Rodgers</div> <div class="Meta">by <em class="Creator92050028">Leland Glass</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:03:55 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134701, true );" onclick="return GoToSinglePostPermalink(1182134701); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:03:55 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182134919" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182134919" data-meta-creationdate="1577646240000" data-date="1577646240000" data-bucketkey="5391:2fd04217-4941-401e-8629-e2a08b80d2df">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Today he is.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:04:00 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182134919, true );" onclick="return GoToSinglePostPermalink(1182134919); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:04:00 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135082" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135082" data-meta-creationdate="1577646286000" data-date="1577646286000" data-bucketkey="5391:2a1cab2e-02ba-4e2b-b82d-70218f0a12c3">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Blough unfazed against the blitz. Just stood in there and hit the hot read.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:04:46 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135082, true );" onclick="return GoToSinglePostPermalink(1182135082); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:04:46 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135094" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135094" data-meta-creationdate="1577646290000" data-date="1577646290000" data-bucketkey="5391:60f41a88-7d8c-4a12-a80a-51b826ec4a94">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Third and 5.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:04:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135094, true );" onclick="return GoToSinglePostPermalink(1182135094); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:04:49 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135216" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135216" data-meta-creationdate="1577646327000" data-date="1577646327000" data-bucketkey="5391:6dfa54a6-b901-4c97-be8d-b97d333c2612">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Lions score a TD here and this is more than a ballgame.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:05:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135216, true );" onclick="return GoToSinglePostPermalink(1182135216); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:05:26 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135354" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135354" data-meta-creationdate="1577646364000" data-date="1577646364000" data-bucketkey="5391:9d85c09a-26c9-4a7b-83fd-921ddfdaf0fc">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Pettine is starting to bring a safety up to play the run and that's leaving some openings in the secondary.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:06:03 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135354, true );" onclick="return GoToSinglePostPermalink(1182135354); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:06:03 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135460" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135460" data-meta-creationdate="1577646387000" data-date="1577646387000" data-bucketkey="5391:42e87386-faf2-466c-bf65-1663a4894c39">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">On second and long he's got both safeties back.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:06:26 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135460, true );" onclick="return GoToSinglePostPermalink(1182135460); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:06:26 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135587" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135587" data-meta-creationdate="1577646423000" data-date="1577646423000" data-bucketkey="5391:c9836c17-d3f8-4ed1-b70f-d47d9e3de1e2">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Now the frustration is starting to come through. Alexander has the play stopped and throws down Amendola.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:03 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135587, true );" onclick="return GoToSinglePostPermalink(1182135587); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:03 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135626" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135626" data-meta-creationdate="1577646432000" data-date="1577646432000" data-bucketkey="5391:fbb6e2de-1b1b-4ed6-889c-d2a8c3f9b5c6">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Lions will have first and goal at the 7.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:12 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135626, true );" onclick="return GoToSinglePostPermalink(1182135626); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:12 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135633" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135633" data-meta-creationdate="1577646433000" data-date="1577646441000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">The Packers are a very poor zone defensive team.  Pettine sticks with it and I don't get that.</div> <div class="Meta">by <em class="Creator92048955">Mac</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:20 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135633, true );" onclick="return GoToSinglePostPermalink(1182135633); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:20 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135686" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135686" data-meta-creationdate="1577646447000" data-date="1577646451000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">being outplayed is one thing being stupid is another</div> <div class="Meta">by <em class="Creator92050253">cjh1969</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:30 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135686, true );" onclick="return GoToSinglePostPermalink(1182135686); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:30 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135717" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135717" data-meta-creationdate="1577646456000" data-date="1577646462000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Those two were yapping at each other earlier.</div> <div class="Meta">by <em class="Creator92049823">Todd</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:42 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135717, true );" onclick="return GoToSinglePostPermalink(1182135717); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:42 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135713" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135713" data-meta-creationdate="1577646456000" data-date="1577646464000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Here's the adversity for Lafleur, Tom.</div> <div class="Meta">by <em class="Creator92049035">Javier</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:44 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135713, true );" onclick="return GoToSinglePostPermalink(1182135713); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:44 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135712" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135712" data-meta-creationdate="1577646455000" data-date="1577646466000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Need a turnover!</div> <div class="Meta">by <em class="Creator92050227">Matt Foley</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:45 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135712, true );" onclick="return GoToSinglePostPermalink(1182135712); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:45 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135730" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135730" data-meta-creationdate="1577646460000" data-date="1577646474000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">I’ve got a toddler near me at the sports bar. You may need to allow swearing on the blog or I’m going to burst.</div> <div class="Meta">by <em class="Creator92048449">The Hit Job</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:07:54 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135730, true );" onclick="return GoToSinglePostPermalink(1182135730); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:07:54 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135779" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135779" data-meta-creationdate="1577646473000" data-date="1577646483000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">This performance falls at MLF feet; gotta have your team ready</div> <div class="Meta">by <em class="Creator92050132">nabob</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:08:02 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135779, true );" onclick="return GoToSinglePostPermalink(1182135779); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:08:02 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135787" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135787" data-meta-creationdate="1577646477000" data-date="1577646512000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Guess this is why no one seems to be taking GB seriously going deep in playoffs...real Jekyl & Hyde bunch!</div> <div class="Meta">by <em class="Creator92050208">LorininLakeville</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:08:32 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135787, true );" onclick="return GoToSinglePostPermalink(1182135787); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:08:32 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135792" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182135792" data-meta-creationdate="1577646478000" data-date="1577646516000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">They are being outplayed and being stipid.</div> <div class="Meta">by <em class="Creator92048927">KCpackman</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:08:35 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135792, true );" onclick="return GoToSinglePostPermalink(1182135792); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:08:35 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182135818" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182135818" data-meta-creationdate="1577646488000" data-date="1577646524000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Need the Packers to WAKE UP!</div> <div class="Meta">by <em class="Creator92049144">Kevin, Chapel Hill, NC via Sheboygan</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:08:43 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182135818, true );" onclick="return GoToSinglePostPermalink(1182135818); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:08:43 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136080" class=" PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182136080" data-meta-creationdate="1577646574000" data-date="1577646574000" data-bucketkey="5391:8c38540f-1f1b-4c5f-8b4c-4bc5385c77cf">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Blough with almost a miracle TD throw. Just out of the outstretched hands of Lacy.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:09:34 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136080, true );" onclick="return GoToSinglePostPermalink(1182136080); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:09:34 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136246" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182136246" data-meta-creationdate="1577646625000" data-date="1577646625000" data-bucketkey="5391:d8dd93e1-b8c6-4d63-8e61-9cea574a6464">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Heck of a play by cornerback Chandon Sullivan to stop Blough at the goal line. But the Lions are going to go for it.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:10:25 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136246, true );" onclick="return GoToSinglePostPermalink(1182136246); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:10:25 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136268" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182136268" data-meta-creationdate="1577646631000" data-date="1577646640000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">And Pack were 13 point favorites.</div> <div class="Meta">by <em class="Creator92050178">Jim Bob </em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:10:39 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136268, true );" onclick="return GoToSinglePostPermalink(1182136268); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:10:39 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136390" class=" PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182136390" data-meta-creationdate="1577646672000" data-date="1577646672000" data-bucketkey="5391:079ac9cf-a534-4586-a3d4-5f8948acd40b">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Eazy peezy. Packers are about to be down, 14-0.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:11:11 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136390, true );" onclick="return GoToSinglePostPermalink(1182136390); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:11:11 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136391" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182136391" data-meta-creationdate="1577646671000" data-date="1577646677000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">They have heart we dont</div> <div class="Meta">by <em class="Creator92049987">Stress53</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:11:17 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136391, true );" onclick="return GoToSinglePostPermalink(1182136391); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:11:17 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136385" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182136385" data-meta-creationdate="1577646670000" data-date="1577646680000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Blough should be making State Farm commercials.</div> <div class="Meta">by <em class="Creator92050338">JohnNE</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:11:20 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136385, true );" onclick="return GoToSinglePostPermalink(1182136385); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:11:20 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136384" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1 Odd" data-show-edit-by="true" data-postid="1182136384" data-meta-creationdate="1577646670000" data-date="1577646684000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Gues   GB wants to let Minn. have the final say to their season afterall...perhaps the lights are too bright for GB ....sooo tired of this team playing this way  and not just this year</div> <div class="Meta">by <em class="Creator92048964">Jim</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:11:23 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136384, true );" onclick="return GoToSinglePostPermalink(1182136384); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:11:23 PM') )</script></a></span></span> </div>	
						 					
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		
            
			<li id="LiveBlog_Post1182136378" class="Comment PostType_1 WithIconPost scrbbl-post-icon--1" data-show-edit-by="true" data-postid="1182136378" data-meta-creationdate="1577646668000" data-date="1577646686000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="IconPost"><ul><li class="IconPostImg" data-id="-1" style="background-color: "><span class="IconPostFlag" style="border-color:    transparent"></span><span class="IconPostLabel" style="color:"></span><img src=""></li></ul></div><div class="Content">Boy, does this game feel like deja vu.</div> <div class="Meta">by <em class="Creator92049823">Todd</em> <span class="DisplayPostTime"><span class="ServerTime">12/29/2019 7:11:25 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1182136378, true );" onclick="return GoToSinglePostPermalink(1182136378); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/29/2019 7:11:25 PM') )</script></a></span></span> </div>						
						 
						
                        <div class="post-actions"></div><div><div class="scrbbl-replies-wrapper"></div>
					</div>
                   
			</div></li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


    


    <div id="BottomPagination"><ul class='Pagination'><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=0'>&lt; Oldest</a></li><li><a href='#' target='_self' class='NotLink'>...</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=1'>2</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=2'>3</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=3'>4</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=4'>5</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=5'>6</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=6'>7</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=7'>8</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=8' class='Current'>9</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=9'>10</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=10'>11</a></li><li><a href='#' target='_self' class='NotLink'>...</a></li><li><a target='_self' href='https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2?Page=21'>Newest &gt;</a></li></ul></div>

    

    
        <script type="text/javascript">
            var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 500, 1, null, null, null, true );
        

    

            ThreadLiveBlog.RepliesEngine = ( SCRIBBLE.liveblog.Replies ? new SCRIBBLE.liveblog.Replies({
                settings: {
                    enabled: true, // is replies feature on for that stream
                publicRepliesEnabled: false,
                moderated: false,
                openByDefault: true,
                token: "",
                poll: false,
                postingEnabled: false, // is public replies enabled
                anonymousLoginOnly: false
                },
            endpoint: SCRIBBLE.globals.endpoints.apiGateway,
            streamId: SCRIBBLE.globals.thread.id,
            experience: {
                type: "whitelabel"
            }
        }) : undefined )

    

            ThreadLiveBlog.NewPostSound = "https://media.scribblelive.com/Sounds/1.mp3";
            ThreadLiveBlog.IsModerated = true;
            ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2019/12/27/31476a0d-e71f-4669-8cb0-006d2c574108_300.jpg";
            ThreadLiveBlog.Title = "Live game blog: Packers at Detroit Lions";
            ThreadLiveBlog.Description = "Join Tom Silverstein for updates, analysis and discussion as the Green Bay Packers take on the Detroit Lions in the regular-season finale at noon CT Sunday."; 
            ThreadLiveBlog.URL = "https://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions_2";
            ThreadLiveBlog.UserName = "";
            ThreadLiveBlog.Language = "en";
            ThreadLiveBlog.isPollHidden = false;
            ThreadLiveBlog.InlineAd = '';
    
            ThreadLiveBlog.NewPostSound = null;
            

            (new PostUI()).Setup();

            try {
                if( ( document.location + "" ).match( /[\?&]translate=/i ) )
                {
                    var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
                    ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
                }
            } catch(ex) {}
    </script>
    
    
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=Element.prototype.closest"></script>
<script>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</script>
    <script>
        if (filterTrackingPostCookie === "true") {
            
        }
        ThreadLiveBlog.FilterTrackingPost = filterTrackingPost ? "true" : "false";
    </script>
</div></div></div><a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div></div><div class="gcp-right"><div style="display:none" id="gcp-poster_front-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front/sports/nfl/packers', [[300,250], [300,600]], {});
            </script></div><div style="display:none" id="gcp-poster_front_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front_btf-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front_btf/sports/nfl/packers', [[300,250]], {});
            </script></div></div></div><div class="gcp-clear"></div><div class="gcp-leaderboard-admodule"><div style="display:none" id="gcp-leaderboard_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-leaderboard_btf-ad', '/7103/wi-greenbay-packersnews-C1014/leaderboard_btf/sports/nfl/packers', [[728,90]], {});
            </script></div></div><!-- Prebid Config Section START --><!-- Make sure this is inserted before your GPT tag --><script type="text/javascript">
    var PREBID_TIMEOUT = 700,
        priceBrackets = {
            buckets : [{
                precision: 2,
                min: 0,
                max: 5,
                increment: 0.01
            },
            {
                precision: 2,
                min: 5,
                max: 10,
                increment: 0.05
            },
            {
                precision: 2,
                min: 10,
                max: 20,
                increment: 0.10
            },
            {
                precision: 2,
                min: 20,
                max: 50,
                increment: 0.25
            },
            {
                precision: 2,
                min: 50,
                max: 100,
                increment: 1
            }]
        };

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        // Map inx to indexExchange, DFP is setup to use indexExchange key/values
        pbjs.aliasBidder('ix', 'indexExchange');

        pbjs.setPriceGranularity(priceBrackets);
        pbjs.enableSendAllBids();
    });
</script><!-- Prebid Config Section END --><!-- Prebid Boilerplate Section START. No Need to Edit. --><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
      googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(dataToSend);
        pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();

            var targetingParams = pbjs.getAdserverTargeting();
            var container = document.getElementById('container');
            container.innerHTML = JSON.stringify(targetingParams, null, 2);
            });
        });
    }

    function checkForEmail(str) {
        // We are doing a super generic check for the @ sign, just to make sure we catch everything
        return (str.match(/@/gi)) ? true : false;
    }

    setTimeout(function() {
      sendAdserverRequest();
    }, PREBID_TIMEOUT);

    window.googletag.cmd.push(function() {
        window.googletag.pubads().enableSingleRequest();

        // Check for email in the url, and disable ad calls if one is found
        if(!checkForEmail(document.location.href)) {
            window.googletag.enableServices();
        }
    });
</script></section><footer class="gcp-footer">
                All rights reserved. Users of this site agree to the <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/terms">Terms of Service</a>, <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy">Privacy Notice/Your California Privacy Rights</a>, and <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy/#ad_choices">Ad Choices</a></footer>
    <div class="root-container">    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    
    </div>


<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body></html>
