<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en"><!--<![endif]--><head prefix="og: http://ogp.me/ns#">
    
    
            <script type="text/javascript">

                var MobileUserAgentMatches = navigator.userAgent.match(/(Android|webOS|iPhone|iPod|BlackBerry|BB|IEMobile|Opera Mini)/ig);

                if (MobileUserAgentMatches != null ) {

                    var MobileKeywordMatches = navigator.userAgent.match(/(Mobile)/ig);
                    var TabletKeywordMatches = navigator.userAgent.match(/(Tablet)/ig);

                    if (MobileUserAgentMatches.indexOf("Android") !== -1 && MobileKeywordMatches != null && MobileKeywordMatches.indexOf("Mobile") !== -1) {
                        document.location = decodeURIComponent("http%3a%2f%2flive.packersnews.com%2fEvent%2fLive_game_blog_Packers_at_Detroit_Lions%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                    else if (MobileKeywordMatches != null && (TabletKeywordMatches == null || TabletKeywordMatches.indexOf("Tablet") == -1 || TabletKeywordMatches.indexOf("tablet") == -1)) {

                        document.location = decodeURIComponent("http%3a%2f%2flive.packersnews.com%2fEvent%2fLive_game_blog_Packers_at_Detroit_Lions%2fmobile%26Theme%3d33631%26Whitelabel%3dTrue");
                    }
                }
            
            </script>
                
    
    <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
          t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
 
        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script> 

    <script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
   
    
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//embed.scribblelive.com/widgets/embed/post.js";
            fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "scrbbl-post-embed"));</script>
 

    <script type="text/javascript">
        var SCRIBBLE = SCRIBBLE || {};

        SCRIBBLE.globals = SCRIBBLE.globals || {};
        SCRIBBLE.globals.blockThirdPartyMetrics = false;
        SCRIBBLE.globals.endpoints = {
            apiGateway: "https://api.scribblelive.com/v1",
        };

        SCRIBBLE.globals.liveUpdateUrl = "cdnlastmodified.scribblelive.com";

        SCRIBBLE.globals.experience = {
            type: "whitelabel",
            is: {
                whitelabel: true,
                allowMetrics: "True" === "True" ? true : false
            }
        };

        SCRIBBLE.globals.thread = SCRIBBLE.globals.thread || {};
        SCRIBBLE.globals.thread.id = "2723745";
        SCRIBBLE.globals.sherlockServerAPIEndpoint = "//sherlock.scribblelive.com";

        SCRIBBLE.globals.thread.replies = null;
        SCRIBBLE.globals.user = {};
        SCRIBBLE.globals.thread.comments = {
            token: "KMbHS6ET"
        };
        
        SCRIBBLE.globals.thread.directmessaging = {
                enabled: false, // is direct messaging feature on for that stream "
                token: ""

        };
        SCRIBBLE.globals.website = {
            avatar: 'https://avatars.scribblelive.com/default.png',
            urls: {
                base: '/'
            }
        };

    </script>

    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/pages/Thread.aspx?SiteId=3193&v=v162_1.0.6555.23885&amp;lang=en&amp;IncludeDiscussion=1&amp;IncludeInlineAds=1&amp;AllowMetrics=1"> 
    <link rel="stylesheet" type="text/css" href="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/untracked-base.css?v=v162_1.0.6555.23885">

    

    

<script type="text/javascript">
    var MixPanelKey = 'cf6d9a3a862b7601189f7c970a2d095f';
    var UseMixPanel = 'false'.toLowerCase() === 'true';
</script>


    
    <!--[if lte IE 7]>
    <link rel="stylesheet" media="screen" type="text/css" href="//cdn.scribblelive.com/Style/IE/WhiteLabelIE7.css?v=v162_1.0.6555.23885">
    <![endif]-->

    
   
    <link rel="canonical" href="http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=0"> 
    <link rel="next" href="http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=1">

    <script type="text/javascript" src="//cdn.scribblelive.com/js/pages/Thread.aspx?SiteId=3193&v=v162_1.0.6555.23885&amp;lang=en&amp;IncludeDiscussion=1&amp;AllowMetrics=1"></script> 
    <script type="text/javascript" src="https://stencil-files.scribblelive.com/scripts/untracked-social-post-renderer/index.js?v=v162_1.0.6555.23885"></script>


    <!--[if gte IE 9 ]>

    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v162_1.0.6555.23885"></script>

    <![endif]-->

    <!--[if !IE]>-->
	
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/CompactDisplay.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ContentEditable.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ActionsPanel.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/SegmentScores.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/Templates/Base.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/LoadingOverlay.jsx?v=v162_1.0.6555.23885"></script>
    <script type="text/jsx" src="//cdn.scribblelive.com/client/Scoreboards/ManualScoreboardDisplayFrontend.jsx?v=v162_1.0.6555.23885"></script>

    <!--<![endif]-->

     <script type="text/javascript">
        var Time = "12/31/2017 9:03:29 PM";
        var ThreadId = "2723745";
        var ClientId = "5391";
        var IsLive = false;
        var WebsiteId = 3193;
        
        var UserId = "";
        var UserThumbnail = "";
        var AllowedToEdit = false;
        var UserType = 4;
        
        NewestAtBottom = true;
        
        var IsMostRecentPage = false;
        
        var CommentBox_FadeStart = "#333333";
        var CommentBox_FadeEnd = "#ececec";     
        
        var BannedUsers = new Array();  
        
        var BannedWebsiteUsers = new Array();

        var HideAvatars = [0, 0, 0, 0, 0, 0, 0];

        var IsWhitelabel = true;

        var DiscussionsEnabled = false;

		var UseCustomMeta = false;
		var UseCustomCommentMeta = false;
		var CustomMetaPostLocation = "Below";
		var CustomMetaCommentLocation = "Below";
        var UseCustomPostMetaFormat = false;
        var UseCustomCommentMetaFormat = false;

			
		
        var IsArticlePage = false;
        soundManager.url = "/js/soundmanager/swf/";  
        soundManager.debugMode = false;

        var PromotionalUrl = "";
        var SLClient = "Milwaukee Journal Sentinel";
        var BlockFacebookLikeWidget = false;
    </script>
    
    <script>jwplayer.key="eNeNPcHHMKh62dvQ3y1mMwooxagoRdxLemyucw==";</script>
    
    
    <meta name="ICBM" content="43.235799999999998, -88.127099999999999">        
    
    <meta name="generator" content="ScribbleLive">
    <meta name="twitter:card" content="summary">
    
    <!-- Open Graph Protocol http://opengraphprotocol.org/ -->
    <meta property="og:title" content="Live game blog: Packers at Detroit Lions">
    <meta property="og:type" content="article">
    <meta property="og:url" content="http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=0">
    <meta property="og:image" content="https://images.scribblelive.com/2017/12/27/7281eb36-47a8-42e5-9dc0-457b0646b125.jpg">
    <meta property="og:description" content="Join Tom Silverstein for lively discussion and Q&A as the Green Bay Packers take on the Detroit Lions in the season finale for both teams at noon Sunday at Ford Field.">
    <meta property="og:site_name" content="Packers News">

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Join Tom Silverstein for lively discussion and Q&A as the Green Bay Packers take on the Detroit Lions in the season finale for both teams at noon Sunday at Ford Field.">
    <meta name="keywords" content="Green Bay Packers">

    <!-- Google Plus Meta Tags -->
    <meta itemprop="name" content="Live game blog: Packers at Detroit Lions">
    <meta itemprop="description" content="Join Tom Silverstein for lively discussion and Q&A as the Green Bay Packers take on the Detroit Lions in the season finale for both teams at noon Sunday at Ford Field.">
    <meta itemprop="image" content="https://images.scribblelive.com/2017/12/27/7281eb36-47a8-42e5-9dc0-457b0646b125_300.jpg">

    <link rel="Alternate" type="application/rss+xml" title="Live game blog: Packers at Detroit Lions" href="/Event/rss.aspx?id=2723745">

    

<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWElMBPkVNBFpcBUEBZgRGExIYTwxRTxcJBlYHRAIPUmYSRlkUQwBL","applicationID":"53063151","errorBeacon":"bam.nr-data.net","applicationTime":162}</script><script type="text/javascript">
var utag_data= {
    cobrand_vendor: 'scribblelive', contenttype: 'interactives', ssts: 'sports:nfl:packers'
    };
</script><script type="text/javascript" src="//tags.tiqcdn.com/utag/gci/packersnews-cobrand/prod/utag.js"></script><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><script type="text/javascript">
    // POLYFILLS (Array.prototype.map, Array.prototype.reduce, Array.prototype.find)
    if(!Array.prototype.reduce){Object.defineProperty(Array.prototype,"reduce",{value:function(e){if(this===null){throw new TypeError("Array.prototype.reduce called on null or undefined")}if(typeof e!=="function"){throw new TypeError(e+" is not a function")}var d=Object(this);var a=d.length>>>0;var b=0;var c;if(arguments.length==2){c=arguments[1]}else{while(b<a&&!(b in d)){b++}if(b>=a){throw new TypeError("Reduce of empty array with no initial value")}c=d[b++]}while(b<a){if(b in d){c=e(c,d[b],b,d)}b++}return c}})}if(!Array.prototype.find){Object.defineProperty(Array.prototype,"find",{value:function(b){if(this==null){throw new TypeError('"this" is null or not defined')}var f=Object(this);var a=f.length>>>0;if(typeof b!=="function"){throw new TypeError("predicate must be a function")}var c=arguments[1];var d=0;while(d<a){var e=f[d];if(b.call(c,e,d,f)){return e}d++}return undefined}})}if(!Array.prototype.map){Array.prototype.map=function(i,h){var b,a,c;if(this==null){throw new TypeError("this is null or not defined")}var e=Object(this);var f=e.length>>>0;if(typeof i!=="function"){throw new TypeError(i+" is not a function")}if(arguments.length>1){b=h}a=new Array(f);c=0;while(c<f){var d,g;if(c in e){d=e[c];g=i.call(b,d,c,e);a[c]=g}c++}return a}};
</script><script type="text/javascript">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</script><style type="text/css" media="screen">

    .gcp-container {
        margin-top:10px;
        width:100%;
    }

    .gcp-cards {
        margin: 0 auto;
        width:990px;
    }

    .gcp-left {
        float:left;
        width:675px;
    }

    .gcp-right {
        float:right;
        padding-top: 15px;
        width: 300px;
    }

    .gcp-right .story-ribbon-content {
        border: none;
    }

    .gcp-body {
        background: rgb(246,246,246) url('https://www.gannett-cdn.com/static/images/patterns/noise_f6f6f6.png') repeat top left;
        margin: 0;
        font-size: 1em;
        line-height: 1.4;
        font-family: Arial, sans-serif;
    }

    .gcp-sponsored-by-text {
        float: left;
        font-size: 14px;
        height: 30px;
        line-height: 28px;
        margin: 0 5px 0 0;
    }

    .gcp-footer {
        width:970px;
        margin:40px auto;
        color: rgb(153,153,153);
        font-size: 12px;
        padding-left: 235px;
    }

    .gcp-footer-link {
        color: rgb(102,102,102);
        text-decoration: none;
    }

    .gcp-adplacement {
        padding: 15px 0 15px 0;
    }

    .gcp-leaderboard-admodule {
        padding-left: 125px;
    }

    .gcp-iframe {
        width:100%;
        height:40px;
        overflow:hidden;
    }

    .gcp-clear {
        clear:both;
    }

</style><title>Live game blog: Packers at Detroit Lions</title><style type="text/css">/* Event Title ========== */

h2#ThreadTitle {
    color:#333;
    font: 700 32px/34px helvetica,arial,sans-serif;
}

/* "Live" In Event Title ========== */

h2#ThreadTitle em {

}

/* Description Under Event Title ========== */

h3.Description {
font: italic 18px/27px arial,sans-serif;

}

/* Post Content ========== */

.Posts li .Content {
    color:#444;
    font-size:14px;
    font-family:Helvetica,Arial,sans-serif;
}

.Posts li.Comment .Content {
    color: #1313C2;
}

/* Pagination Hover Colour ========== */

ul.Pagination  li a:hover {
    color: #FFF;
    border-color: #333;
    background-color:#333;
}</style></head><body class=" gcp-body"><iframe class="gcp-iframe" src="http://www.packersnews.com/services/cobrand/header"></iframe><section class="gcp-cards"><div class="gcp-container"><div class="gcp-left"><div id="scribblelive">
    

<h2 id="ThreadTitle">Live game blog: Packers at Detroit Lions</h2>

<h3 class='Description'>Join Tom Silverstein for lively discussion and Q&A as the Green Bay Packers take on the Detroit Lions in the season finale for both teams at noon Sunday at Ford Field.</h3>

	<div id="scrbbl-holder-notifications"> 
		
	</div>


    
    
<div id='Column1'>
<div id="Column1Area_SyndicatedTopHtmlForBasicTemplate_Holder">
    </div>


<div>
<div id="TopPagination"><ul class='Pagination'><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=0' class='Current'>&lt; Oldest</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=0' class='Current'>1</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=1'>2</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=2'>3</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=3'>4</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=4'>5</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=5'>6</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=6'>7</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=7'>8</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=8'>9</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=9'>10</a></li><li><a href='#' target='_self' class='NotLink'>...</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=16'>Newest &gt;</a></li></ul></div>


 <script type="text/javascript">
    
</script>

    

        <script type="text/x-handlebars-template" id="slideshow-container-tmpl">
            <div class="SL_SlideShow" contenteditable="false" unselectable="on">
                <div class="SlideContainer" contenteditable="false" unselectable="on"></div>
                <div class="SlideShowPrev SlideShowNav" contenteditable="false" unselectable="on" title="Previous"> &nbsp; </div>
                <div class="SlideShowNext SlideShowNav" contenteditable="false" unselectable="on" title="Next"> &nbsp; </div>
                <div class="SL_SlideShow_Counter" contenteditable="false" unselectable="on">
                    <p unselectable="on">
                        <span class="SL_SlideShow_Current" contenteditable="false" unselectable="on">{{current}}</span> {{slideOf}} <span class="SL_SlideShow_Total" contenteditable="false" unselectable="on">{{total}}</span>
                    </p>
                </div>
            </div>
        </script>

        <script type="text/x-handlebars-template" id="slideshow-slide-tmpl">
            <div class="SL_SlideShow_Slide" contenteditable="false" unselectable="on">
                <div class="Slide-Inner" contenteditable="false" unselectable="on">
                    <div class="MediaWrap" contenteditable="false" unselectable="on">
                        <div class="Media" contenteditable="false" unselectable="on">
                            {{#if imagePost }}
                                <img src="{{imagePost}}" contenteditable="false" unselectable="on" />
                                <div class="MetaWrap" contenteditable="false" unselectable="on">
                                    <div class="Caption" contenteditable="true">
                                        <span>{{{caption}}}</span>
                                    </div>
                                    <div class="Meta" contenteditable="false" unselectable="on">
                                        <span unselectable="on">{{{metaby}}}</span>
                                        <em unselectable="on">{{{metaname}}}</em>
                                        <span unselectable="on">{{{metatime}}}</span>
                                    </div>
                                </div>
                            {{/if}}
                            {{#if content}}
                                {{{content}}}
                            {{/if}}
                        </div>
                    </div>
                </div>
            </div>
        </script>   

        <script type="text/x-handlebars-template" id="slideshow-reorder-tmpl">
            <div class="SlideShowReorderContainer">
                <a href="#" class="Ignore ReorderSaveButton Edit Button Compact" style="position: relative;">Save</a>
                <a href="#" class="Ignore ReorderCancelButton Edit Button Compact" style="position: relative;">Cancel</a>
                <ul class="SlideShowReorder">
                {{#reorder_images images}}
                    <li><img src="{{src}}" class="{{className}}" /></li>
                {{/reorder_images}}
                </ul>
            </div>
        </script>
    
      
    <script type="text/javascript">
        var SlideShow = (typeof SCRIBBLE == 'undefined' ? SlideShow : SCRIBBLE.ui.SlideShow);
    </script>

    

<div id="Discussion" class="">




<ul id="StickyPostHolder" class="Posts Descending Empty">

	

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>





    <div class="scoreboard_templates" style="display:none;">
        <!-- ======================== -->
        <!-- = Scoreboard Templates = -->
        <!-- ======================== -->

	    <!-- Scoreboard List Box -->
        <div class="stream_scoreboard_list_box stream_scoreboardListBoxTemplate">
        </div>
	
	    <!-- Scoreboard Full -->
        <div class="scoreboard_full scoreboard_fullTemplate">
            <div class="scoreboard_full_top">
                <div class="away_container">
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_score scoreboard_score"></div>
                    <div class="away_name scoreboard_name"></div>
                    <div class="away_nickname scoreboard_nickname"></div>
                    <div class="away_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="away_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="away_record scoreboard_record"></div>
                </div>
                <div class="inning"></div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
                <div class="home_container">
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_score scoreboard_score"></div>
                    <div class="home_name scoreboard_name"></div>
                    <div class="home_nickname scoreboard_nickname"></div>
                    <div class="home_next_play next_play"><div>3rd &amp; 7 <span class="yard_line"></span> 37yd</div></div>
                    <div class="home_timeouts">
                        <div class="timeout1 circle_indicator"></div>
                        <div class="timeout2 circle_indicator"></div>
                        <div class="timeout3 circle_indicator"></div>
                    </div>
                    <div class="home_record scoreboard_record"></div>
                </div>
            </div>
            <div class="scoreboard_full_bottom">
                <div class="center_score">
                    <table>
                        <tbody>
                            <tr>
                                <td></td>
                                <td class="period_1"></td>
                                <td class="period_2"></td>
                                <td class="period_3"></td>
                                <td class="period_4"></td>
                                <td class="period_5"></td>
                            </tr>
                            <tr>
                                <td class="away_short_name"></td>
                                <td class="away_period_1"></td>
                                <td class="away_period_2"></td>
                                <td class="away_period_3"></td>
                                <td class="away_period_4"></td>
                                <td class="away_period_5"></td>
                            </tr>
                            <tr>
                                <td class="home_short_name"></td>
                                <td class="home_period_1"></td>
                                <td class="home_period_2"></td>
                                <td class="home_period_3"></td>
                                <td class="home_period_4"></td>
                                <td class="home_period_5"></td>
                            </tr>
                        </tbody>
                    </table>
                </div>
                <div class="balls_strikes">
                    <div class="balls">
                        <div class="ball_label">B</div>
                        <div class="ball1 circle_indicator"></div>
                        <div class="ball2 circle_indicator"></div>
                        <div class="ball3 circle_indicator"></div>
                    </div>
                    <div class="strikes">
                        <div class="strikes_label">S</div>
                        <div class="strike1 circle_indicator"></div>
                        <div class="strike2 circle_indicator"></div>
                    </div>
                    <div class="outs">
                        <div class="outs_label">O</div>
                        <div class="out1 circle_indicator"></div>
                        <div class="out2 circle_indicator"></div>
                    </div>
                </div>
                <div class="bases">
                    <div class="bases_img"></div>
                    <div class="inning"></div>
                </div>
                <div class="clock_period_cont">
                    <div class="clock"></div>
                    <div class="period"></div>
                </div>
            </div>
            <div class="scoreboard_full_footer">
                <div class="scoreboard_full_footer_inner"></div>
                <div class="scoreboard_full_footer_inner_2"></div>
                <div class="close">close</div>
            </div>
        </div>
	    <!-- Scoreboard Standings Full -->
        <div class="scoreboard_full_standings scoreboard_fullStandingsTemplate">
            <div class="close">close</div>
            <div class="scoreboard_title"></div>
            <div class="scoreboard_full_inner h_scroll"></div>
        </div>
        <div class="scoreboard_full_standings_item scoreboard_fullStandingsItemTemplate">
            <div class="scoreboard_full_standings_item_star">
                <div></div>
            </div>
            <div class="scoreboard_full_standings_item_inner">
                <div class="standings_pos"></div>
                <div class="standings_name"></div>
                <div class="standings_score"></div>
            </div>
        </div>
	
	    <!-- Scoreboard List Item -->
        <div class="scoreboard_list_item scoreboard_listItemTemplate">
            <div class="scoreboard_list_item_inner">
                <div class="away_container">
                    <div class="possession"></div>
                    <div class="away_logo scoreboard_logo"></div>
                    <div class="away_team scoreboard_team"></div>
                </div>
                <div class="center_score">
                    <div class="score">
                        <div class="score_away"></div>
                        <span class="inning"></span>
                        <span class="clock_period_cont">
                            <div class="clock"></div>
                            <div class="period"></div>
                        </span>
                        <div class="score_home"></div>
                    </div>
                </div>
                <div class="home_container">
                    <div class="possession"></div>
                    <div class="home_logo scoreboard_logo"></div>
                    <div class="home_team scoreboard_team"></div>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings List Item -->
        <div class="scoreboard_list_item_standings scoreboard_list_item scoreboard_listItemStandingsTemplate">
            <div class="scoreboard_list_item_inner">
            </div>
        </div>
	
	    <!-- Scoreboard Collapsed -->
        <div class="scoreboard_collapsed scoreboard_collapsedTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <div class="scoreboard_collapsed_inner">
                    <div class="away_container">
                        <div class="possession"></div>
                        <div class="away_team scoreboard_team"></div>
                        <div class="away_logo scoreboard_logo"></div>
                    </div>
                    <div class="center_score">
                        <div class="score">
                            <div class="score_away"></div>
                            <span class="score_separator">-</span>
                            <div class="score_home"></div>
                        </div>
                        <div class="inning"></div>
                        <div class="clock"></div>
                    </div>
                    <div class="home_container">
                        <div class="possession"></div>
                        <div class="home_team scoreboard_team"></div>
                        <div class="home_logo scoreboard_logo"></div>
                    </div>
                </div>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
	    <!-- Scoreboard Standings Collapsed -->
        <div class="scoreboard_collapsed_standings scoreboard_collapsed scoreboard_collapsedStandingsTemplate">
            <div class="scoreboard_collapsed_outer">
                <img class="rotate rotateL scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowL.png">
                <span class="scoreboard_collapsed_inner"></span>
                <img class="rotate rotateR scoreboard_hidden" src="//cdn.scribblelive.com/modules/livescoreboard/assets/arrowR.png">
            </div>
            <div class="scoreboard_collapsed_controls">
                <div class="scoreboard_list scoreboard_hidden">
                    <img src="//cdn.scribblelive.com/modules/livescoreboard/assets/pollListIcon.png">
                </div>
                <div class="scoreboard_expand">
                    <i class="expand expand_down"></i>
                </div>
            </div>
        </div>
    </div>


<div class="scrbbl-scoreboard"><!-- --></div>
<div id="scrbbl-manual-scoreboard"></div>





<ul id="Posts" class="Posts Ascending not-live">

	
            
			<li id="LiveBlog_Post1113817292" class="First PostType_1" data-show-edit-by="true" data-postid="1113817292" data-meta-creationdate="1514741556000" data-date="1514741556000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Greetings from Detroit everyone!</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:32:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817292, true );" onclick="return GoToSinglePostPermalink(1113817292); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:32:36 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817497" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113817497" data-meta-creationdate="1514741640000" data-date="1514741641000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Welcome to the last JSOnline and PackersNews live game blog of the year.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:34:00 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817497, true );" onclick="return GoToSinglePostPermalink(1113817497); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:34:00 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817567" class=" PostType_1" data-show-edit-by="true" data-postid="1113817567" data-meta-creationdate="1514741677000" data-date="1514741678000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I consider everybody who's here today an official diehard. You guys are what make this blog what it is.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:34:37 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817567, true );" onclick="return GoToSinglePostPermalink(1113817567); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:34:37 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817345" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113817345" data-meta-creationdate="1514741586000" data-date="1514741685000" data-bucketkey="5391:22246da1-412e-4f57-b79e-d3239a19c80e">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Great job this year Tom, let’s end on a high note!</div> <div class="Meta">by <em class="Creator85328031">Go Pack!</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:34:44 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817345, true );" onclick="return GoToSinglePostPermalink(1113817345); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:34:44 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817367" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817367" data-meta-creationdate="1514741590000" data-date="1514741691000" data-bucketkey="5391:47450696-f97e-459c-8ad3-caccd3d3e96b">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tom:  Is there a prize for perfect blog attendance from draft day to this dismal day?</div> <div class="Meta">by <em class="Creator85328032">joe from indy</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:34:51 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817367, true );" onclick="return GoToSinglePostPermalink(1113817367); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:34:51 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817650" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113817650" data-meta-creationdate="1514741713000" data-date="1514741714000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">You get a virtual hug from me, bro. {{{{}}}}}</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:35:13 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817650, true );" onclick="return GoToSinglePostPermalink(1113817650); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:35:13 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817550" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817550" data-meta-creationdate="1514741671000" data-date="1514741717000" data-bucketkey="5391:a0ac99b7-6992-457b-aa32-5eef4b59b5d7">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hey Tom, my first game watching the packers was the ice bowl 50 years ago.</div> <div class="Meta">by <em class="Creator85328065">Lombardi1</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:35:17 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817550, true );" onclick="return GoToSinglePostPermalink(1113817550); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:35:17 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817518" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113817518" data-meta-creationdate="1514741649000" data-date="1514741720000" data-bucketkey="5391:ca261a7a-1bc2-42a5-a779-f97182aa2797">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I want to Wish Capers well. Good coach just time for a change!</div> <div class="Meta">by <em class="Creator85328039">Gino</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:35:20 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817518, true );" onclick="return GoToSinglePostPermalink(1113817518); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:35:20 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817392" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817392" data-meta-creationdate="1514741601000" data-date="1514741721000" data-bucketkey="5391:7a34021a-1cf7-49b1-86f2-fbdfcf8161b0">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Fire Capers!</div> <div class="Meta">by <em class="Creator85328051">Sgbtulsa</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:35:21 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817392, true );" onclick="return GoToSinglePostPermalink(1113817392); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:35:21 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817384" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113817384" data-meta-creationdate="1514741594000" data-date="1514741722000" data-bucketkey="5391:9324de74-be1e-4ee1-a026-115346caa300">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Greetings from Area 51 Tom!</div> <div class="Meta">by <em class="Creator85328039">Gino</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:35:22 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817384, true );" onclick="return GoToSinglePostPermalink(1113817384); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:35:22 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817137" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817137" data-meta-creationdate="1514741499000" data-date="1514741725000" data-bucketkey="5391:84efcc5f-0d12-4d50-b0cd-edf0061c3ab1">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Good morning and happy New year Tom. I can't believe only 60 minutes left this season. What do l do next weekend?</div> <div class="Meta">by <em class="Creator85327974">CA packer</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:35:25 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817137, true );" onclick="return GoToSinglePostPermalink(1113817137); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:35:25 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817801" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113817801" data-meta-creationdate="1514741767000" data-date="1514741768000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tell me about it. The hardest transition for me is when the season ends and my routine is broken. The weeks are so structured during the season that when it ends, I feel like a lost dog.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:36:08 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817801, true );" onclick="return GoToSinglePostPermalink(1113817801); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:36:08 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817751" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817751" data-meta-creationdate="1514741739000" data-date="1514741776000" data-bucketkey="5391:8ec64339-d910-465b-9a31-dba4cf3aff31">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tom, reports are out that capers is gone, if they bring another DC does he get to bring in another defensive staff normally or not?</div> <div class="Meta">by <em class="Creator85328065">Lombardi1</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:36:16 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817751, true );" onclick="return GoToSinglePostPermalink(1113817751); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:36:16 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818030" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113818030" data-meta-creationdate="1514741872000" data-date="1514741872000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">First let me say, those ESPN reports are based on speculation. I don't think McCarthy has told anybody anything about their future. That said, I expect Capers to be fired tomorrow. I've been writing that all week. As for assistants, it will be a collaboration between McCarthy and the new defensive coordinator.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:37:52 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818030, true );" onclick="return GoToSinglePostPermalink(1113818030); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:37:52 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817817" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817817" data-meta-creationdate="1514741777000" data-date="1514741876000" data-bucketkey="5391:ef738587-7c82-4228-82d1-a4b3fb44a85f">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">This blog is part of game day.  Sad that the season is over.</div> <div class="Meta">by <em class="Creator85328083">Glen in Cincinnati </em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:37:56 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817817, true );" onclick="return GoToSinglePostPermalink(1113817817); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:37:56 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817804" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113817804" data-meta-creationdate="1514741771000" data-date="1514741878000" data-bucketkey="5391:302931d1-7512-44d3-9c9b-71fb7b35435c">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I am 25 and was at the ice bowl to</div> <div class="Meta">by <em class="Creator85328039">Gino</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:37:58 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817804, true );" onclick="return GoToSinglePostPermalink(1113817804); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:37:58 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817757" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817757" data-meta-creationdate="1514741739000" data-date="1514741880000" data-bucketkey="5391:9ad3bfe5-d9da-4c45-82ba-d479a88bec08">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Thanks Tom.</div> <div class="Meta">by <em class="Creator85328096">Whine and cheese </em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:37:59 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817757, true );" onclick="return GoToSinglePostPermalink(1113817757); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:37:59 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817822" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113817822" data-meta-creationdate="1514741777000" data-date="1514741883000" data-bucketkey="5391:60da09ff-f1b5-40ad-bbe7-4b69598ef92c">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Kind of sad being the last game for the pack for the season,leaves an empty spot in the belly!</div> <div class="Meta">by <em class="Creator85328067">Paul</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:38:03 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817822, true );" onclick="return GoToSinglePostPermalink(1113817822); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:38:03 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113817957" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113817957" data-meta-creationdate="1514741841000" data-date="1514741899000" data-bucketkey="5391:f23378ca-3fe3-448f-8666-1a1305af7954">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tom, I know Dougherty's opinion from his piece in the paper this morning, but what is your opinion as to whether the Packers need to make a change at GM?</div> <div class="Meta">by <em class="Creator85328126">AJQ</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:38:19 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113817957, true );" onclick="return GoToSinglePostPermalink(1113817957); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:38:19 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818347" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113818347" data-meta-creationdate="1514742010000" data-date="1514742010000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">They don't need a change in GM, in my opinion. They need a slight change in philosophy and they need more voices in the personnel decision-making process. Thompson has to stop handcuffing his underlings when it comes to free agency. I think Thompson has had two very good drafts in a row and with the right defensive coordinator and a hit with their first-round pick, they can have a decent defense next year.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:40:09 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818347, true );" onclick="return GoToSinglePostPermalink(1113818347); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:40:09 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818259" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818259" data-meta-creationdate="1514741978000" data-date="1514742012000" data-bucketkey="5391:2f62e98c-e902-42ff-9462-6e0c7e7b0ece">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Any chance Ted Thompson retires this off-season?</div> <div class="Meta">by <em class="Creator85328198">Craig</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:40:11 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818259, true );" onclick="return GoToSinglePostPermalink(1113818259); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:40:11 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818370" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113818370" data-meta-creationdate="1514742017000" data-date="1514742018000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I see no sign of that happening.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:40:17 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818370, true );" onclick="return GoToSinglePostPermalink(1113818370); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:40:17 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818257" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818257" data-meta-creationdate="1514741976000" data-date="1514742021000" data-bucketkey="5391:49c53836-c409-45cd-a94c-ca61d22bdd65">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Missing the game today on TV...thank you for the blog.  it is on every Sunday...sorry to see it end today.  Go Pack Go!</div> <div class="Meta">by <em class="Creator85328184">Barry</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:40:21 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818257, true );" onclick="return GoToSinglePostPermalink(1113818257); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:40:21 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818176" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113818176" data-meta-creationdate="1514741942000" data-date="1514742029000" data-bucketkey="5391:6e15581b-ddb9-458d-b71e-6233cfdf1302">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Thanks Tom for the blog.   I love it during gametime..  zKeep up the good work...  HAPPY NEW YEAR ! ! !</div> <div class="Meta">by <em class="Creator85328125">Guzica</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:40:29 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818176, true );" onclick="return GoToSinglePostPermalink(1113818176); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:40:29 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818081" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818081" data-meta-creationdate="1514741895000" data-date="1514742032000" data-bucketkey="5391:d2050a38-a3f0-420a-8245-a981c27ed2a4">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hi Tom  What is the story with Randall's injury?</div> <div class="Meta">by <em class="Creator85328146">lutzz2009@yahoo.com</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:40:31 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818081, true );" onclick="return GoToSinglePostPermalink(1113818081); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:40:31 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818457" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113818457" data-meta-creationdate="1514742058000" data-date="1514742058000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">He's had knee soreness for about a month or so. I think they just decided not to push it. Plus, they have some young guys they'd like to look at.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:40:58 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818457, true );" onclick="return GoToSinglePostPermalink(1113818457); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:40:58 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818376" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818376" data-meta-creationdate="1514742021000" data-date="1514742070000" data-bucketkey="5391:c8fe9cf2-bac6-46f7-8cc7-03a438b0e1a8">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Hey Tom,if the rumors are true, do you think the packers would even consider bringing in a 4-3 guy like Marvin Lewis? Do the packers have the personnel for it currently? Thanks for a great year of the blog!</div> <div class="Meta">by <em class="Creator85328127">Relay</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:41:10 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818376, true );" onclick="return GoToSinglePostPermalink(1113818376); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:41:10 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818603" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113818603" data-meta-creationdate="1514742117000" data-date="1514742118000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Marvin Lewis was a 3-4 guy in Baltimore. He can run any defense he wants. But he's not going to take a coordinator's job. Not after being a head coach for 16 years. I don't think they'll go to 4-3. Then they have to remake their roster.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:41:57 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818603, true );" onclick="return GoToSinglePostPermalink(1113818603); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:41:57 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818577" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818577" data-meta-creationdate="1514742110000" data-date="1514742124000" data-bucketkey="5391:2efc90cb-f5b1-4041-b8d3-b1b45c284be2">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">As strange as it sounds, the Packers probably needed a season like this as some good may cone of it, hopefully the Packers make the right decisions and changes in the off season and come back stronger next year</div> <div class="Meta">by <em class="Creator85328199">Pumped55</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:42:03 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818577, true );" onclick="return GoToSinglePostPermalink(1113818577); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:42:03 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818731" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113818731" data-meta-creationdate="1514742169000" data-date="1514742169000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I agree. Teams who have a bad year and then do a good job in the draft, usually bounce back. Pittsburgh is a good example. You just can't get impact players selecting at No. 28. You need a top 15 pick.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:42:49 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818731, true );" onclick="return GoToSinglePostPermalink(1113818731); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:42:49 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818378" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818378" data-meta-creationdate="1514742022000" data-date="1514742173000" data-bucketkey="5391:d8799b93-ad31-4bf1-b85e-081da7137781">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Blog blog blog!!!!     Bring it!</div> <div class="Meta">by <em class="Creator85328201">Scruffinator</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:42:53 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818378, true );" onclick="return GoToSinglePostPermalink(1113818378); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:42:53 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818049" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113818049" data-meta-creationdate="1514741884000" data-date="1514742177000" data-bucketkey="5391:0091a669-76dc-4343-83a8-bb78cc2be6e7">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I hope JSonline put the franchise tag on you.  Don’t want you going anywhere.</div> <div class="Meta">by <em class="Creator85328083">Glen in Cincinnati </em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:42:56 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818049, true );" onclick="return GoToSinglePostPermalink(1113818049); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:42:56 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818755" class=" PostType_1" data-show-edit-by="true" data-postid="1113818755" data-meta-creationdate="1514742180000" data-date="1514742181000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">LOL. Thanks.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:43:00 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818755, true );" onclick="return GoToSinglePostPermalink(1113818755); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:43:00 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818415" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113818415" data-meta-creationdate="1514742030000" data-date="1514742189000" data-bucketkey="5391:b89cb9a1-f1a9-4ac4-bd6c-136b3ff387f3">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">I am definitely in favor of replacing Capers but the defense needs to take a hard look in the mirror and dedicate themselves to playing with more heart next year. I.E HHCD. Agree?</div> <div class="Meta">by <em class="Creator85327974">CA packer</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:43:09 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818415, true );" onclick="return GoToSinglePostPermalink(1113818415); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:43:09 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818772" class=" PostType_1" data-show-edit-by="true" data-postid="1113818772" data-meta-creationdate="1514742192000" data-date="1514742193000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Indeed.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:43:12 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818772, true );" onclick="return GoToSinglePostPermalink(1113818772); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:43:12 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818540" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113818540" data-meta-creationdate="1514742092000" data-date="1514742203000" data-bucketkey="5391:fe3113c3-d90d-469e-8145-c19e900fe851">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Badgers win, Capers gone (likely) - it will truly be a Happy New Year when we see (oh please let us see) how the Vikings stunningly break their fans hearts this year.  Thanks for the blog, Tom.</div> <div class="Meta">by <em class="Creator85328191">MeredithinMN</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:43:23 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818540, true );" onclick="return GoToSinglePostPermalink(1113818540); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:43:23 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818554" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818554" data-meta-creationdate="1514742102000" data-date="1514742210000" data-bucketkey="5391:c381ce8a-7a55-4771-b6ba-734670455ffc">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Aside from the obvious, anyone you would extend after Adams and Lindsey?</div> <div class="Meta">by <em class="Creator85328102">Peoria Pack</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:43:29 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818554, true );" onclick="return GoToSinglePostPermalink(1113818554); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:43:29 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818965" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113818965" data-meta-creationdate="1514742277000" data-date="1514742277000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">No, not really. They can think about DT Quinton Dial, but that's not urgent. If Kenny Clark didn't have three years left on his deal, I'd extend him. Of course, Rodgers will get an extension. That's a given. Matthews could, too. It would help lower his salary cap.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:44:36 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818965, true );" onclick="return GoToSinglePostPermalink(1113818965); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:44:36 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818663" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818663" data-meta-creationdate="1514742142000" data-date="1514742281000" data-bucketkey="5391:9179bae3-f956-422a-bb78-d521f400b0e3">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">If Caldwell is canned, Teryl Austin would be the best 4-3 coordinator available.</div> <div class="Meta">by <em class="Creator85328254">Jose</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:44:40 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818663, true );" onclick="return GoToSinglePostPermalink(1113818663); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:44:40 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113819165" class=" PostType_1 Odd" data-show-edit-by="true" data-postid="1113819165" data-meta-creationdate="1514742339000" data-date="1514742340000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">He can do both 4-3 and 3-4. He worked in Baltimore when they ran a 3-4. He knows how to run it.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:45:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113819165, true );" onclick="return GoToSinglePostPermalink(1113819165); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:45:39 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818557" class="Comment PostType_1" data-show-edit-by="true" data-postid="1113818557" data-meta-creationdate="1514742105000" data-date="1514742344000" data-bucketkey="5391:85af1e07-20b9-46c6-a0da-19c65e95ea51">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tom<br><br>Can’t believe this is your swan song for the season</div> <div class="Meta">by <em class="Creator85328229">Mike</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:45:43 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818557, true );" onclick="return GoToSinglePostPermalink(1113818557); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:45:43 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818607" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113818607" data-meta-creationdate="1514742119000" data-date="1514742348000" data-bucketkey="5391:b97ba19a-803f-42ff-a4dc-f7c06a7c6b3f">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Why do you think they are not giving Callahan a shot today?</div> <div class="Meta">by <em class="Creator85328083">Glen in Cincinnati </em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:45:48 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818607, true );" onclick="return GoToSinglePostPermalink(1113818607); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:45:48 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113819237" class=" PostType_1" data-show-edit-by="true" data-postid="1113819237" data-meta-creationdate="1514742374000" data-date="1514742375000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">They don't want Hundley finishing the year the way he did last week. It would be really bad for his confidence.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:46:14 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113819237, true );" onclick="return GoToSinglePostPermalink(1113819237); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:46:14 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113818660" class="Comment PostType_1 Odd" data-show-edit-by="true" data-postid="1113818660" data-meta-creationdate="1514742139000" data-date="1514742379000" data-bucketkey="5391:d36ff639-410b-4563-ad79-a6c65092669d">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/default.png" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">Tom  Thanks for a great year.  do you think we will see Callahan today playing?</div> <div class="Meta">by <em class="Creator85328252">Jim</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:46:19 PM</span><span class="Posted Comment">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113818660, true );" onclick="return GoToSinglePostPermalink(1113818660); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:46:19 PM') )</script></a></span></span> </div>	
						 					
						
                        
					</div>
                   
			</li>
		
            
			<li id="LiveBlog_Post1113819303" class=" PostType_1" data-show-edit-by="true" data-postid="1113819303" data-meta-creationdate="1514742399000" data-date="1514742400000">
					 
					<div class="avatar-area"><img src="https://avatars.scribblelive.com/2016/9/14/e3c1d067-6bd8-41a9-81c4-7b03dc63ff7f.jpg" class="avatar" alt=""></div>
					<div class="content-area">
						<div class="Content">We might. But it probably would only happen if the game is out of reach or Hundley is just putrid.</div> <div class="Meta">by <em class="Creator17249100">Tom Silverstein</em> <span class="DisplayPostTime"><span class="ServerTime">12/31/2017 5:46:39 PM</span><span class="Posted">  <a class="SinglePostLink" href="javascript:void(0)" onmouseover="this.href=GetSinglePostPermalink(1113819303, true );" onclick="return GoToSinglePostPermalink(1113819303); return false;"><script type="text/javascript">document.write( LiveBlog.ConvertServerTimeToLocalTimeFriendlyString('12/31/2017 5:46:39 PM') )</script></a></span></span> </div>						
						 
						
                        
					</div>
                   
			</li>
		

</ul>

<script type="text/javascript">
    jQuerySL(document).ready(function () {
        SCRBBL.go();
    });
</script>


</div>


<div id="BottomPagination"><ul class='Pagination'><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=0' class='Current'>&lt; Oldest</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=0' class='Current'>1</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=1'>2</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=2'>3</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=3'>4</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=4'>5</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=5'>6</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=6'>7</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=7'>8</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=8'>9</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=9'>10</a></li><li><a href='#' target='_self' class='NotLink'>...</a></li><li><a target='_self' href='http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions?Page=16'>Newest &gt;</a></li></ul></div>

</div>



<script type="text/javascript">
    var ThreadLiveBlog = new LiveBlog( ThreadId, NewestAtBottom, Time, UserId, AllowedToEdit, null, null, 500, 0, null, null, null, true );
        



ThreadLiveBlog.NewPostSound = "http://media.scribblelive.com/Sounds/1.mp3";
ThreadLiveBlog.IsModerated = true;
ThreadLiveBlog.PreviewImage = "https://images.scribblelive.com/2017/12/27/7281eb36-47a8-42e5-9dc0-457b0646b125_300.jpg";
ThreadLiveBlog.Title = "Live game blog: Packers at Detroit Lions";
ThreadLiveBlog.Description = "Join Tom Silverstein for lively discussion and Q&amp;A as the Green Bay Packers take on the Detroit Lions in the season finale for both teams at noon Sunday at Ford Field."; 
ThreadLiveBlog.URL = "http://live.packersnews.com/Event/Live_game_blog_Packers_at_Detroit_Lions";
ThreadLiveBlog.UserName = "";
ThreadLiveBlog.Language = "en";
ThreadLiveBlog.isPollHidden = false;
ThreadLiveBlog.InlineAd = '';

        ThreadLiveBlog.NewPostSound = null;


(new PostUI()).Setup();

try {
    if( ( document.location + "" ).match( /[\?&]translate=/i ) )
    {
        var PassedLanguage = ( document.location + "" ).match( /[\?&]translate=([a-z]+)/i )[1];
        ThreadLiveBlog.TranslateAllPosts( PassedLanguage );
    
    }
} catch(ex) {}
</script>

<a href="http://www.scribblelive.com/embed-welcome/?utm_source=whitelabel&utm_medium=client_referral&utm_campaign=whitelabel" title="ScribbleLive Content Marketing Software Platform" class="PoweredByImg" target="_blank">Powered by ScribbleLive Content Marketing Software Platform</a></div></div></div><div class="gcp-right"><div style="display:none" id="gcp-poster_front-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front/sports/nfl/packers', [[300,250], [300,600]], {});
            </script></div><div style="display:none" id="gcp-poster_front_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-poster_front_btf-ad', '/7103/wi-greenbay-packersnews-C1014/poster_front_btf/sports/nfl/packers', [[300,250]], {});
            </script></div></div></div><div class="gcp-clear"></div><div class="gcp-leaderboard-admodule"><div style="display:none" id="gcp-leaderboard_btf-ad" class="gcp-adplacement"><script type="text/javascript">
                cobrandCallForAd('gcp-leaderboard_btf-ad', '/7103/wi-greenbay-packersnews-C1014/leaderboard_btf/sports/nfl/packers', [[728,90]], {});
            </script></div></div><!-- Prebid Config Section START --><!-- Make sure this is inserted before your GPT tag --><script type="text/javascript">
    var PREBID_TIMEOUT = 700,
        priceBrackets = {
            buckets : [{
                precision: 2,
                min: 0,
                max: 5,
                increment: 0.01
            },
            {
                precision: 2,
                min: 5,
                max: 10,
                increment: 0.05
            },
            {
                precision: 2,
                min: 10,
                max: 20,
                increment: 0.10
            },
            {
                precision: 2,
                min: 20,
                max: 50,
                increment: 0.25
            },
            {
                precision: 2,
                min: 50,
                max: 100,
                increment: 1
            }]
        };

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.setPriceGranularity(priceBrackets);
        pbjs.enableSendAllBids();
    });
</script><!-- Prebid Config Section END --><!-- Prebid Boilerplate Section START. No Need to Edit. --><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
      googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(dataToSend);
        pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();

            var targetingParams = pbjs.getAdserverTargeting();
            var container = document.getElementById('container');
            container.innerHTML = JSON.stringify(targetingParams, null, 2);
            });
        });
    }

    function checkForEmail(str) {
        // We are doing a super generic check for the @ sign, just to make sure we catch everything
        return (str.match(/@/gi)) ? true : false;
    }

    setTimeout(function() {
      sendAdserverRequest();
    }, PREBID_TIMEOUT);

    window.googletag.cmd.push(function() {
        window.googletag.pubads().enableSingleRequest();

        // Check for email in the url, and disable ad calls if one is found
        if(!checkForEmail(document.location.href)) {
            window.googletag.enableServices();
        }
    });
</script></section><footer class="gcp-footer">
                All rights reserved. Users of this site agree to the <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/terms">Terms of Service</a>, <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy">Privacy Notice/Your California Privacy Rights</a>, and <a class="gcp-footer-link" target="_top" href="http://static.packersnews.com/privacy/#ad_choices">Ad Choices</a></footer>
    
    
    

    <script type="text/javascript">ActivateSidebarAccordion();</script>
	
    <script type="text/javascript">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</script>


    <script type="text/jsx">
        if ( SCRIBBLE.Scoreboards && SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend )
        {
            React.render(<SCRIBBLE.Scoreboards.ManualScoreboardDisplayFrontend isEnabled={SCRIBBLE.Scoreboards.hasManualScoreboard} parentNode={"#scrbbl-manual-scoreboard"} />, document.getElementById('scrbbl-manual-scoreboard'));
        }
    </script>

    
    <script async="" src="//platform.vine.co/static/scripts/embed.js" charset="utf-8"></script>
    

<!-- ScribbleLive Site Metrics -->
<script type="text/javascript">
    var IsGAInstalled = false;
    try
    {
        if (gaJsHost != null)
        {
            IsGAInstalled = true;
        }
    }
    catch (Error)
    {
    }

    if (!IsGAInstalled)
    {
        gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        (function ()
        {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = gaJsHost + 'google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    }
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-289507-7']);
    _gaq.push(['_trackPageview']);
</script>

<div id="SiteMetricsControl_StatCounterCodeBlock">
	
    <!-- Start of StatCounter Code -->
    <script type="text/javascript">
        var sc_project = 3505602;
        var sc_invisible = 1;
        var sc_partition = 33;
        var sc_security = "dc7adfa0";
        var issitemetrics = true;
    </script>

    <script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js"></script>
    <!-- End of StatCounter Code -->

</div>





<!-- ScribbleLive Internal Metrics -->

<div id="ScribbleMetriscControl_ScribbleLiveCounterBlock">
	

<script type="text/javascript">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</script>


</div>
</body></html>
